Panasonic UK Finally issues fix for green blob? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 02-02-2012, 08:20 AM - Thread Starter
Member
 
TTran50's Avatar
 
Join Date: Jan 2009
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just saw this in another forum.

http://www.whathifi.com/news/panason...plasma-problem
TTran50 is offline  
Sponsored Links
Advertisement
 
Old 02-02-2012, 08:53 AM
Advanced Member
 
tommyv2's Avatar
 
Join Date: Oct 2007
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
My guess is that the update causes the panel to be driven at a higher voltage, finally giving it the power it needs? The green blobs definitely lessen as you change the panel brightness to mid or high, at least it did on mine, a 65GT30.

=Tommy v2=
tommyv2 is offline  
Old 02-02-2012, 09:58 AM
AVS Special Member
 
sage11x's Avatar
 
Join Date: Dec 2006
Location: Brighton, MI
Posts: 2,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 347 Post(s)
Liked: 567
Holy frijoles! So why doesn't Panasonic in the US know about this? I'm getting on the phone now...

"For small creatures such as we the vastness is bearable only through love."

--Carl Sagan
sage11x is offline  
Old 02-02-2012, 10:37 AM - Thread Starter
Member
 
TTran50's Avatar
 
Join Date: Jan 2009
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by sage11x View Post

Holy frijoles! So why doesn't Panasonic in the US know about this? I'm getting on the phone now...

Please follow up with anything you hear from PanasonicUS.

Thanks
TTran50 is offline  
Old 02-02-2012, 01:34 PM
Advanced Member
 
tommyv2's Avatar
 
Join Date: Oct 2007
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I knew that Sage11x would jump all over this thread. It's who I thought of when I read it!

Sage, my August-built GT30 had so little green blob effect that I would say, "I wouldn't blame Panasonic for calling this in-spec." It was pretty awesome, actually. I've seen pictures of other sets, and damn are they bad!

If that update firmware comes out, put out a professional hit on one of the repair techs so the Internet can get its hands on it!

=Tommy v2=
tommyv2 is offline  
Old 02-04-2012, 02:12 PM
AVS Special Member
 
sage11x's Avatar
 
Join Date: Dec 2006
Location: Brighton, MI
Posts: 2,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 347 Post(s)
Liked: 567
Well, I finally got a hold of Panasonic today (had to wait until the weekend for free minutes as the hold time is outrageous). The rep I spoke with reaffirmed panasonic's commitment to quality and service but denied any knowledge of the green tint issue-- which I guess is believable considering how few the complaints are even on this forum of eagle-eyed consumers. Still, I was surprised at just how fast she referred me for "evaluation" as opposed to troubleshooting the set further. Not that I was upset-- the last thing I wanted to do was waste more time trying to fix something I knew couldn't be fixed by playing with connections/settings. The real point here is that the UK acknowledgment of this as an issue hasn't reached the US yet.

So, I have an appointment this Thursday AM. I'll report back with my experience. Honestly, this second set is far less offensive than my first but depending on what the tech says I may still end up returning it. Simple truth of the matter is that no deal is worth putting up with green splotches (IMO). Especially as I could just wait until next year when sets will be even better and prices even lower... We'll see.

Edit:
One more thing I noticed this week when playing with the set: bright images that leave IR (or "residual image"-- what ever you care to all it) like station logos or health bars will show with the green tint even in places the splotch doesn't cover! Very interesting...

"For small creatures such as we the vastness is bearable only through love."

--Carl Sagan
sage11x is offline  
Old 02-04-2012, 03:29 PM
Member
 
usafret's Avatar
 
Join Date: Jan 2012
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by sage11x View Post

Holy frijoles! So why doesn't Panasonic in the US know about this? I'm getting on the phone now...

I wonder if this a result of the requirements to get the Energy Star rating?

Tom
usafret is offline  
Old 02-04-2012, 04:09 PM
AVS Special Member
 
sage11x's Avatar
 
Join Date: Dec 2006
Location: Brighton, MI
Posts: 2,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 347 Post(s)
Liked: 567
Quote:
Originally Posted by usafret View Post


I wonder if this a result of the requirements to get the Energy Star rating?

Tom

As tommyv2 stated above the issue does lessen as you move the contrast up and towards the cooler color temps... Problem is my movie setting (where I'm most critical) is lower contrast and warm2 color temp!

I do think that energy star combined with the obvious razor thin margins on these sets has to be causing panasonic headaches on how to get these sets designed, engineered and out the door at a reasonable cost. Whether this is a side effect of that process or an outright defect remains to be seen...

Whatever the cause it shouldn't be there. One of the key selling points of plasma is it's essentially perfect screen uniformity-- and this pretty much kills that advantage. I'm perhaps a bit more likely to see the issue more than most consumers as I: a, live in Detroit-- hockeytown-- MI; and b, I do watch a fair amount of classic cinema (love me some black and white samurai flicks) both of which really display the issue in it's worst possible light. Still, I'm glad I came across this while still in my 90 day return! What's not immediately clear is what I'll replace this set with if they CAN'T fix it... There isn't much by way of competition that can offer a picture that plasma can for it's price!

"For small creatures such as we the vastness is bearable only through love."

--Carl Sagan
sage11x is offline  
Old 02-08-2012, 01:31 PM
uh2
Member
 
uh2's Avatar
 
Join Date: Dec 2001
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I've had my 65ST30 for a week now, and I notice this issue with the yellowish background of my PS3's main menu. Calling Panny right now.
uh2 is offline  
Old 02-08-2012, 01:36 PM
AVS Special Member
 
chikoo's Avatar
 
Join Date: Dec 2011
Posts: 1,067
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by sage11x View Post

Well, I finally got a hold of Panasonic today (had to wait until the weekend for free minutes as the hold time is outrageous). The rep I spoke with reaffirmed panasonic's commitment to quality and service but denied any knowledge of the green tint issue-- which I guess is believable considering how few the complaints are even on this forum of eagle-eyed consumers. Still, I was surprised at just how fast she referred me for "evaluation" as opposed to troubleshooting the set further. Not that I was upset-- the last thing I wanted to do was waste more time trying to fix something I knew couldn't be fixed by playing with connections/settings. The real point here is that the UK acknowledgment of this as an issue hasn't reached the US yet.

So, I have an appointment this Thursday AM. I'll report back with my experience. Honestly, this second set is far less offensive than my first but depending on what the tech says I may still end up returning it. Simple truth of the matter is that no deal is worth putting up with green splotches (IMO). Especially as I could just wait until next year when sets will be even better and prices even lower... We'll see.

Edit:
One more thing I noticed this week when playing with the set: bright images that leave IR (or "residual image"-- what ever you care to all it) like station logos or health bars will show with the green tint even in places the splotch doesn't cover! Very interesting...

When evaluating whether to go for Panasonic ST30 or Samsung D6500 at Best Buys, Costco, Fry's that I went to, I noticed these green tints, especially if you watch Black & White movies. They look like Greenish Blacks. I observed this all the time.

I am surprised that neither the critics nor the esteemed calibrators seemed to notice them. That is when I stopped reading professional calibrators thread. My eyes, it seems, are better than their calibration equipment
chikoo is offline  
Old 02-08-2012, 05:12 PM
Advanced Member
 
Dierkdr's Avatar
 
Join Date: Dec 2007
Posts: 849
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 52
Quote:


I noticed these green tints, especially if you watch Black & White movies. They look like Greenish Blacks. I observed this all the time.

I am surprised that neither the critics nor the esteemed calibrators seemed to notice them. That is when I stopped reading professional calibrators thread. My eyes, it seems, are better than their calibration equipment....

You do understand, of course, that the Green Blobs and/or Pink Tints only occur on a Small Percentage of the 2011 Pan plasmas?

The fact that you THINK you've noticed these flaws on the majority (All - ?) of the display sets you've seen, simply means that Your Eyes are Untrustworthy!

Just as with the FBr problem, the greatest probability is that all of the 2011 panels have AT LEAST the potential for unwanted green and/or pink (Magenta) - and, just as with the FBr problem, the "ability" to notice this on any particular panel depends upon the Severity of the problem on that panel, the Picture settings in use (Mid - or High! - Panel brightness tends to mask the problem), the nature of the Programming being viewed, and the Sensitivity of the viewer to the problem at hand.

For some, FBr was a Deal Killer. Others appear to never have noticed it - or were not bothered by it - whether their panel was "fixed" or not. Am GUESSING that the vast majority of owners fall into this category. (And the Vast Majority of owners never post on AVS - or elsewhere - so even IF they DID notice, who would know?...)
Still others state they can see Slight FBr on some scenes even AFTER the fix was applied to a panel.

So it goes with Green/Magenta: it can be hard to make out on most HD Color Program material - and how many people really watch a lot of B&W these days? And even if you DO watch a B&W movie, well: it is probably OLD, the Master Probably has Color Issues - so perhaps a bit of extra Green/Pink is to be expected....
Dierkdr is offline  
Old 02-10-2012, 10:54 AM
AVS Special Member
 
sage11x's Avatar
 
Join Date: Dec 2006
Location: Brighton, MI
Posts: 2,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 347 Post(s)
Liked: 567
My panel evaluation came and went without much by the way of resolution. The tech that came out agreed with my suspicion that the green tint is actually a severe gamma coloration issue and that the real picture flaw is the pink/magenta "solarization" (his word) along the left and right flanks. He didn't suggest much by the way of a fix and didn't seem too interested in servicing the panel as the box is still prominently on display in my living room waiting for a possible return...

I spent almost 3 hours last night calibrating the set. I see no point in continuing that discussion in this thread so I'll post over in the official S30 thread instead. Suffice to say I'm disappointed-- the tech suggested returning the set, well I've tried that. I think it may be time to cut my loses. Only problem I see is that with a 10 billion operating loss I can't honestly expect next years panels to be any better than this years in terms of quality. Sad...

"For small creatures such as we the vastness is bearable only through love."

--Carl Sagan
sage11x is offline  
Old 02-11-2012, 05:37 AM
AVS Special Member
 
sage11x's Avatar
 
Join Date: Dec 2006
Location: Brighton, MI
Posts: 2,545
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 347 Post(s)
Liked: 567
http://www.avforums.com/forums/plasm...-part-4-a.html

The fourth continuation of this thread, if anyone is interested... I doubt it because for whatever reason this hasn't been talked about here on AVS much.

"For small creatures such as we the vastness is bearable only through love."

--Carl Sagan
sage11x is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off