65vt30 motion issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-29-2012, 12:09 PM - Thread Starter
AVS Special Member
 
TopperMcFly's Avatar
 
Join Date: Jan 2009
Location: Lakes Region NH
Posts: 1,018
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 36
I am trying to get used to my 65vt30. Overall I like it. I am hower having serious concerns about motion issues. I am moving up in size from a 50 kuro, so maybe it is the jump in size to blame.
At any rate, I find that moving faces are quite jerky. When still, all is quite good. First thing done in setup was to turn shapness to zero and Smoother to off. Is it the size diff in sets or something lacking in processing compared to my kuro.

I see this when viewing Sat or Bluray.

Also, I cant seem to get a perfect scaling test pattern as I could with the kuro using the wow disk. I have set tv to Full ad size 2. Am I missing something? I would rather not send se back.


MJ October build

Thanks in advance

Gunga Gulunga..... Gunga Kunga Galunga..... On your deathbed you will receive total consciousness. So I got that goin' for me.
TopperMcFly is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off