Help with "Infared Remote" issue with Panasonic VT10 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 10 Old 03-03-2012, 07:35 AM - Thread Starter
Newbie
 
BirdyMaker's Avatar
 
Join Date: Nov 2005
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am reposting this as I used IR wrong in the original title and it may have been confusing as to what I am asking. Here is the original post:

I have searched the forum here and all across the internet trying to resolve this problem. I used to use Directv and all worked great. The cost got to be to much so I got a great deal with my local cable company that saves me $60 per month. Everything works great except for my one setup. I cannot get the remote to work at all for the motorola cable DVR as long I have the Panasonic P54vt10 turned on. There is serious Infared Remote interference. I saw the thread on the p30 model and tried those setting, but no luck. We even had the cable company come out and exchange the cablebox and remote. No luck so far.

Does anyone have any idea how I can fix this before I pull all my hair out? There must be some setting on the the TV I can change that would make this work.
BirdyMaker is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 03-03-2012, 01:27 PM
Goo
Member
 
Goo's Avatar
 
Join Date: Jun 2007
Location: Chicago
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
My g25 causes ir trouble when set to standard picture mode.

Maybe try changing the picture mode or turning c.a.t.s on or off.
Goo is offline  
post #3 of 10 Old 03-03-2012, 04:44 PM - Thread Starter
Newbie
 
BirdyMaker's Avatar
 
Join Date: Nov 2005
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was just upstairs playing around while my daughter watched a DVD. Noticed the remote for the cable dvr box was very responsive. I checked the settings and the BD is set for THX on that HDMI input. I changed it to my custom settings I use for the cable dvr box and the Infrared remote problem on the cable dvr box started to flake out again. Tried standard and it wigs out. I did not want to interupt her movie anymore so I will play with it later.

Looks like THX mode works so far. May take some serious playing with the settings to get this fixed. Although I know that THX mode has some special things going on elsewhere in the TV that I probably do not want to access. I will play with what I can touch. CATS does not seem to make any difference on or off.
BirdyMaker is offline  
post #4 of 10 Old 03-04-2012, 04:08 AM
AVS Special Member
 
tomwil's Avatar
 
Join Date: Feb 2008
Posts: 1,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 23
Have you tried with all room lighting turned off, and in the darkness? In other words, just have the TV and cable box on with no other lighting in the room.

There are threads here that mention remote interference with fluorescent lighting.

That which may be known of God is evident within man, for God has shown it to them, so that they are without excuse. (Romans 1:19-20)
tomwil is offline  
post #5 of 10 Old 03-04-2012, 04:21 AM
Super Moderator
 
markrubin's Avatar
 
Join Date: May 2001
Location: Jersey Shore
Posts: 23,889
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 328 Post(s)
Liked: 912
this is a common issue:

IR noise from the display fills the room and lowers the sensitivity of the cable box IR eye

there are common fixes too:

try a piece of common masking tape over the IR eye of the cable box: the tape acts as a filter and can help: use additional layers of tape,or a photo negative, or polarized sun glass lens

you can also reorient the cablebox so the IR eye is not in the direct view of the display

please take the high road in every post
if you see a problematic post, please do not quote it or respond to it: report it to the mods to handle
markrubin is offline  
post #6 of 10 Old 03-04-2012, 05:33 AM
Super Moderator
 
markrubin's Avatar
 
Join Date: May 2001
Location: Jersey Shore
Posts: 23,889
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 328 Post(s)
Liked: 912
http://www.avsforum.com/avs-vb/showthread.php?t=1393633

please take the high road in every post
if you see a problematic post, please do not quote it or respond to it: report it to the mods to handle
markrubin is offline  
post #7 of 10 Old 03-04-2012, 05:47 AM
AVS Special Member
 
joehonest's Avatar
 
Join Date: May 2011
Posts: 1,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 31
Toshiba's LCD have that problem to. Many IR remotes only play dead when the tv is on.
Toshiba calls their bug "ir swap", there is no fix. Some units have it and some don't. You just need to exchange units and hope the new one doesn't drive you crazy.
joehonest is offline  
post #8 of 10 Old 03-04-2012, 07:21 PM - Thread Starter
Newbie
 
BirdyMaker's Avatar
 
Join Date: Nov 2005
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tomwil View Post

Have you tried with all room lighting turned off, and in the darkness? In other words, just have the TV and cable box on with no other lighting in the room.

There are threads here that mention remote interference with fluorescent lighting.

Turn out the lights and the problem gets worse.
BirdyMaker is offline  
post #9 of 10 Old 03-04-2012, 07:27 PM - Thread Starter
Newbie
 
BirdyMaker's Avatar
 
Join Date: Nov 2005
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by markrubin View Post

this is a common issue:

IR noise from the display fills the room and lowers the sensitivity of the cable box IR eye

there are common fixes too:

try a piece of common masking tape over the IR eye of the cable box: the tape acts as a filter and can help: use additional layers of tape,or a photo negative, or polarized sun glass lens

you can also reorient the cablebox so the IR eye is not in the direct view of the display

I currently have a piece of electrical tape(OK it really is the black thumb tape for bowlers) over the IR eye. Does make it a little better. Have not tried the negative or polarized sun glass lens trick. Always worth a try. Also was told to buy an IR extender and orient it so the TV does not affect the IR. I will give all a try. I will not be defeated by this issue.

Any other ideas?
BirdyMaker is offline  
post #10 of 10 Old 03-05-2012, 04:33 AM
Super Moderator
 
markrubin's Avatar
 
Join Date: May 2001
Location: Jersey Shore
Posts: 23,889
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 328 Post(s)
Liked: 912
Quote:
Originally Posted by BirdyMaker View Post

I currently have a piece of electrical tape(OK it really is the black thumb tape for bowlers) over the IR eye. Does make it a little better. Have not tried the negative or polarized sun glass lens trick. Always worth a try. Also was told to buy an IR extender and orient it so the TV does not affect the IR. I will give all a try. I will not be defeated by this issue.

Any other ideas?

When I first saw this issue in my HT,an IR extender did not work for me: since the IR noise bounces off walls and fills the room, the IR extender is affected as well

My only solution was to switch to an RF remote: this allows you to put an IR emitter over the cable box IR eye, and then place a cover over it so no other IR can get to it

please take the high road in every post
if you see a problematic post, please do not quote it or respond to it: report it to the mods to handle
markrubin is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off