Pioneer KURO 5080HD odd flashing blue LED - No Picture??? - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 04-19-2012, 07:48 PM - Thread Starter
AVS Special Member
 
6SpeedTA95's Avatar
 
Join Date: Nov 2004
Location: Tulsa area
Posts: 2,323
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
Ok, for the second time in a week while watching my Pioneer 5080HD, it has clicked as if turning it on or off and the blue LED begins flashing with no picture. Cable box is still on, tv is still on but the blue LED won't stop flashing. I have to power everything off and back on and the picture comes back.

Anyone know what the blue flashing LED means? It's working fine at the moment but I am a little concerned now that this is twice in a week and it hasn't done it the prior 4 years of ownership.
6SpeedTA95 is online now  
Sponsored Links
Advertisement
 
Old 09-14-2012, 11:12 PM
Newbie
 
Midnight Rambler's Avatar
 
Join Date: Dec 2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did you ever get an answer to your problem ? Because I have a similar-aged Kuro that has just developed the same problem. I'm so bummed ...
Midnight Rambler is offline  
Old 10-28-2012, 07:00 PM
Newbie
 
totallyr's Avatar
 
Join Date: Oct 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had the same problem a few years back, mine was with the OTA,. It's getting a bad signal, contact Pioneer there is a firmware update they will send you that will rectify this. I sent for it, fixed mine and 2 friends, good luck.
totallyr is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off