New Buzzing in 3 Year old Pioneer Plasma - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-22-2012, 11:13 AM - Thread Starter
Member
 
Cypres0099's Avatar
 
Join Date: Jul 2005
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I recently moved and when I set up my 50" Pioneer Plasma in my new place, I noticed a buzzing.

If the tv is on, but is just displaying a blank screen, it will be completely silent (how I remember it from my old place). However, if it displays anything at all, including the alert for auto power off after 5 min and even a mouse cursor from my computer, it starts up with this horrendous buzzing again. I keep trying to tell myself that maybe it has been there the whole time, but I don't think there's any way I wouldn't have heard this humming for 3 years.

Could it be the power lines in my new apt? Did something go wrong in the move? How can I figure this out?

Ben
Cypres0099 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-22-2012, 05:57 PM
Senior Member
 
Edllguy's Avatar
 
Join Date: Jan 2006
Location: Toronto
Posts: 359
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
Hello Cypres0099,

I encountered the same thing as what happened to you. Had my pro111 for about 3 years with no issues, moved to a new place, turned on the 111 and there was this loud buzzing. I freaked out and thought that I was stuck with a buzzer panel as described by other Kuro owners in the past. I thought how can this happen, what happpend in transit. Well thank goodness the buzzing went away after about 3 days and has never come back since. Can't explain it, however, maybe my kuro had to adjust to a different grade of electricity or maybe there was some dust accumalation.

Hope your buzzing goes away.
Edllguy is offline  
post #3 of 3 Old 07-25-2012, 03:45 PM - Thread Starter
Member
 
Cypres0099's Avatar
 
Join Date: Jul 2005
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I hope the same thing happens, or I will be very sad.
Cypres0099 is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off