olevia 42 inch first no sound and now no video - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-11-2012, 02:36 PM - Thread Starter
Newbie
 
maaviles's Avatar
 
Join Date: Aug 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
this a tv 42 inch walmart sold about 5 yrs ago,,now tv was like no sound tru the main speakers,,,but i do get sound with the imputs,,,then picture was like no on /then goes on when i turn it off and on for sometime,,,will stay on all night till i turn-it off,,, next day cant go on till a long time pulling power cord,,, and turn the on/off switch,,what can i do to resolve this problem,,thanks,,i have-it apart i see the 3 reds lights going on.,,,this is were i stop and would like to get feedback,,,,TKS Again
maaviles is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Tags
Olevia , Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off