panasonic 50pz700u - screen issue...what is it? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 08-18-2012, 06:06 AM - Thread Starter
Senior Member
 
ajs800's Avatar
 
Join Date: May 2007
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My hardly used panasonic 50pz700u started showing some strange artifacts recently and I don't have a clue what it might be. It appears to be similar to a loose input connection, but i've attempted to connect everything direct using different inputs with no change. I am trying to determine if it will be worth fixing or is it a major repair and not worth it? Below are some pics of what I'm experiencing.... basically light vertical lines with dark images and more of a silhouette of an image along with the vertical lines.




ajs800 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-20-2012, 10:54 AM - Thread Starter
Senior Member
 
ajs800's Avatar
 
Join Date: May 2007
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I know this Plasma is old by today's standards, but does anyone have any idea what the issue is and/or know of a place to research it before calling out a tech to evaluate? Thanks;)
ajs800 is offline  
post #3 of 5 Old 08-21-2012, 08:27 AM
AVS Special Member
 
tomwil's Avatar
 
Join Date: Feb 2008
Posts: 1,383
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 22
You may want to look at these Panasonic documents, which may help narrow your problem.

That which may be known of God is evident within man, for God has shown it to them, so that they are without excuse. (Romans 1:19-20)
tomwil is offline  
post #4 of 5 Old 08-21-2012, 01:52 PM - Thread Starter
Senior Member
 
ajs800's Avatar
 
Join Date: May 2007
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'll check it out. THanks!
ajs800 is offline  
post #5 of 5 Old 08-22-2012, 12:16 PM - Thread Starter
Senior Member
 
ajs800's Avatar
 
Join Date: May 2007
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It doesn't seem that it's the actual panel. However, being that the lines do not appear when menu screens are present and when the channel is static (no input) makes me think it's the main/processing board or the input board...is there an easy way to confirm this?
ajs800 is offline  
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off