LG 60PA6500 audio out of sync on all inputs/outputs, even built-in speakers - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 08-24-2012, 11:40 AM - Thread Starter
Newbie
 
Stavros Bezas's Avatar
 
Join Date: Aug 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey everyone, I posted this in the PA6500 specific thread, but thought it was likely a broader issue that I hoped to get more eyes on it. So I apologize in advance for the double post, it's not my intention to spam the boards all over with it. I should have made this post to begin with.

I've had my 60PA6500 for several months now and have noticed a sync issue with the audio for the whole time and I'm finally ready to tackle it. Speech is about 1/2 second delayed from the mouth movement regardless of what input (digital cable over coax, Uverse over HDMI, HTPC over HDMI) nor does it matter the audio output. I had the optical going into a Yamaha receiver and now my new Sony Soundbar, both have the issue as well as just using the built-in speakers. My uneducated guess is that some video filtering is going on and delaying it without accommodating for the audio. Do you guys have any ideas on where to start? I'd start with components, but all of them have the issue!

Appreciate any assistance. Love this set, it's a huge value and looks fantastic.
Stavros Bezas is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-27-2012, 09:46 AM - Thread Starter
Newbie
 
Stavros Bezas's Avatar
 
Join Date: Aug 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Getting a monday morning bump in with hopes I may receive some insight on this issue!

Thanks!
Stavros Bezas is offline  
post #3 of 6 Old 08-27-2012, 12:36 PM
Senior Member
 
wallijonn's Avatar
 
Join Date: Mar 2007
Location: Phoenix
Posts: 449
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Does it do it OTA? Rabbit ears will be good enough.

The Yamaha should have a Delay Compensation setting, usually 0-500ms. TV Optical Out (what else?, on the 60PA6500) to the Yamaha and Delay compensation should work.

And make sure it isn't the RTV channel - a lot of time they broadcast with lip sync problems.
wallijonn is offline  
post #4 of 6 Old 08-27-2012, 02:31 PM - Thread Starter
Newbie
 
Stavros Bezas's Avatar
 
Join Date: Aug 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by wallijonn View Post

Does it do it OTA? Rabbit ears will be good enough.
The Yamaha should have a Delay Compensation setting, usually 0-500ms. TV Optical Out (what else?, on the 60PA6500) to the Yamaha and Delay compensation should work.
And make sure it isn't the RTV channel - a lot of time they broadcast with lip sync problems.

I'll try the OTA when I get home. The Yamaha has been relegated to the basement, and the new Sony soundbar doesn't appear to have the feature to offset. There's some AV Sync setting that made it a LITTLE better, but it's still off.

What's an RTV channel? This happens on all sorts of u-verse channels and even on my HTPC.

I believe the TV only has digital optical out, and I'm not taking the sucker off the wall anytime soon to swap out to a different cable to test. I find it strange that the built-in speakers do it also, so I'm hesitant to think it's the type of output.
Stavros Bezas is offline  
post #5 of 6 Old 12-16-2012, 10:51 AM
Newbie
 
zuidooz's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have also noticed a lip sync problem with this set. The problem is most noticable on a 1080i signal, 720p off air signals are much closer. I will be contacting LG to see if there is a resolution to this problem, and will post it here.
zuidooz is offline  
post #6 of 6 Old 03-07-2013, 06:30 AM
Member
 
dginsd's Avatar
 
Join Date: Mar 2007
Location: San Diego, California
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I take it from the lack of any new responses the issue still exists. I experienced the same issues with my Toshiba DLP set and now with my LG 60PA6550 it's yet another unfortunate drawback to digital TVs. A while back when dealing with it on my Tosh I found a piece that could delay audio http://www.felston.com/ doesn't seem too expensive but I believe it only has digital optical and digital coax inputs so it couldn't help with the internal speakers of the set (to be honest that's something LG should be able to fix) I can't speak as to how well it works either as I never bought one. Just though I'd pass in the info, let us know if you pick one up how well it works my issue is still there and rather annoying.
dginsd is offline  
Reply Plasma Flat Panel Displays

Tags
Lg 60 Inch Pa6500 Plasma Hdtv , Plasma Hdtv , Yamaha , Speaker Systems , Lg 50pa6500 Plasma Hdtv , Lg 60 Inch Plasma 60pa550c
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off