Panasonic TC-54V10 vertical lines - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 09-11-2012, 03:34 PM - Thread Starter
Member
 
mhlzeus's Avatar
 
Join Date: Mar 2009
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

I am hoping that there is someone out there who can help me out or steer me in the right direction.

About 3 months ago my Panny plasma (bought in 2009) developed a pixel width vertical line just off centre of the screen. The line stayed constantly on for about 3 days and then disappeared after turning on the tv on the 4th day. I knew that problems like this don't just correct themselves so I left it until now.

Since then, it has progressively been getting worst where the line will appear for a good week or so of watching tv and then dissappear for a couple of days and this sequence has repeated itself for about 2 months. The line would not always come back in the exact same spot but it would be vary about 5-7 inches each time. Last week 2 vertical (pixel width lines) now appear just off centre of the screen (about 6 inches from each other) and they have not gone away like the previous line - sorry no pictures available.

I have been reading where other people have had vertical line problems with their Panny's and tried to reseat and clean out where the connectors go into the C2 board. I tried this and carefully pulled out the ribbon on the back of the C2 board where the problem areas are and no luck - still the same 2 lines appear on the screen.

I am ready to pull the trigger and order a new C2 board but I just wanted to see if anyone else had success with a similar problem after replacing this board? The affected area of the display seems to be near the centre of the screen so I assume that I only need to get the C2 board and not the C1 and C3 boards as well but correct me if I am wrong.

Also, I don't know if this makes a difference but my main circuit board was replaced once under warranty about 2 years ago because of power up issues with the tv. All has run well since this fix with the exception of the last 3 months with the line issues.

Your help and suggestions are very much appreciated.

Regards,

Mark
mhlzeus is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-13-2012, 09:12 AM - Thread Starter
Member
 
mhlzeus's Avatar
 
Join Date: Mar 2009
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ttt
mhlzeus is offline  
post #3 of 8 Old 09-13-2012, 02:06 PM
EG3
Senior Member
 
EG3's Avatar
 
Join Date: Jan 2010
Posts: 317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Pixel width lines are almost always caused by a defective panel.
EG3 is offline  
post #4 of 8 Old 09-16-2012, 07:30 PM - Thread Starter
Member
 
mhlzeus's Avatar
 
Join Date: Mar 2009
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by EG3 View Post

Pixel width lines are almost always caused by a defective panel.

So is it even worth replacing the C board or is this just a waste of time and money?
mhlzeus is offline  
post #5 of 8 Old 09-17-2012, 11:38 AM
EG3
Senior Member
 
EG3's Avatar
 
Join Date: Jan 2010
Posts: 317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Unfortunately, there is no fix except to replace the plasma panel. I wouldn't bother with the C- Board. It is time for a new set.
EG3 is offline  
post #6 of 8 Old 09-24-2012, 02:42 PM - Thread Starter
Member
 
mhlzeus's Avatar
 
Join Date: Mar 2009
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
.
mhlzeus is offline  
post #7 of 8 Old 09-27-2012, 10:35 AM - Thread Starter
Member
 
mhlzeus's Avatar
 
Join Date: Mar 2009
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by EG3 View Post

Unfortunately, there is no fix except to replace the plasma panel. I wouldn't bother with the C- Board. It is time for a new set.

Thank you for yor reply.

I just wanted to see if anyone else had success fixing similar problem on their own?
mhlzeus is offline  
post #8 of 8 Old 10-03-2012, 09:47 PM - Thread Starter
Member
 
mhlzeus's Avatar
 
Join Date: Mar 2009
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ttt
mhlzeus is offline  
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off