VISIO JV50P No Sound - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 09-28-2012, 12:04 PM - Thread Starter
mwells4654's Avatar
Join Date: Sep 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
When you turn on the tv there is no sound. I have played aroung with the audio settings and sometimes the sound will come on - but only until you turn off the tv. When you turn it back on - nothing. We have unplugged it from the wall - waited - plugged it back in and sometimes it works and someting nothing. The picture is great. I have even plugged in a surround sound system into the audio out jack and still no sound. I am pretty good at fixing things - I just need to know what to replace or look at.

If someone can steer me in the right direction - I appreciate it. Where we live - there are no tv repair shops close enough to make it worth while to take into an office. Right now we have sound off of the Dish TV system but she wants the tv sound to work so she can play Wii without changing out wires. Thanks for your help.
mwells4654 is offline  
Sponsored Links
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off