Rhythmic buzzing sound from Panasonic VT50 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 12 Old 10-05-2012, 08:40 AM - Thread Starter
Member
 
upinsmoke's Avatar
 
Join Date: Jan 2007
Location: Media, PA
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey folks,

I've been going through some of the forums and posts regarding "buzzing" from the 2012 panny plasmas. I just picked up a 65" VT50 last night and got it setup at home. Picture is perfect but there is a loud rhythmic , pulsating , buzz coming from the left lower corner of the tv. My guess it's the power supply giving the sound and location.

Just to be clear, this is not a faint noise, fan whooshing sound. It's very much a cycle. You are able to hear it from over 20' away so not something you have to put your ear up to.

I'm going to contact BB later today regarding and see if they have another unit.

Just wondering if anyone else has experienced something like this , and if so what was the resolution to the problem.

Thanks!

Update: Spoke to the store and going to swap the unit out.
upinsmoke is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 10-06-2012, 06:10 AM - Thread Starter
Member
 
upinsmoke's Avatar
 
Join Date: Jan 2007
Location: Media, PA
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Swapped out the tv last night. New units ps seems to be fine. Only time I notice anything is on the pure white slide used for breaking in the set. No evidence of banding either.
upinsmoke is offline  
post #3 of 12 Old 10-08-2012, 03:45 AM
mnc
AVS Special Member
 
mnc's Avatar
 
Join Date: Mar 2003
Location: Dallas, GA
Posts: 1,632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 55
Mine seems to be doing the same thing. A loud, deep, slow rhythmic buzzing that is NOT dependent on picture brightness. Not sure if I will exchange or not. I've heard that it can stop buzzing after awhile. My main concern is that the buzzing is due to a faulty part that could lead to an early failure. I did not purchase an extended warranty but now I'm considering one from costco. I really don't want to go through the hassle of exchanging but I will if I have to. Luckily I bought it from Best Buy, not online.

Any have any suggestions, thanks.

BTW everything else seems fine with the set, another reason I'm hesitant to exchange. Don't want to trade one problem for another.

Edit: I just thought about having Panasonic service my set. Maybe replace the Power Supply? At least that way I can keep the set which is otherwise flawless. What does everyone think? Would that fix it?

Indecision may or may not be my problem.
mnc is offline  
post #4 of 12 Old 10-08-2012, 06:26 AM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 464
Quote:
Originally Posted by mnc View Post

Mine seems to be doing the same thing. A loud, deep, slow rhythmic buzzing that is NOT dependent on picture brightness. Not sure if I will exchange or not. I've heard that it can stop buzzing after awhile. My main concern is that the buzzing is due to a faulty part that could lead to an early failure. I did not purchase an extended warranty but now I'm considering one from costco. I really don't want to go through the hassle of exchanging but I will if I have to. Luckily I bought it from Best Buy, not online. Any have any suggestions, thanks.

Your TV is defective and needs to be returned, replaced, or repaired. It's extremely unlikely that it will repair itself and stop buzzing so you need to take action. It's most likely a bad video board in the upper corner or a bad power supply, but whatever it is it's not normal to be able to hear any buzzing beyond a few feet in a silent room.

Quote:
BTW everything else seems fine with the set, another reason I'm hesitant to exchange. Don't want to trade one problem for another.

Since you're otherwise happy with your unit and don't want to hassle returning it, maybe having it repaired would be the better option - but that can also turn into a hassle if the parts are on backorder, or if they don't get it fixed the first time, or if they have to take it to their shop and a week later it comes back with scratches on the bezel, etc etc. And by then your BB return window has closed.

Me, i'd return it for exchange. If the replacement also has issues, i'd exchange it again wink.gif

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR333, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
post #5 of 12 Old 10-08-2012, 08:29 AM
mnc
AVS Special Member
 
mnc's Avatar
 
Join Date: Mar 2003
Location: Dallas, GA
Posts: 1,632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 55
OK thanks, I guess I will call BB. Really disappointed to have to.

Indecision may or may not be my problem.
mnc is offline  
post #6 of 12 Old 10-08-2012, 05:25 PM
mnc
AVS Special Member
 
mnc's Avatar
 
Join Date: Mar 2003
Location: Dallas, GA
Posts: 1,632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 55
I'm going to wait a week or two to see if it gets any better before I do anything.

Indecision may or may not be my problem.
mnc is offline  
post #7 of 12 Old 10-08-2012, 05:47 PM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 17,461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 464
Quote:
Originally Posted by mnc View Post

I'm going to wait a week or two to see if it gets any better before I do anything.

It won't get better as time goes by. There is something wrong inside that TV - a rhythmic buzzing noise is not normal.

Randy
TC-P55ST60, TC-P50GT50, TC-P46G10, TH-42PZ700U, TH-42PX50U, HP LC2600N, TiVo Series3, TWC Cisco 8742HDC DVR, Onkyo TX-SR333, URC R40 Remote.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
post #8 of 12 Old 10-08-2012, 07:09 PM
Member
 
roach's Avatar
 
Join Date: Nov 2002
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My buddy had the same problem with his Panny. It turned out to be lose screws on the back of the tv. A screwdriver and some elbow grease fixed everything.

LG 60LM7200, Pioneer SC-05, Panamax M4300-PM, Oppo BDP-103, Paridigm Monitor7's (fronts and center), Velodyne F-1200, Infinity surrounds.
roach is offline  
post #9 of 12 Old 10-09-2012, 07:44 AM - Thread Starter
Member
 
upinsmoke's Avatar
 
Join Date: Jan 2007
Location: Media, PA
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had checked that on the back of my unit prior to returning. Everything was a tight as a drum. I have not really noticed any noise from a viewing position with the new set. There is fan noise you hear from the set but have to get right up on the display to hear it (which isn't an issue). There is some hum still from the unit but I have only really noticed it from really bright source material (running break in slides from a USB stick - using custom setting with 100% contrast). I have a feeling that all the Pannys do this. Has this been noticed on other brands? Samsung? Running slides is out of the norm for normal viewing so after another day or two of running these it will be a mute point.

I'll have 100 hours come tonight on the set so looking forward to moving off the "standard" setting I've used for viewing. I don't have the willpower to just let the slides play for 4 days after just getting the set.
upinsmoke is offline  
post #10 of 12 Old 10-09-2012, 03:21 PM
mnc
AVS Special Member
 
mnc's Avatar
 
Join Date: Mar 2003
Location: Dallas, GA
Posts: 1,632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 55
Hearing buzz while up-close and running a white slide is normal for Any plasma. BTW, I've had mine on for about an hour now and haven't heard ANY buzzing! I have no idea if it's gone or not.

Indecision may or may not be my problem.
mnc is offline  
post #11 of 12 Old 10-10-2012, 11:53 AM - Thread Starter
Member
 
upinsmoke's Avatar
 
Join Date: Jan 2007
Location: Media, PA
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Took my USB into the BB and tried running the slides on some of their display sets - same noise. GT50 and VT50 both. Tried it on a Samsung and heard something very similar. Guess they all do it.

On a side note have the new unit "broke in" and it is AWESOME! Watched Ironman again for the millionth time and just floored with the quality the VT50.
upinsmoke is offline  
post #12 of 12 Old 10-10-2012, 02:51 PM
mnc
AVS Special Member
 
mnc's Avatar
 
Join Date: Mar 2003
Location: Dallas, GA
Posts: 1,632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 55
upinsmoke, sounds like we are at about the same hours. I'm still amazed at that anyone could not be happy with the picture quality on these!

Indecision may or may not be my problem.
mnc is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off