TC-P42U2 Solid Color Noise Issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-08-2012, 05:34 PM - Thread Starter
Newbie
 
Jurai's Avatar
 
Join Date: Jan 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys, I've had this set for a couple years and recently started noticing some strange noise occuring in certain color ranges of output, more evident when playing a game with a solid color on screen. Basically I start seeing what I would describe as 'noise' in certain colors, which will clear up / get worse given slight changes to the brightness settings. The set only recently started exhibiting this behavior and I'm wondering if it's something anyone else has seen and if there is a fix / I should just tweak my brightness and live on. I broke the set in and calibrated after initial purchase,. below are some screens where it's evident in the upper light green area, I've also uploaded a video of the issue where you can see the noise shift itself on screen as the brightness setting is moved up / down a tad

If anyone has experienced this / knows what causes it, appreciate any info smile.gif


lSo1w.jpg

skZ5l.jpg

DVyFl.jpg

LRHPQ.jpg
Jurai is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off