PN60E8000 is power off and on every couple of minutes - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 12-08-2012, 08:44 PM - Thread Starter
morpheus200's Avatar
Join Date: Feb 2010
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I just got a PN60E8000 about a month ago and have not had to many issues but I noticed on a few occasions it would shut off and then power back on by itself. Well, tonight it started doing it every 2 minutes or so. The remote quits working about 15 seconds before it powers off. Does anyone know what the cause is or have a fix. Resetting to factory defaults did not seem to help.
morpheus200 is offline  
Sponsored Links
post #2 of 2 Old 12-09-2012, 12:13 PM
"Don't PM Me Bro"
RandyWalters's Avatar
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 18,566
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 375 Post(s)
Liked: 666
There's really nothing you can do yourself other than call for warranty repair, unless you can return the TV to the seller and get a replacement.

Sony 55W800B, Panasonic TC-P55ST60, TiVo Series3 & Premiere, TWC Cisco 8742HDC DVR, Onkyo TX-SR333 AVR, URC MX-890, MX-780, R40, MX-450, MX-500 Remotes.
Pic of My A/V setup -
Gallery -
RandyWalters is offline  
Sponsored Links
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off