Panasonic tc-p54g10 green vertical lines only through tuner and viera cast videos - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 12-23-2012, 07:24 PM - Thread Starter
Newbie
 
Finn77's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10



Has anyone ever heard of this happening.. I have green vertical lines down my Panasonic plasma (tc-p54g10) only through the tuner directly. All other inputs are fine and the lines are not there when watching any video. This TV has Viera cast and when I try to watch a video through you tube or Amazon those lines will appear and then the TV will eventually shutdown and restart after 15-20 secs. No blinking lights during this. It only shuts down when in Viera cast while watching a video though. I replaced the tuner on the A board and that did not solve the problem. Wondering if the a board needs to be replaced or not. Here's a Link below to the video of what is happening. Any info would be greatly appreciated.

http://www.youtube.com/watch?v=cNfe7BEZEtg
Finn77 is offline  
 

Tags
Panasonic Viera G10 Series Tc P54g10 54 Inch 1080p Plasma Hdtv Black
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off