VT50 yellow-ish blob on display - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 1016 Old 05-27-2013, 07:08 PM
Newbie
 
avsDD's Avatar
 
Join Date: Aug 2012
Location: Potomac, MD
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Same problem - during hockey games - yellowish blob along right side. Changing color temp. to cool1-cool2 helps, but only for minute or two.
avsDD is offline  
Sponsored Links
Advertisement
 
post #32 of 1016 Old 05-27-2013, 07:39 PM
AVS Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 35
I'm noting it tonight as well
I actually have it on both sides but it's really pronounced on the white right side when it's a shot of the white ice
I think I might have to call Panasonic or do something I don't see it in any other time other than watching hockey games
billmich is offline  
post #33 of 1016 Old 05-27-2013, 07:56 PM
Newbie
 
avsDD's Avatar
 
Join Date: Aug 2012
Location: Potomac, MD
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by billmich View Post

I think I might have to call Panasonic or do something I don't see it in any other time other than watching hockey games
Keep us posted if Panasonic has something to say about it.
avsDD is offline  
post #34 of 1016 Old 05-28-2013, 03:10 AM
Advanced Member
 
JKR1963's Avatar
 
Join Date: Oct 2004
Posts: 731
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 35
I just noticed two greenish blobs on my 60GT50 on Saturday............they were not there before. I bought the tv last July from Visions and I am not too happy after having a rising black G15.......and now possible problems with the GT50.
JKR1963 is offline  
post #35 of 1016 Old 05-28-2013, 05:47 AM
AVS Special Member
 
8mile13's Avatar
 
Join Date: Nov 2009
Posts: 4,199
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 438 Post(s)
Liked: 275
I know a guy who had a yellow blob problem on his august 2012 bought VT50. He noticed the blob march 2013. They gave him a VT60 as replacement.
8mile13 is offline  
post #36 of 1016 Old 05-28-2013, 07:08 AM
AVS Special Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Wilmington Ohio
Posts: 5,297
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 551
Quote:
Originally Posted by 8mile13 View Post

I know a guy who had a yellow blob problem on his august 2012 bought VT50. He noticed the blob march 2013. They gave him a VT60 as replacement.

Should I pray for a yellow blob then ? smile.gif

65VT60(Calibrated by Chad B)
55ST60(Calibrated by Chunon)
Darbee DVP5000
Sony BDV-F7 3dbluray/soundbar
Calman Enthusiast/I1Pro/I1D3
Dish Network with Hopper/Super Joey
chunon is offline  
post #37 of 1016 Old 05-28-2013, 07:29 PM
Member
 
mental1's Avatar
 
Join Date: Sep 2010
Location: Richmond, VA
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I have noticed it to on my GT50 as well. Definite yellowing on the right and left sides clearly visible on white backgrounds.
mental1 is offline  
post #38 of 1016 Old 05-29-2013, 03:00 PM
AVS Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 35
I recommend that everyone DVR or otherwise record a hockey game to use as an example for when a tech comes out
billmich is offline  
post #39 of 1016 Old 05-29-2013, 04:13 PM
Senior Member
 
jp0213x's Avatar
 
Join Date: Jun 2007
Posts: 269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 14
Mine is green on the ST50, I've been thinking about calling best buy to get it swapped out for the ST60. I think I will wait a bit until we see what problems are occurring with the ST60.
jp0213x is offline  
post #40 of 1016 Old 06-05-2013, 03:41 PM
Member
 
mental1's Avatar
 
Join Date: Sep 2010
Location: Richmond, VA
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Had Geek Squad guy come out and they gave me a credit for my GT50. They dropped the clearance price on one of the last VT50s as a swap out. We will see if this one develops the same issue or not. Hopefully not.
mental1 is offline  
post #41 of 1016 Old 06-06-2013, 10:45 AM
AVS Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 35
I messaged very well respected calibraror Chad B about this issue and he said that he had it on his GT50 as well, but that it actually went away all by itself after about 6 months (take that for what its worth)
since the 50 series is moved on to the 60, I still think I might be able to get an upgrade to a VT 60,

As, I have mentioned before, I only see this during hockey games. Has anyone else had such a sever issue that it shows up during other scenes as well?
billmich is offline  
post #42 of 1016 Old 06-06-2013, 10:50 AM
AVS Special Member
 
scirica's Avatar
 
Join Date: Jan 2012
Location: Dallas, TX1
Posts: 1,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 109
Quote:
Originally Posted by billmich View Post

I messaged very well respected calibraror Chad B about this issue and he said that he had it on his GT50 as well, but that it actually went away all by itself after about 6 months (take that for what its worth)
since the 50 series is moved on to the 60, I still think I might be able to get an upgrade to a VT 60,

As, I have mentioned before, I only see this during hockey games. Has anyone else had such a sever issue that it shows up during other scenes as well?

I notice my "blob" on light sky backgrounds, but it is hard to see. On 90% of content I can't see it at all. I also talked to Chad about it and got the same response. Maybe it will go away at some point, but it was only a bother when I was first obsessing over it!

McIntosh MX121. McIntosh MC205. Focal Aria 948 Main Speakers, Aria CC900 Center. Focal Electra IC 1002 In-Ceiling Surrounds. Paradigm Studio Sub 15. Oppo BDP-105D. Roku XS. Roku 3. Apple TV(3). DirecTV. Panasonic TC-P65VT50. Samsung UN40FH6030F, URC MX-780.
My current SACD list
scirica is offline  
post #43 of 1016 Old 06-06-2013, 12:56 PM
AVS Special Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Wilmington Ohio
Posts: 5,297
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 551
Quote:
Originally Posted by scirica View Post

I notice my "blob" on light sky backgrounds, but it is hard to see. On 90% of content I can't see it at all. I also talked to Chad about it and got the same response. Maybe it will go away at some point, but it was only a bother when I was first obsessing over it!

Haven'ts seen it on my set but based on what you just said ignorance is bliss smile.gif Chad's day ISF setting rocks by the way so good in the daytime even with my blinds open

65VT60(Calibrated by Chad B)
55ST60(Calibrated by Chunon)
Darbee DVP5000
Sony BDV-F7 3dbluray/soundbar
Calman Enthusiast/I1Pro/I1D3
Dish Network with Hopper/Super Joey
chunon is offline  
post #44 of 1016 Old 06-06-2013, 01:18 PM
Member
 
mental1's Avatar
 
Join Date: Sep 2010
Location: Richmond, VA
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by scirica View Post

I notice my "blob" on light sky backgrounds, but it is hard to see. On 90% of content I can't see it at all. I also talked to Chad about it and got the same response. Maybe it will go away at some point, but it was only a bother when I was first obsessing over it!

God forbid that you want your $2K+ TV to operate correctly. Shame on you!
mental1 is offline  
post #45 of 1016 Old 06-06-2013, 01:20 PM
AVS Special Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Wilmington Ohio
Posts: 5,297
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 551
Quote:
Originally Posted by mental1 View Post

God forbid that you want your $2K+ TV to operate correctly. Shame on you!

Its just like anything else personal experience varies little judgemental imo

65VT60(Calibrated by Chad B)
55ST60(Calibrated by Chunon)
Darbee DVP5000
Sony BDV-F7 3dbluray/soundbar
Calman Enthusiast/I1Pro/I1D3
Dish Network with Hopper/Super Joey
chunon is offline  
post #46 of 1016 Old 06-06-2013, 05:07 PM
AVS Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 35
Quote:
Originally Posted by mental1 View Post

God forbid that you want your $2K+ TV to operate correctly. Shame on you!

3K for me
frown.gif
billmich is offline  
post #47 of 1016 Old 06-06-2013, 09:31 PM
Member
 
jcm304's Avatar
 
Join Date: Aug 2012
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
I had this problem too on my 55VT50. Called Panasonic first. They had a guy come out to look at it from a nearby shop. He knew exactly what it was and that the panel (not TV) needed to be replaced. They scheduled an in home repair. Replaced the panel. Everything seemed fine the last 4 months but I am starting to see it ever so slightly again. Not sure if it takes awhile for it to show up or what but I'm ready to call again. I paid too much for this TV to deal with a greenish blob coming back.
mental1 likes this.
jcm304 is offline  
post #48 of 1016 Old 06-11-2013, 10:37 AM
Member
 
DirtyWolverine's Avatar
 
Join Date: Aug 2012
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I just found this thread after looking for people with the same problem. I got my 65VT50 from Cleveland Plasma back in October. It's an August 2012 build. I've been using the TV regularly since purchased and noticed the yellow blob on the right side of the screen about three weeks ago. It definitely wasn't there until recently. It's only noticeable on full white screens and is faint, but definitely there. I wonder if it is a result of the ABL kicking in, because when I throw my PC to the panel and move a small white box over the area there is no yellow. When I maximize the box to full screen, however, it shows up. Its not something I'm about to want a return for, but I do agree that when you pay over $3k for a screen its troubling to see any problem small or large. I hope it goes away with time. I haven't had the panel calibrated yet, but I'm not sure if that could fix it.
DirtyWolverine is offline  
post #49 of 1016 Old 06-11-2013, 01:47 PM
Senior Member
 
jp0213x's Avatar
 
Join Date: Jun 2007
Posts: 269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 14
I have the same problem with my ST50, I have a warranty through BB. I am thinking about upgrading to the ST60 but I won't surprised if the same problems exist with the 2013 models. Panasonic needs to address this issue and work on quality control. The retention problem needs to be addressed as well.
jp0213x is offline  
post #50 of 1016 Old 06-15-2013, 10:01 AM
Member
 
chadwick537's Avatar
 
Join Date: Jan 2013
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
Another 65VT50 owner here with the yellowish blob problem. First noticed it during a hockey game -- mine has it on both the left and right sides of the screen at the horizontal center. It isn't there when I first turn on the television, but steadily becomes more noticable the longer the TV stays on. I haven't played much with the settings (using ISF Day/Night or Custom) but I did notice how hot the back of hte TV gets (specifically behind the areas showing the blobs) while watching DirecTV material compared to when watching a blu-ray or DVD. Perhaps an overheating issue? I know the 65VT50 utilizes cooling fans, anyway to adjust how fast these run?

Any other suggestions?
chadwick537 is offline  
post #51 of 1016 Old 06-15-2013, 11:26 AM
AVS Special Member
 
scirica's Avatar
 
Join Date: Jan 2012
Location: Dallas, TX1
Posts: 1,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 109
Quote:
Originally Posted by chadwick537 View Post

Another 65VT50 owner here with the yellowish blob problem. First noticed it during a hockey game -- mine has it on both the left and right sides of the screen at the horizontal center. It isn't there when I first turn on the television, but steadily becomes more noticable the longer the TV stays on. I haven't played much with the settings (using ISF Day/Night or Custom) but I did notice how hot the back of hte TV gets (specifically behind the areas showing the blobs) while watching DirecTV material compared to when watching a blu-ray or DVD. Perhaps an overheating issue? I know the 65VT50 utilizes cooling fans, anyway to adjust how fast these run?

Any other suggestions?

Interesting observations...I'm hoping someone comes up with a user solution rather than having to go the warranty route. My calibrated set looks so great otherwise that I'm really not willing to exchange it.

McIntosh MX121. McIntosh MC205. Focal Aria 948 Main Speakers, Aria CC900 Center. Focal Electra IC 1002 In-Ceiling Surrounds. Paradigm Studio Sub 15. Oppo BDP-105D. Roku XS. Roku 3. Apple TV(3). DirecTV. Panasonic TC-P65VT50. Samsung UN40FH6030F, URC MX-780.
My current SACD list
scirica is offline  
post #52 of 1016 Old 06-15-2013, 11:46 AM
AVS Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 35
Does everyone here with this issue have their set wall mounted, as opposed to on a stand?

Maybe it is a heat issue
billmich is offline  
post #53 of 1016 Old 06-15-2013, 11:56 AM
Newbie
 
avsDD's Avatar
 
Join Date: Aug 2012
Location: Potomac, MD
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by billmich View Post

Does everyone here with this issue have their set wall mounted, as opposed to on a stand?
Maybe it is a heat issue

Nope. Mine is on a stand, not mounted. Will try to place USB fan behind the blob area.
avsDD is offline  
post #54 of 1016 Old 06-15-2013, 01:02 PM
AVS Special Member
 
scirica's Avatar
 
Join Date: Jan 2012
Location: Dallas, TX1
Posts: 1,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 109
Quote:
Originally Posted by avsDD View Post

Nope. Mine is on a stand, not mounted. Will try to place USB fan behind the blob area.

I'm eager to hear your results. Mine is wall mounted but with a 15 degree horizontal tilt. Blob is on left side just above midline of screen.

McIntosh MX121. McIntosh MC205. Focal Aria 948 Main Speakers, Aria CC900 Center. Focal Electra IC 1002 In-Ceiling Surrounds. Paradigm Studio Sub 15. Oppo BDP-105D. Roku XS. Roku 3. Apple TV(3). DirecTV. Panasonic TC-P65VT50. Samsung UN40FH6030F, URC MX-780.
My current SACD list
scirica is offline  
post #55 of 1016 Old 06-15-2013, 05:23 PM
Member
 
chadwick537's Avatar
 
Join Date: Jan 2013
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
Mine has been on the stand or wall mounted, makes no difference..

Wonder how the usb fan would work?
chadwick537 is offline  
post #56 of 1016 Old 06-15-2013, 09:02 PM
Newbie
 
avsDD's Avatar
 
Join Date: Aug 2012
Location: Potomac, MD
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No, USB fan hasn't changed anything. Well, back of the TV set is not so warm anymore, yet the blob is still present. It's a pity...
avsDD is offline  
post #57 of 1016 Old 06-16-2013, 02:23 PM
AVS Special Member
 
scirica's Avatar
 
Join Date: Jan 2012
Location: Dallas, TX1
Posts: 1,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 109
It's really lessening my enjoyment of the U.S. Open today. Not sure how much longer I'll wait to call Panasonic. Such a pity!

McIntosh MX121. McIntosh MC205. Focal Aria 948 Main Speakers, Aria CC900 Center. Focal Electra IC 1002 In-Ceiling Surrounds. Paradigm Studio Sub 15. Oppo BDP-105D. Roku XS. Roku 3. Apple TV(3). DirecTV. Panasonic TC-P65VT50. Samsung UN40FH6030F, URC MX-780.
My current SACD list
scirica is offline  
post #58 of 1016 Old 06-16-2013, 09:06 PM
Advanced Member
 
Yukon Trooper's Avatar
 
Join Date: Dec 2006
Location: Yukon, Canada
Posts: 954
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
As someone in this thread has pointed out, the discoloration gets worse after the TV has been on for awhile. I remember reading on one forum a Panasonic tech said it had something to do with the voltages.

I have a very large rectangular blob on the far right of my screen.

Yukon Trooper is offline  
post #59 of 1016 Old 06-16-2013, 10:31 PM
AVS Special Member
 
scirica's Avatar
 
Join Date: Jan 2012
Location: Dallas, TX1
Posts: 1,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 109
Quote:
Originally Posted by Yukon Trooper View Post

As someone in this thread has pointed out, the discoloration gets worse after the TV has been on for awhile. I remember reading on one forum a Panasonic tech said it had something to do with the voltages.

I have a very large rectangular blob on the far right of my screen.

Voltages, eh? I just started recently running my VT50 off a PS Audio PerfectWave P5 that is generating a precise, constant 120v signal. I have seen no improvement or change in my blobs.

McIntosh MX121. McIntosh MC205. Focal Aria 948 Main Speakers, Aria CC900 Center. Focal Electra IC 1002 In-Ceiling Surrounds. Paradigm Studio Sub 15. Oppo BDP-105D. Roku XS. Roku 3. Apple TV(3). DirecTV. Panasonic TC-P65VT50. Samsung UN40FH6030F, URC MX-780.
My current SACD list
scirica is offline  
post #60 of 1016 Old 06-16-2013, 11:41 PM
Advanced Member
 
Yukon Trooper's Avatar
 
Join Date: Dec 2006
Location: Yukon, Canada
Posts: 954
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Quote:
Originally Posted by scirica View Post

Voltages, eh? I just started recently running my VT50 off a PS Audio PerfectWave P5 that is generating a precise, constant 120v signal. I have seen no improvement or change in my blobs.
No. The voltages of concern are the internal circuitry voltages of the display, not the input voltage. Sorry for not being clear.

Yukon Trooper is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Viera Tc P55vt50 , Panasonic Viera Tc P65vt50 65 Inch Plasma Tv
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off