Official Panasonic TC-PxxST60 Series thread - Page 136 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #4051 of 12940 Old 05-09-2013, 02:54 PM
AVS Club Gold
 
htwaits's Avatar
 
Join Date: Sep 2002
Location: Palo Alto, CA
Posts: 24,809
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 469
Quote:
Originally Posted by devilish69 View Post

Quote:
Originally Posted by htwaits View Post

As long as you mix the source materials you watch, there shouldn't be a problem. It's always possible to create IR if you try hard enough. rolleyes.gif

If you're lucky, it will be difficult even if you try hard enough . . .
There's no reason to push your luck. wink.gif

Calibration Resources:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

htwaits is offline  
Sponsored Links
Advertisement
 
post #4052 of 12940 Old 05-09-2013, 03:21 PM
Senior Member
 
wiggindude's Avatar
 
Join Date: Aug 2007
Location: Houston
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
Originally Posted by GunmetalR56 View Post

Samijubal, what do you have your contrast set to?

I get IR just from having the TV menu up for 30 seconds and it makes me a bit nervous at times. I do keep my contrast at 89 however and brightness at +1.

I also get IR from just having the TV menu on to input CNET's setting so I'm a little concern and thinking about getting the BB warranty since they cover IR/Burn-in.
wiggindude is offline  
post #4053 of 12940 Old 05-09-2013, 04:15 PM
Advanced Member
 
samijubal's Avatar
 
Join Date: Jan 2007
Posts: 786
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 81
Quote:
Originally Posted by GunmetalR56 View Post

Samijubal, what do you have your contrast set to?

I get IR just from having the TV menu up for 30 seconds and it makes me a bit nervous at times. I do keep my contrast at 89 however and brightness at +1.

I actually use most of my picture settings so contrast varies depending on what I'm watching. Even when I have the contrast at 80 and leave the menu up for a couple of minutes I can't ever see IR after exiting. I suppose if I left it there long enough I would eventually see it but it doesn't happen in a couple of minutes and definitely not in 30 seconds.

What do you have on the screen after the 30 seconds that you see it? Just the blank screen?
samijubal is offline  
post #4054 of 12940 Old 05-09-2013, 04:33 PM
Senior Member
 
Omni009's Avatar
 
Join Date: Sep 2009
Posts: 412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 36
I finally got to try the ST60 and test the input lag for myself. I posted my thoughts in the ST60 input lag thread.

Omni009 is offline  
post #4055 of 12940 Old 05-09-2013, 05:20 PM
Member
 
fitzz's Avatar
 
Join Date: Jan 2009
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I stopped by my local AV store and the salesmen pointed me to ST60.A couple of questions,the cnet review says the 3D is not all that great and Im a gamer.He also said that burn in etc was not a issue?Thanks
fitzz is offline  
post #4056 of 12940 Old 05-09-2013, 05:29 PM
AVS Special Member
 
SurfingMatt27's Avatar
 
Join Date: Dec 2005
Location: Massachusetts
Posts: 2,770
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Lethean View Post

Just read one review on Amazon where they mentioned high input lag, no IPS panel so off angle viewing isn't great and video processing wasn't all that great but cable TV wasn't bad. Granted that's based off of one consumer review so who knows. I can't think of any reason to bet against the ST60 right now to be honest. An LED that's the same price as a plasma kind of turns me off from it since they're usually a bit pricier, even within the same company (IE: Samsung LED price Vs Plasma price) with the plasma still performing a bit better in key areas like blacks and contrast. Maybe I'm being weird and paranoid but it's low price point for an LED when it has a same priced plasma makes me think it was put out by Panasonic as a entry level/mid-range LED. Which I suppose the ST60 is as well but performs a lot better than one would expect out of a mid-range tv.

That was actually me that gave that review of the panasonic E60 LED LCD tv, the input lag was pretty noticeable, and for the money the plasma was the better deal given that's what panasonic specialises with, i personally wouldn't buy their LED tvs, since panasonic isn't up to speed like the rest of the manufacturers in PQ.
SurfingMatt27 is offline  
post #4057 of 12940 Old 05-09-2013, 06:06 PM
AVS Special Member
 
wattheF's Avatar
 
Join Date: Feb 2012
Posts: 1,160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 129
Does the Optical audio out work on this TV? I have a toslink out from the TV to my HT in a box for audio with HD cable and it wont work. This is what I have always done with other TV's with no issues so I am not sure what I am doing wrong???
wattheF is offline  
post #4058 of 12940 Old 05-09-2013, 06:26 PM
Senior Member
 
biggweeziehd's Avatar
 
Join Date: Feb 2013
Location: Buchanan Michigan
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 35
Quote:
Originally Posted by htwaits View Post

Everyone uses the same software as far as I know. It runs from your computer, but it also will check for updates every time you start it. My version is 7.7.0.

After you sign in, select the Devices tab. There you should find an area dedicated to your display. The options available for each device are settings, troubleshoot, and learnIR with a list of the activities that the particular device is used in.

If you select the Activities tab the options will be settings, troubleshoot, and customize buttons.

My Harmony remote is the 1100. I know that the software is the same for the other remotes that have RF capability. If you're not seeing these options post your Harmony remote model number so that someone using the same remote can confirm the software.

Your screen shot is too small for me to read, but I can tell that it's not the Devices tab that's been referred to.

Pretty sure I was in the"app" in the first place. Check out the software a properties and it said I had version 2.0 file version 2.0.0.0 I see no "trouble shooting" gues I'm gonna call logitech
biggweeziehd is offline  
post #4059 of 12940 Old 05-09-2013, 06:43 PM
Senior Member
 
biggweeziehd's Avatar
 
Join Date: Feb 2013
Location: Buchanan Michigan
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 35
Does anyone else st60 scroll twice per one button push? I'm talking panny factory remote?
biggweeziehd is offline  
post #4060 of 12940 Old 05-09-2013, 06:47 PM
Member
 
HD2Blu's Avatar
 
Join Date: Mar 2010
Location: Tampa, Fl.
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by devilish69 View Post

I'm on my second TC-P50ST60 and both sets have exhibited fairly audible buzzing when running slides . . . white = buzz. Granted, it is less than my old GT25 and the GT25 settled down after about 300 hours and didn't buzz much after that point. But, both ST60's I have now had exhibit buzzing. I have taken the SD card with DNice's slides and popped it in several xxST60's at various retailers where they are on display. They all have buzz, especially when displaying light colored slides. Some are worse than others, and the 50 inch models seem to have more propensity to have audible buzzing. White is the culprit, as IME darker grey and straight RGB slides tend to produce little audible buzz.

-

You make a REALLY interesting point...I have a 60" and do NOT hear a buzz - other people in this forum have reported the buzz (from memory) have been the 50". Does anyone have a 60" who is experiencing buzz?
HD2Blu is offline  
post #4061 of 12940 Old 05-09-2013, 06:48 PM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
Quote:
Originally Posted by biggweeziehd View Post

Does anyone else st60 scroll twice per one button push? I'm talking panny factory remote?

No not for me, the panny remote works great, but my Harmony One, I still have to fix that, always scrolls twice on the ONE.. but someone posted on how to fix it so I will try that tonight..

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
post #4062 of 12940 Old 05-09-2013, 06:53 PM
Senior Member
 
biggweeziehd's Avatar
 
Join Date: Feb 2013
Location: Buchanan Michigan
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 35
Quote:
Originally Posted by Blu_One View Post

No not for me, the panny remote works great, but my Harmony One, I still have to fix that, always scrolls twice on the ONE.. but someone posted on how to fix it so I will try that tonight..

On the phone with logitech now. That setting someone told me to adjust was already at the correct position the tech said. He is configuring my account on their end. I just noticed when I scroll left/right once it moves 3 places. So it's like color is at 50 press right and it jumps to 53.

Their harmony service number is 866-291-1505
biggweeziehd is offline  
post #4063 of 12940 Old 05-09-2013, 06:56 PM
AVS Special Member
 
wattheF's Avatar
 
Join Date: Feb 2012
Posts: 1,160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 129
Quote:
Originally Posted by wattheF View Post

Does the Optical audio out work on this TV? I have a toslink out from the TV to my HT in a box for audio with HD cable and it wont work. This is what I have always done with other TV's with no issues so I am not sure what I am doing wrong???

anyone??
wattheF is offline  
post #4064 of 12940 Old 05-09-2013, 07:01 PM
Senior Member
 
biggweeziehd's Avatar
 
Join Date: Feb 2013
Location: Buchanan Michigan
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 35
Quote:
Originally Posted by Blu_One View Post

No not for me, the panny remote works great, but my Harmony One, I still have to fix that, always scrolls twice on the ONE.. but someone posted on how to fix it so I will try that tonight..

Wow because I had a 50st60 before and the panny remote would double click just like this 60" but this harmony is ridiculous.
biggweeziehd is offline  
post #4065 of 12940 Old 05-09-2013, 07:18 PM
AVS Addicted Member
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 12,199
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 418 Post(s)
Liked: 609
Quote:
Originally Posted by bento View Post

The first 24 hours with the 65st60. What can I say, the pictures is just amazing. I'm coming from a 6 year old 60" Samsung DLP. The PQ on this set is just so much more superior than that old DLP. One thing I'm having hard time adjusting to is the dimmer picture, especially when it comes to sports. Obviously, vivid mode is just unbearable. I'm using Cadett's settings which is good, but I feel it can be a little brighter. I curious what all your favorite settings are for sports like basketball, hockey, and football is for this set? I know very little about calibrations and making changes to settings to be playing around too much with that. Thanks in advance.
You must be in love, that DLP was nice, but the Panasonic smokes it wink.gif Just remember every TV is unique so every set will have its own exact settings, in general no ones exact setting should look right on your display.......

Forum Sponsor // \\
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

1-866-651-0049 // \\
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
/
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Cleveland Plasma is offline  
post #4066 of 12940 Old 05-09-2013, 07:26 PM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
Quote:
Originally Posted by biggweeziehd View Post

Wow because I had a 50st60 before and the panny remote would double click just like this 60" but this harmony is ridiculous.

Doesn't sound right.. honestly mine works perfectly. When playing around in the menus.. I get so frustrated with the ONE that I pull out the panny tv remote and get immediate relief.. my ONE never double clicks for all my other devices that it controls... but it's just a matter of hooking up to usb on pc and changing a setting and then it should work fine.

But for the panny remote, I don't know.. maybe you just happened to get two bad ones confused.gif Anyone else reporting this?

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
post #4067 of 12940 Old 05-09-2013, 07:30 PM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
Quote:
Originally Posted by biggweeziehd View Post

On the phone with logitech now. That setting someone told me to adjust was already at the correct position the tech said. He is configuring my account on their end. I just noticed when I scroll left/right once it moves 3 places. So it's like color is at 50 press right and it jumps to 53.

Their harmony service number is 866-291-1505

Oh ok, so I guess I can't just hook it up to PC and configure.. guess I might have call them.. If you find a solution, please let me know!

Thx for the # !

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
post #4068 of 12940 Old 05-09-2013, 07:33 PM
Senior Member
 
biggweeziehd's Avatar
 
Join Date: Feb 2013
Location: Buchanan Michigan
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 35
Quote:
Originally Posted by Blu_One View Post

Doesn't sound right.. honestly mine works perfectly. When playing around in the menus.. I get so frustrated with the ONE that I pull out the panny tv remote and get immediate relief.. my ONE never double clicks for all my other devices that it controls... but it's just a matter of hooking up to usb on pc and changing a setting and then it should work fine.

But for the panny remote, I don't know.. maybe you just happened to get two bad ones confused.gif Anyone else reporting this?

Actually the tech told me where to get to that menu in my version of the software go to devices pick tv then settings then repeat. But mine was correctly set to zero, he had to reprogram my remote software then he had me sync it then voila.
biggweeziehd is offline  
post #4069 of 12940 Old 05-09-2013, 07:40 PM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
Quote:
Originally Posted by biggweeziehd View Post

Actually the tech told me where to get to that menu in my version of the software go to devices pick tv then settings then repeat. But mine was correctly set to zero, he had to reprogram my remote software then he had me sync it then voila.

wow ok, thx, I'll have to call em looks like, no big deal

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
post #4070 of 12940 Old 05-09-2013, 07:48 PM
Senior Member
 
Tony1's Avatar
 
Join Date: Apr 2009
Location: NY
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 22
Quote:
Originally Posted by eric3316 View Post

So after getting some bothersome IR on my ST60 as some may know, I wanted to try another LED TV (already tested 7 LG's so thought I would try a Samsung) so last night I picked up a 60es7500 to see if I can live with it.

Having a 2 1/2 year old this TV will be getting a lot of use and at times the same channel will probably be on for hours at a time. He loves watching race cars so the Fox Sports logo has been the culprit of the worst IR so far as well the Panasonic Menu although that seemed to have dissapeared since I have not used the menu as much any more.

Well, gets the first thing out of the way. The LED cannot touch the pq of the ST60. It literally looks like 2 different generations of TV's. I didn't really have the time to play around enough with the 7500 last night but I cannot imagine being able to tweak it enough to even come close the the ST60. To be fair it was at night so there was no natural light to compete with where the LED might perform better but once that sun sets I do not know if there is a chance for any LED besides a full array to even come close to the ST60.

I do like the idea of being able to leave something on and not have to worry about it though. Or if a dvd stops playing and the menu sits on the TV screen because we went into another room. I also like Samsung's smart features which can come in handy having a kid but I know people frown upon that stuff here. The hand motion worked pretty well which I was surprised because of what some reviews said. I think they just did not know how to actually use it. After speaking with Samsung support last night they tech showed me how to get it to work everytime and it did. I am a sucker for all the little gimicks!

The 3d was also pretty solid on the es7500 and I have not tried a blu-ray yet. Will have to throw something in there tonight to see what it can do. The blacks are terrible and screen uniformity is what is expected of an LED but better then the LG's I have tried.

The ST60 is a pure movie theater experience, especially when you dim those lights. The es7500 seems more like a family enjoyment, kid friendly TV while the ST60 is a no games, straight up theater experience with extra smart features that really do not work well at all. I will say from what I have seen so far the 3d is quite good on the es7500 though.

Well decisions, decisions, decisions......One has to eventually go back. On the ST60 I do have a 2 year BB warranty on it that would cover burn in so I would be okay for a while if the IR gets worse and refuses to disspapear.

I obviously know what everyone's decision here would be but just thought I would put this out there for people on the fence about which technology to go with or what would be best for them in their situation.

If I have never seen the ST60 in my home I would have been okay with the Sammy LED, but I kind of got spoiled now and can see with my own 2 eyes what people mean when they say plasma's have one of the best, if not the best pq's of any TV technology right now and will only be outdone by a full array LED or OLED in the near future.

I had a samsung es8000 led, 55" and i had it directly next to my panasonic GT50.. Even after trying a few different recommended settings i found on cent and other online sources., I found the samsung's picture is be HORRIBLE. Just as you stated, (a different generation of PQ).. But I have done alot of viewing on a samsung led tv (that was NOT edgelit) and a bit of an older model, and I actually found THAT tv to have MUCH better PQ and sharpness than the GT50 (in most viewing material) Go figure...eek.gif

Panasonic GT50 55"
Pansaonic VT60 60"
Tony1 is offline  
post #4071 of 12940 Old 05-09-2013, 07:56 PM
Member
 
rvanderwerf's Avatar
 
Join Date: Apr 2013
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by squidlytendency View Post

Well I'm glad in not the only one having the issue with the glasses not shutting off.

mine seem to shut off my themselves when I go out of 3d mode. However while watching netflix I've had a false '3d detected' pop up repeatedly on one show. Anyone else have that happen?
rvanderwerf is offline  
post #4072 of 12940 Old 05-09-2013, 07:58 PM
Newbie
 
devilish69's Avatar
 
Join Date: Apr 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by biggweeziehd View Post

Anyone have a problem with the remote "double clicking" while navigating through the menus? I noticed it on my 50st60 and 60st60 every now and then, Just bought a harmony 650 and it double clicks as well in the tv menu every time I go up or down? Anyone have the same remote

Using the Panasonic supplied remote, I have experienced issues with "double clicking" on both ST60's (50 inch) I have had in house . . . it seems to happen much more when navigating the sub-menus and when pressing up or down, not so much with other buttons . . . but it is definitely an issue.
devilish69 is offline  
post #4073 of 12940 Old 05-09-2013, 08:00 PM
Senior Member
 
biggweeziehd's Avatar
 
Join Date: Feb 2013
Location: Buchanan Michigan
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 35
Quote:
Originally Posted by Tony1 View Post

I had a samsung es8000 led, 55" and i had it directly next to my panasonic GT50.. Even after trying a few different recommended settings i found on cent and other online sources., I found the samsung's picture is be HORRIBLE. Just as you stated, (a different generation of PQ).. But I have done alot of viewing on a samsung led tv (that was NOT edgelit) and a bit of an older model, and I actually found THAT tv to have MUCH better PQ and sharpness than the GT50 (in most viewing material) Go figure...eek.gif

My buddies 2008 Sammy plasma looked so much better than my st50 it was one of the main reasons it went back. Couldn't believe my cnet star tv couldn't hang with a 5 year old set. Sammy was brighter and sharper. But now my st60 is kicking his Sammy's teeth in!
biggweeziehd is offline  
post #4074 of 12940 Old 05-09-2013, 08:15 PM
Newbie
 
qualityenergy's Avatar
 
Join Date: Mar 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by HD2Blu View Post

You make a REALLY interesting point...I have a 60" and do NOT hear a buzz - other people in this forum have reported the buzz (from memory) have been the 50". Does anyone have a 60" who is experiencing buzz?

I have a 60" and it definitely buzzes. it buzzes all the time and more so the brighter it gets. It is almost too much to ignore and is worrisome.
qualityenergy is offline  
post #4075 of 12940 Old 05-09-2013, 08:17 PM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
Quote:
Originally Posted by qualityenergy View Post

I have a 60" and it definitely buzzes. it buzzes all the time and more so the brighter it gets. It is almost too much to ignore and is worrisome.

Something is up with your set

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
post #4076 of 12940 Old 05-09-2013, 08:29 PM
Senior Member
 
Tony1's Avatar
 
Join Date: Apr 2009
Location: NY
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 22
Quote:
Originally Posted by biggweeziehd View Post

My buddies 2008 Sammy plasma looked so much better than my st50 it was one of the main reasons it went back. Couldn't believe my cnet star tv couldn't hang with a 5 year old set. Sammy was brighter and sharper. But now my st60 is kicking his Sammy's teeth in!

I just dont get it why this lack of sharpness in the 2012 panasonic plasmas were not reported in any reviews.. Maybe it's just me, BUT
I find how sharp the picture is to be just as,if not even more important than black levels.. BTW, the samsung led tvs have very dark black
levels,, to my eye, i can barely be able to tell that these plamas have better black levels, its probably not even noticeable to the human eye..

Panasonic GT50 55"
Pansaonic VT60 60"
Tony1 is offline  
post #4077 of 12940 Old 05-09-2013, 08:39 PM
Senior Member
 
biggweeziehd's Avatar
 
Join Date: Feb 2013
Location: Buchanan Michigan
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 35
Quote:
Originally Posted by Tony1 View Post

I just dont get it why this lack of sharpness in the 2012 panasonic plasmas were not reported in any reviews.. Maybe it's just me, BUT
I find how sharp the picture is to be just as,if not even more important than black levels.. BTW, the samsung led tvs have very dark black
levels,, to my eye, i can barely be able to tell that these plamas have better black levels, its probably not even noticeable to the human eye..

My buddies old plasmas blacks are garbage but it is sharp as a straight razor. I had the st50 for 30 days but it was so soft even the rave reviews couldn't trick me into believing the blurry pq was ok
biggweeziehd is offline  
post #4078 of 12940 Old 05-09-2013, 08:43 PM
Senior Member
 
biggweeziehd's Avatar
 
Join Date: Feb 2013
Location: Buchanan Michigan
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 35
Quote:
Originally Posted by devilish69 View Post

Using the Panasonic supplied remote, I have experienced issues with "double clicking" on both ST60's (50 inch) I have had in house . . . it seems to happen much more when navigating the sub-menus and when pressing up or down, not so much with other buttons . . . but it is definitely an issue.

This the exact manner my remote acts up
biggweeziehd is offline  
post #4079 of 12940 Old 05-09-2013, 08:44 PM
Advanced Member
 
bucknuts07's Avatar
 
Join Date: Dec 2006
Posts: 501
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 36
Quote:
Originally Posted by Blu_One View Post

Something is up with your set

All plasmas buzz, just be glad that either you can't hear it, or your room masks the sound. My 60 buzzes a bit while running the slides, just like all 5 of my other plasmas I have owned. Some rooms make it more appearant. It's nothing to worry about if you can't hear it while your volume is on, and by no means does it mean your panel is more susceptible to a problem. Just enjoy your tv.

Xbox Live- bucknuts07

 

PSN-bucknuts07

bucknuts07 is offline  
post #4080 of 12940 Old 05-09-2013, 08:45 PM
Newbie
 
bouo2492's Avatar
 
Join Date: Jul 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am unlucky or what ? I posted a problem (http://www.avsforum.com/t/1450484/official-panasonic-tc-pxxst60-series-thread/2940#post_23254605) with my 1st set and did an exchange for a brand new one. Well my 2nd one is worse than my 1st. I have the same kind of faint lines but this time they are near the middle of the screen, the IR was non existent on my 1st set but now if I leave the menu for 10 seconds, I can cleary see the words on the screen (yes it goes away fairly quickly but kinda worrisome) and it buzzes way louder than the other set. All this after the 100 hours slides...
Do you think I sould return eveything and wait for Panasonic to release maybe a 2nd version of this set later on or call Panasonic to see what's going on ? Thanks
bouo2492 is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Tc P55st60 55 Inch 1080p 600hz 3d Smart Plasma Hdtv , Panasonic Tc P60st60 60 Inch 3d Smart Plasma Hdtv , Panasonic Tc P65st60 65 Inch 3d Smart Plasma Hdtv , Panasonic Viera Tc P55vt50 , Sony Bravia Xbr52hx909 52 Lcd Tv Direct Led
Gear in this thread - P55st60 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off