Panny TC-p42g15 12 gen - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 01-09-2013, 12:10 PM - Thread Starter
Newbie
 
climbz's Avatar
 
Join Date: Jun 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all,
I hope I placed my inquiry in the right place. I'm trying to figure out what is wrong w/ this panasonic tc-p42g15. I have taken some voltage readings and have a few question I hope somebody could help w/.
First off here are the symptoms when plugging in the tv you hear a relay click. when you try to power the unit on the red LED beside the power button comes on and stays solid, after a few seconds the panels backlight will come on and go right back off, and the LED never changes/blinks, and you can't power down the tv w/o unplugging it.
The measurments I've taken so far....
P Board-
TPVDA(tp9)-- 60v

SS board-
TPVSUS--208v
TPSS1--134.2v
TPVe---138.6
TPSOS8---2.2 Mv

SC Board-
TPVSET--289
TPVAD--194
TPSC1--34.2
TPVSUS--208.1
TPVSCAN--46.2 @ Grnd Base
TPSOS7--1.3Mv had some fluctuation but held at 1.3 eventually
TPSOS6-- .6MV


I've put the result that I don't know if they are correct or not in Orange.

The voltage from the P board to the SS @ P11 is correct VSUS and the 15v.
At P2 going from P board to the SC-the VSUS voltage is there.

One thing I'm not sure about is at P25 connector at the "top" #1 I get 5v and on the next #2 I get 15v which is right. But after that #3 to the end of the connector approx 8-10 wires I don't know what the voltage should be if any.

Also coming into the unit from the AC plug, the live and neutral sides each has their own fuse "f601, f602" from the it goes to a zdiode z601 and a cap c601---at this point the circut continues on, but @ cap 601 there is another diode 602 to a "bulb" of some sorts a601 to ground. My question is what is this bulb? Is it gas filled? I didn't see a filiment in it.

Srry for the lengthy post, just trying to include any helpful information. I would like to know what else I should be testing or looking for, and any information or advice is much appreciated.


here is a link to it https:http://*******/TLeGRn
Plasma 12th Generation Technical Guide - Panasonic

Thanks in advance.

~Climbz
climbz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-09-2013, 01:34 PM
AVS Special Member
 
tomwil's Avatar
 
Join Date: Feb 2008
Posts: 1,383
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 22
Quote:
Originally Posted by climbz View Post

First off here are the symptoms when plugging in the tv you hear a relay click. when you try to power the unit on the red LED beside the power button comes on and stays solid, after a few seconds the panels backlight will come on and go right back off, and the LED never changes/blinks, and you can't power down the tv w/o unplugging it.

Probably not much help, but there are numerous posts on this thread that suggests your symptom is an A-board defect.

Here is a thread where a member troubleshooted his A-board and found a dead IC was causing the problem.

That which may be known of God is evident within man, for God has shown it to them, so that they are without excuse. (Romans 1:19-20)
tomwil is offline  
post #3 of 5 Old 01-10-2013, 06:10 AM - Thread Starter
Newbie
 
climbz's Avatar
 
Join Date: Jun 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you for your reply, I at least have some sense of direction now wink.gif I will look over the mentioned forum and see what I can come up with. I will post an update for this issue shortly, in hopes it may help somebody else out there.

~Regards
Climbz
climbz is offline  
post #4 of 5 Old 01-10-2013, 07:52 AM - Thread Starter
Newbie
 
climbz's Avatar
 
Join Date: Jun 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
UPDATE: the A-board is out of stock all over the interwebs--called panny sales and they quoted me 367.00 and it is on back order for 3-4 weeks. =/ Any information on the A board, like schematics or flow charts or any tips on isolation of the componet/s on the board would be a great help.

Climbz
climbz is offline  
post #5 of 5 Old 01-10-2013, 09:29 AM
AVS Special Member
 
tomwil's Avatar
 
Join Date: Feb 2008
Posts: 1,383
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 22
You may already have the service manual. I could not find one on the net for your exact model, but the TC-P42G10 may be similar.

That which may be known of God is evident within man, for God has shown it to them, so that they are without excuse. (Romans 1:19-20)
tomwil is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off