Panasonic 55ST50 – a few pixels of vertical green static - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-11-2013, 06:22 AM - Thread Starter
Newbie
 
agtpunx40's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
All the way on the left side of the screen, there is a vertical stripe of green static, about 3-4 pixels wide. From where I sit (about 8 feet away) it is visible as a dim brightness during very dark scenes. Up close, you can see that it’s actually green static. If that area of the screen is bright, it shows no green static. It isn’t changed by switching the HDMI input or using the internet through the TV, or by changing the screen size (the menu has an option to enlarge the image to show 95% of the original). This makes me think it must be the monitor. However, I replaced it, and the exact same thing is happening in the exact same place. With both TVs, I set it up using CNET’s recommended settings – I haven’t had time to do a full tune in yet.
I’ve looked all over and haven’t found a description of this. Has anyone encountered something similar before or have any idea what it could be? Thanks.
agtpunx40 is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Viera Tc P55st50 55 Inch Plasma Tv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off