Please help diagnose a failing old plasma - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-22-2013, 06:46 AM - Thread Starter
Member
 
Waterloo 360T's Avatar
 
Join Date: Jan 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all. I am hoping someone can send me in the right direction regarding repairing an old plasma.

I have been lurking here for quite a while as I am building out our basement for a theater/games room for the family. The plan is for a mid level setup with an 80" Sharp as the focal point. Then the TV in our great room started to fail.

The TV is a 7 year old Dell W4200 plasma. I would rather try to fix it myself and get a few more years out of it than pay $1,000-$1,500 for a new TV. I have actually ordered a new TV but I can cancel that.

The question is - from the attached pictures is it possible to say what the problem might be? My guess is it isn't the panel itself but one of the boards. Would anybody be able to hazard a guess as to which board it may be? There are many options for the TV at the following link. I would of course confirm the panel number and actual part number on the board once I am pointed in the right direction.

I consider myself quite capable of doing this repair and am willing to risk $150.

http://www.shopjimmy.com/catalogsearch/result/?q=Dell+W4200HD






Thanks

Jason
Waterloo 360T is offline  
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off