Red "waves" on 3D - AVS Forum
Forum Jump: 
 
Thread Tools
Old 01-26-2013, 04:37 AM - Thread Starter
Newbie
 
mearlski's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I may be posting in the wrong thread but I really need some help. I have just got my LG 3D SMART TV 60PM670T (60 inch). The 2D seems awesome and very happy with it.

Using 3D is a different opinion though. When I turn to 3D in all forms (2D to 3D. Blu Ray 3D etc) I get red fringing on loads of areas of the screen. It seems to be where the dark areas of the movie are.

This is my first plasma but very disappointed by this wave of red throughout the 3D; if this is standard then its going back as its quite frankly ****.

Am I missing something? I have tried 2 different HDMI cables (both claim to be Hi-speed)

Surely Im missing something obvious. Can you help. Ill post a pic if requried as the red is visible when not looking through the glasses. The glasses are AG-S350 and from what I gather completely compatible.

From what I gather the 3D should be amazing but I'm really disappointing with it. I'm thinking of sending it back. Below is a picture of this effect from Africa (BBC HD)

I have tried changing HDMI leads but with no difference so to eliminate them I streamed the Africa prog from the iplayer app. Therefore the Issue is with the TV or the glasses.

If eye close my right eye with glasses on then all the red goes away. If I close my left eye then all the red is still there. Is this how its meant to work? Are the glasses OK? Please please please help me as I am currently very disappointed with the 3D - rest of TV seems awesome






Thanks in advance
mearlski is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off