Defeating automatic input switching? - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-05-2013, 06:13 PM - Thread Starter
Member
 
gdgates's Avatar
 
Join Date: Jan 2013
Location: Dallas, TX
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My E7000 automatically switches inputs when I turn on a component - for example if I'm watching TV through HDMI 1, turning on the Blu-Ray connected to HDMI 2 causes to switch to HDMI 2. I generally don't want this to happen. Having scanned all the menus, I haven't seen how to disable this. Help?
gdgates is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-05-2013, 09:12 PM
Advanced Member
 
Straybeat's Avatar
 
Join Date: Mar 2007
Location: Phoenix
Posts: 515
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 16
Go to Menu --> Support --> Anynet+ (HDMI-CEC) to turn it off.
Straybeat is offline  
post #3 of 3 Old 02-06-2013, 03:15 AM - Thread Starter
Member
 
gdgates's Avatar
 
Join Date: Jan 2013
Location: Dallas, TX
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Muchas gracias!
gdgates is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off