Audio Issues with Optical Output - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 02-08-2013, 04:31 PM - Thread Starter
Member
 
slgshane's Avatar
 
Join Date: Jan 2012
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Pioneer 1021-K receiver. Everything is routed through it via HDMI and sent into the VT50 via HDMI. I just bought a pair of wireless headphones that I want to use while my wife is sleeping, so I'm trying to run the optical out on the VT50 into the headphone base. However, in trying to do this, I've noticed that there is no audio coming into my TV from the receiver.

I started fiddling around with things and I've noticed that I'm unable to go into the audio settings on the VT50 at all. All the options are greyed out including the option to reset to defaults. Advanced and SAP options are available, but when I go into advanced I can only select whether it's HDMI or component for each input. Things like turning the TV speakers on and off are also greyed out. When I try to turn up the volume on the TV itself using the TV remote, it actually turns up the volume on the receiver instead.

What setting have I adjusted to put the TV in this state? And further, is this setup I'm trying to accomplish even possible? Thanks!
slgshane is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-08-2013, 05:05 PM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,514
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 130
Quote:
Originally Posted by slgshane View Post

I have a Pioneer 1021-K receiver. Everything is routed through it via HDMI and sent into the VT50 via HDMI. I just bought a pair of wireless headphones that I want to use while my wife is sleeping, so I'm trying to run the optical out on the VT50 into the headphone base. However, in trying to do this, I've noticed that there is no audio coming into my TV from the receiver.!

Hi slgshane, to output the audio to TV speakers go into receiver menu and change "HDMI Audio" from "amp" to "through". I'm not sure your tv options are greyed out.
JChin is offline  
post #3 of 9 Old 02-08-2013, 11:22 PM - Thread Starter
Member
 
slgshane's Avatar
 
Join Date: Jan 2012
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
There is no HDMI Audio setting on my 1021-K. Under the HDMI setup menu there is:

Control
Control Mode
Display Power Off
Standby Through
TV Audio

I've tried both the setting offered for TV Audio (Normal/via HDMI) and neither manages to send audio to the TV.
slgshane is offline  
post #4 of 9 Old 02-09-2013, 05:45 AM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,514
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 130
On the remote press "Receiver" and then "Audio Parameters" and scroll down to HDMI Audio.
JChin is offline  
post #5 of 9 Old 02-09-2013, 08:46 PM - Thread Starter
Member
 
slgshane's Avatar
 
Join Date: Jan 2012
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Again, the option is not there. Under the Audio Parameters menu there is:

Dialog E
Dual
Fixed PCM
DRC
LFE
SACD Gain
A. Delay
Effect
U. SB
V. Height
M1. Memory
EQ
S-Wave
Phase C
Delay
S. RTRV
slgshane is offline  
post #6 of 9 Old 02-10-2013, 07:36 AM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,514
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 130
Hmm, try this ... select a source you want to watch (audio should be playing from receiver connected speakers). On the receiver, go into HDMI menu and turn Control HDMI Kuro Link to "off" if this is set to on. Now press Audio Parameter to see if the option for HDMI Audio is there, if so select "Through".
JChin is offline  
post #7 of 9 Old 02-10-2013, 08:05 AM
Senior Member
 
bizwiz41's Avatar
 
Join Date: May 2010
Location: New Hampshire
Posts: 360
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 17
Quote:
Originally Posted by slgshane View Post

I have a Pioneer 1021-K receiver. Everything is routed through it via HDMI and sent into the VT50 via HDMI. I just bought a pair of wireless headphones that I want to use while my wife is sleeping, so I'm trying to run the optical out on the VT50 into the headphone base. However, in trying to do this, I've noticed that there is no audio coming into my TV from the receiver.

I started fiddling around with things and I've noticed that I'm unable to go into the audio settings on the VT50 at all. All the options are greyed out including the option to reset to defaults. Advanced and SAP options are available, but when I go into advanced I can only select whether it's HDMI or component for each input. Things like turning the TV speakers on and off are also greyed out. When I try to turn up the volume on the TV itself using the TV remote, it actually turns up the volume on the receiver instead.

What setting have I adjusted to put the TV in this state? And further, is this setup I'm trying to accomplish even possible? Thanks!

Starting with the simplest question; by any chance do you have the headphones plugged into (the fron jack of) the receiver? This will cut off sound from the AV receiver.

2nd question; when you watch TV, did you have it set up for audio to play ONLY through the TV, or did it come through the receiver?

Sometimes I have to remind myself that I bought all this "stuff" to enjoy it!
bizwiz41 is offline  
post #8 of 9 Old 02-10-2013, 08:22 AM
AVS Special Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 9,857
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
Liked: 211
Two things to consider:
1. Even if you can turn on hdmi audio for tv (some receivers do have this option), your receiver will no longer receive any surround sound from hdmi because it will report your tv's audio capability which is 2-Ch stereo only. That's probably why your receiver won't let you turn on hdmi audio for tv.
2. Regardless what you do, you will not receive surround sound from optical output unless you are using TV 's internal ATSC tuner.

Sent from my RM-820_nam_canada_246 using Board Express
Foxbat121 is online now  
post #9 of 9 Old 02-10-2013, 02:13 PM - Thread Starter
Member
 
slgshane's Avatar
 
Join Date: Jan 2012
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JChin View Post

Hmm, try this ... select a source you want to watch (audio should be playing from receiver connected speakers). On the receiver, go into HDMI menu and turn Control HDMI Kuro Link to "off" if this is set to on. Now press Audio Parameter to see if the option for HDMI Audio is there, if so select "Through".

That worked, but now I see that I have to choose one or the other. Either hear it from the amp or the TV. Still, I can easily switch this setting to go from one to the other. Even if, as someone pointed out, the audio coming from the TV is only stereo. At least it gives me the opportunity to listen to all my consoles and TV without having to go into the back of my entertainment center and switch the optical cable every time. Thanks for everyone's help. Really appreciate it.
slgshane is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off