Macbook to KRP-500M Issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-02-2013, 11:35 AM - Thread Starter
Newbie
 
brianballowe's Avatar
 
Join Date: Nov 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Okay, my setup looks like this:

Macbook Pro 17" mid 2009 mini-DVI port to hdmi converter to hdmi cable to Marantz SR-5004. HDMI to Pioneer KRP-500M.

When I try to use the tv as an external monitor (vids played on the mac), I get a "no signal" message on the tv. I have hooked up the same exact cables directly from Macbook Pro to Pioneer, no change. I connected the same cables from my Macbook to a friends tv and also to the backup Samsung tv downstairs. Displays fine on both. On the Macbook, it doesn't even show as a recognized external display the Pioneer. PS3 and Directtv work just fine running thru Marantz to Pioneer and using their hdmi cable to my macbook doesn't solve the issue (it can't be the Marantz).

Many people on the apple forums have had an issue with their video output, but I don't. My only problem seems to be with the Pioneer. Anyone heard of an issue like this or know of something I can do to fix the tv? Thanks guys!
brianballowe is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-04-2013, 01:15 PM - Thread Starter
Newbie
 
brianballowe's Avatar
 
Join Date: Nov 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Nobody has tried to connect their laptops to their reference panel? Nobody else has had an issue like this? I'd appreciate any sort of feedback you guys can provide. Thanks!
brianballowe is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off