Problem with New Panasonic VIERA TC-P55VT50 55-Inch Plasma TV - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 3 Old 03-04-2013, 06:35 PM - Thread Starter
Newbie
 
cjejgd's Avatar
 
Join Date: Mar 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just purchased a new Panasonic VIERA TC-P55VT50 55-Inch Plasma TV. It has a thin blue line on the left edge (facing tv). Is there a problem and do I need to calibrate to fix??? do i need to return?

thanks
cjejgd is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-04-2013, 07:26 PM
Senior Member
 
highdefav1's Avatar
 
Join Date: Aug 2008
Location: ATL
Posts: 311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 33
Does it remain no matter which source you are using? If using HD TV source, does it remain on every channel?

Can you snap a pic and post?

Panasonic 55ST50
Yamaha RX-V673
Klipsch RF-52 II // RC-52 II // RS-42 II
Klipsch RW-12d
Klipsch KG 2.5
highdefav1 is offline  
post #3 of 3 Old 03-09-2013, 02:21 PM - Thread Starter
Newbie
 
cjejgd's Avatar
 
Join Date: Mar 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ho Thanks. Actually, it is only when we are using the THX picture feed. It isn't there for any other feed.. so I'm thinking that when I'm viewing a DVD it will be gone. I haven't had time to try that yet..

;-)))
cjejgd is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Tags
Panasonic Viera Tc P55vt50
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off