Problem with New Panasonic VIERA TC-P55VT50 55-Inch Plasma TV - AVS Forum
Forum Jump: 
 
Thread Tools
Old 03-04-2013, 07:35 PM - Thread Starter
Newbie
 
cjejgd's Avatar
 
Join Date: Mar 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just purchased a new Panasonic VIERA TC-P55VT50 55-Inch Plasma TV. It has a thin blue line on the left edge (facing tv). Is there a problem and do I need to calibrate to fix??? do i need to return?

thanks
cjejgd is offline  
Sponsored Links
Advertisement
 
Old 03-04-2013, 08:26 PM
Senior Member
 
highdefav1's Avatar
 
Join Date: Aug 2008
Location: ATL
Posts: 238
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 17
Does it remain no matter which source you are using? If using HD TV source, does it remain on every channel?

Can you snap a pic and post?

Panasonic 55ST50
Yamaha RX-V673
Klipsch RF-52 II // RC-52 II // RS-42 II
Klipsch RW-12d
Klipsch KG 2.5
highdefav1 is offline  
Old 03-09-2013, 03:21 PM - Thread Starter
Newbie
 
cjejgd's Avatar
 
Join Date: Mar 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ho Thanks. Actually, it is only when we are using the THX picture feed. It isn't there for any other feed.. so I'm thinking that when I'm viewing a DVD it will be gone. I haven't had time to try that yet..

;-)))
cjejgd is offline  
 

Tags
Panasonic Viera Tc P55vt50
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off