Samsung PN50C6400 Vertical Blue Bar - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 03-05-2013, 10:13 PM - Thread Starter
Newbie
 
chollas's Avatar
 
Join Date: Dec 2006
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My PN50C6400 has developed an intermitant problem where a blue bar is shown on the screen running top to bottom. The bar always appears in the same spot on the screen. For the most part, power cycling the set "fixes" the problem, but it returns several minutes later.

Any insight to the cause of this issue would be greatly apreaciated. I love the set, and would gladly get it repaied if it is cost affective


chollas is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-07-2013, 04:39 PM - Thread Starter
Newbie
 
chollas's Avatar
 
Join Date: Dec 2006
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any thoughts?
chollas is offline  
post #3 of 4 Old 03-07-2013, 04:54 PM
AVS Special Member
 
budwich's Avatar
 
Join Date: Dec 2002
Location: Kanata, Ontario, Canada
Posts: 1,321
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 21
In general, people that have seen similar issues (ie. vertical bars) with plasma sets have had to get the set replaced... :-(.... mostly because of repair costs quoted. BUT some have had luck removing the back and "reseating" all connectors. You might get lucky if the set is no longer under warranty.
budwich is offline  
post #4 of 4 Old 03-26-2013, 08:00 AM - Thread Starter
Newbie
 
chollas's Avatar
 
Join Date: Dec 2006
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just to update.

Problem was Diagnosed as a bad buffer / address IC. Of course it's built into the panel so it's not repairable.
chollas is offline  
Reply Plasma Flat Panel Displays

Tags
Samsung Factory Refurbished Pn50c6400 50 Inch 1080p Plasma Hd Tv Free Hdmi
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off