Burn/IR issues 2012 Panasonic ST50 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 03-08-2013, 04:04 AM - Thread Starter
Newbie
 
wizardofozz47's Avatar
 
Join Date: Mar 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,
So I noticed yesterday that my Panny is starting to show some image retention problems (and I do hope this is an issue of retention rather than burn). This TV is just over 3 months old, and has just over 720 hours on it. The burn-in period was respected for the first 200 hours or so with watching normal full screen programming (I was having trouble with D-Nice's slides).

I see no reason for this IR to be happening right now. I have been watching the news a lot lately, and so tickers are present rather often at the bottom of the screen, but still:
1. Those are images that are constantly moving.
2. Those images are not present during commercial breaks.
3. I have used my TV for watching Blu ray/Netflix and the like during this time period as well.

Point being, It's not like I've tried to make this happen by leaving a static image up on the screen for days at a time. I have no clue what is going on. I have attached pictures of the IR. Most notably is the little box at the lower left at the screen, and a couple of darker bars running along the bottom. They are definitely present. My hope is that a day of two of watching normal non-news programming will allow the TV to correct itself, as I have passed up Amazon's return window frown.gif

Any thoughts/fixes? Am I just jumping to conclusions?

All advice is appreciated.




wizardofozz47 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-08-2013, 05:33 AM
Advanced Member
 
MemX's Avatar
 
Join Date: Oct 2012
Posts: 682
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 48
You should probably post this in the dedicated Panasonic ST50 Burn In / Image Retention thread.

http://www.avsforum.com/t/1414908/panasonic-st50-image-retention-please-help/
MemX is offline  
post #3 of 3 Old 03-08-2013, 06:22 AM - Thread Starter
Newbie
 
wizardofozz47's Avatar
 
Join Date: Mar 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you. I have re-posted there as you suggested.
wizardofozz47 is offline  
Reply Plasma Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off