Small cloud on screen of my 65VT - AVS Forum
Forum Jump: 
 
Thread Tools
Old 03-12-2013, 06:34 PM - Thread Starter
Newbie
 
Mulla711's Avatar
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
My 65VT has small faint white cloud about the size of a dime on the right lower side. It shows even with the set turned off. Ran the white IR bar also. Its still there frown.gif. Have had the set for 1.5 months . Any thoughts about what it may be? Dam its feels like when one of my kids get ill !
Mulla711 is offline  
Sponsored Links
Advertisement
 
Old 03-12-2013, 06:39 PM
AVS Special Member
 
Latinoheat's Avatar
 
Join Date: Feb 2007
Location: BC Canada
Posts: 1,934
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 224 Post(s)
Liked: 190
Quote:
Originally Posted by Mulla711 View Post

My 65VT has small faint white cloud about the size of a dime on the right lower side. It shows even with the set turned off. Ran the white IR bar also. Its still there frown.gif. Have had the set for 1.5 months . Any thoughts about what it may be? Dam its feels like when one of my kids get ill !

You don't happen to have windows behind your plasma do you? Apperantly someone else had the sun coming in from behind and didn't close the blinds and that's what he was seeing. White dots even when it was off, if you do shut your blinds and see, just a suggestion.

TV - Panasonic 55GT50 THX, Main Speakers - Klipsch Gallery G28's, Center Channel- Klipsch RC-52, Sub-Klipsch Sub 12, Surround - Klipsch RS-52 II Bluray/Game - HTPC/PS3, Receiver - Onkyo RC-360, HTPC- Intel Core i3, HDMI,Windows 7,XBMC,Bluray,7 TB, Video Processor -Darbee

http://www.avsforum.com/photopost/sh...hp?cat=2236715
Latinoheat is offline  
Old 03-12-2013, 06:55 PM - Thread Starter
Newbie
 
Mulla711's Avatar
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Ill be damed !!...I do have mini blinds behind the set. I turned them up to refect the light up. Its gone now smile.gif Is it because the light got through the vent holes in back of the set and is about where the small cloud was? I hope this was the case. thank you..
Mulla711 is offline  
Old 03-12-2013, 06:57 PM
Member
 
merccrazy's Avatar
 
Join Date: Mar 2012
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Does it look like this? 552.jpg 18k .jpg file
Attached Images
File Type: jpg 552.jpg (18.2 KB, 30 views)
merccrazy is offline  
Old 03-12-2013, 07:00 PM - Thread Starter
Newbie
 
Mulla711's Avatar
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Merccrazy,
it was very faint how do i explaine it? a soft night light? but could see it with set on or off..gone now smile.gif
Mulla711 is offline  
Old 03-12-2013, 07:38 PM
Member
 
merccrazy's Avatar
 
Join Date: Mar 2012
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Good then it was probably the light entering from the back. The picture I posted are finger prints on the plasma screen.eek.gif The front glass had to be removed to clean them off. Your lucky.
merccrazy is offline  
Old 03-12-2013, 07:57 PM
AVS Special Member
 
Latinoheat's Avatar
 
Join Date: Feb 2007
Location: BC Canada
Posts: 1,934
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 224 Post(s)
Liked: 190
Quote:
Originally Posted by Mulla711 View Post

Ill be damed !!...I do have mini blinds behind the set. I turned them up to refect the light up. Its gone now smile.gif Is it because the light got through the vent holes in back of the set and is about where the small cloud was? I hope this was the case. thank you..

Awesome, glad I could help.:wink.gif

TV - Panasonic 55GT50 THX, Main Speakers - Klipsch Gallery G28's, Center Channel- Klipsch RC-52, Sub-Klipsch Sub 12, Surround - Klipsch RS-52 II Bluray/Game - HTPC/PS3, Receiver - Onkyo RC-360, HTPC- Intel Core i3, HDMI,Windows 7,XBMC,Bluray,7 TB, Video Processor -Darbee

http://www.avsforum.com/photopost/sh...hp?cat=2236715
Latinoheat is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off