Official Samsung PNxxF8500 Series Discussion Thread [No Street Price Talk] - Page 172 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #5131 of 12785 Old 05-08-2013, 05:51 PM
AVS Special Member
 
ljmart's Avatar
 
Join Date: Feb 2013
Location: TN / Clwtr FL
Posts: 1,087
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 182
Quote:
Originally Posted by jackobots View Post

Ooooohhhh...I've probably been moving it the whole time...I better reset it biggrin.gif

The new update is loading now!

biggrin.gif glad ya got it

Samsung PN51F8500. Marantz SR5008. Oppo BDP 103D. Sony BDP S5100. EMP Tek E55TIB LR, E5CIB, E55WIB. Sennheiser Momentum. Sennheiser 598.
ljmart is offline  
Sponsored Links
Advertisement
 
post #5132 of 12785 Old 05-08-2013, 05:56 PM
Senior Member
 
JMUdukes07's Avatar
 
Join Date: May 2008
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Wow, amazing job by Samsung on this.

I watch hockey all the time but the pops were never a deal breaker to me on this set. However, I've been watching the Caps/Rangers game for almost 30 minutes now and have yet to see a single pop. I was skeptical if this issue could even be fixed by software but it appears that the Samsung engineers did an amazing job with this latest firmware.
JMUdukes07 is offline  
post #5133 of 12785 Old 05-08-2013, 06:04 PM
 
pieandchips's Avatar
 
Join Date: Oct 2007
Posts: 1,944
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 169
Now that there are some more using 1103, can anyone comment on the picture looking 'dimmer' than before on the same settings?

TIA.
pieandchips is offline  
post #5134 of 12785 Old 05-08-2013, 06:09 PM
Member
 
jackobots's Avatar
 
Join Date: Apr 2013
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 21
Initial firmware update report:

1) Tested recorded popping material...no pops at all...deleted recorded popping material.

2) Tried extreme contrast and brightness settings and haven't been able to force any type of fluctuation at all...no sign of ABL in any form.

3) There appears to be subtle changes in the picture, but I really can't pinpoint what changed. Still looks great!
jackobots is offline  
post #5135 of 12785 Old 05-08-2013, 06:15 PM
Senior Member
 
JMUdukes07's Avatar
 
Join Date: May 2008
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by pieandchips View Post

Now that there are some more using 1103, can anyone comment on the picture looking 'dimmer' than before on the same settings?

TIA.

I haven't noticed it being any dimmer.

I agree with previous poster, it seems that there is some sort of subtle change to the picture but I can't really pinpoint what it is.
JMUdukes07 is offline  
post #5136 of 12785 Old 05-08-2013, 06:16 PM
Senior Member
 
floridaman's Avatar
 
Join Date: Dec 2007
Location: Palmetto, Florida
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Quote:
Originally Posted by pieandchips View Post

Now that there are some more using 1103, can anyone comment on the picture looking 'dimmer' than before on the same settings?

TIA.
I didn't notice any dimming at all after the update.
floridaman is offline  
post #5137 of 12785 Old 05-08-2013, 06:19 PM
Member
 
jackobots's Avatar
 
Join Date: Apr 2013
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 21
Quote:
Originally Posted by pieandchips View Post

Now that there are some more using 1103, can anyone comment on the picture looking 'dimmer' than before on the same settings?

Yes, slightly. I was watching a movie when the update happened and it was a little darker when it came back on. I had my settings adjusted just the way I like them and they do not appear to have changed.
jackobots is offline  
post #5138 of 12785 Old 05-08-2013, 06:30 PM
Member
 
Dan0780's Avatar
 
Join Date: Dec 2007
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by jackobots View Post

Yes, slightly. I was watching a movie when the update happened and it was a little darker when it came back on. I had my settings adjusted just the way I like them and they do not appear to have changed.

Make sure you check the color space settings if you did not have them on auto before. Mine were cleared out for all modes App Store, 2D, & 3D. I had them all written down except 3D. Hopefully D-Nice has them stored.

Dan
Dan0780 is offline  
post #5139 of 12785 Old 05-08-2013, 06:32 PM
AVS Special Member
 
ljmart's Avatar
 
Join Date: Feb 2013
Location: TN / Clwtr FL
Posts: 1,087
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 182
Quote:
Originally Posted by Dan0780 View Post

Well add me to the list. All brightness fluctuations gone. I did the update and then about a minute after the tv turned on it said optimizing and took like 2 more minutes.

I have had my tv calibrated and the update wiped all of the custom color space settings. It left the white balance alone but reset the color space. All other settings stayed the same. If you have had a calibration and the color space was calibrated rather than leaving it on auto you need to re-enter those settings.

I will be watching a movie in a dark setting tonight once the sun goes down and will report back about the black level fluctuations. So far it made a huge difference in regular content because there were a lot of fluctuations. More than we originally reported on hockey. I was starting to see it in a lot of content. Now they are all gone..

im happy to report my custom color settings remain after the update... as well as the rest of my settings. pq does look great, and no diff in brightness. did not need to increase cell light or gamma.

Samsung PN51F8500. Marantz SR5008. Oppo BDP 103D. Sony BDP S5100. EMP Tek E55TIB LR, E5CIB, E55WIB. Sennheiser Momentum. Sennheiser 598.
ljmart is offline  
post #5140 of 12785 Old 05-08-2013, 06:32 PM
AVS Special Member
 
LarryInRI's Avatar
 
Join Date: Jun 2007
Location: in RI
Posts: 5,273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 150
Quote:
Originally Posted by jackobots View Post

Yes, slightly. I was watching a movie when the update happened and it was a little darker when it came back on. I had my settings adjusted just the way I like them and they do not appear to have changed.

According to the test results from pie, gamma was reduced which should make the picture brighter. http://www.avsforum.com/t/1463454/official-samsung-pnxxf8500-series-discussion-thread-no-street-price-talk/5040#post_23291107

Hmmm? Wonder if it made any change in the picture -- other than helping reduce or eliminate the popping.

Pie, can you recheck your 'after fix' calibration with the same setting as the 'before' one.


EDIT: Please ignore post. Wrong member. Not applicable link. Larry, you're an idiot.redface.gif

Larry
LarryInRI is offline  
post #5141 of 12785 Old 05-08-2013, 06:34 PM
AVS Addicted Member
 
DavidHir's Avatar
 
Join Date: Dec 2004
Posts: 10,482
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 200 Post(s)
Liked: 447
Curious if ansi contrast ratio improved as well as floating black. But perhaps getting rid of the brightness pop automatically means getting rid of floating blacks?

DavidHir is offline  
post #5142 of 12785 Old 05-08-2013, 06:36 PM
Member
 
jackobots's Avatar
 
Join Date: Apr 2013
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 21
Quote:
Originally Posted by jackobots View Post

Yes, slightly. I was watching a movie when the update happened and it was a little darker when it came back on. I had my settings adjusted just the way I like them and they do not appear to have changed.

We're watching American Idol and it looked too dark at my old settings, so I moved the gamma up and it looks absolutely perfect now. I'm not a black's expert, but they do appear to be darker than before. The consensus in my house is that American Idol looks better than ever.
jackobots is offline  
post #5143 of 12785 Old 05-08-2013, 06:48 PM
 
pieandchips's Avatar
 
Join Date: Oct 2007
Posts: 1,944
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 169
Quote:
Originally Posted by Dan0780 View Post

Make sure you check the color space settings if you did not have them on auto before. Mine were cleared out for all modes App Store, 2D, & 3D. I had them all written down except 3D. Hopefully D-Nice has them stored.

Dan

Dan, did you by chance jump a version or two when you upgraded?
pieandchips is offline  
post #5144 of 12785 Old 05-08-2013, 06:50 PM
 
pieandchips's Avatar
 
Join Date: Oct 2007
Posts: 1,944
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 169
Quote:
Originally Posted by LarryInRI View Post

According to the test results from pie

Um, that's not me wink.gif

I'm not able to upgrade yet for another couple of days, still on 1101.
pieandchips is offline  
post #5145 of 12785 Old 05-08-2013, 06:52 PM
Member
 
Dan0780's Avatar
 
Join Date: Dec 2007
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by pieandchips View Post

Dan, did you by chance jump a version or two when you upgraded?

You know what something you said could be the reason. I cam home from a 3 day trip and it was auto updated to 1102.2. I did not check my settings before manually pressing update now to get 1103. Maybe they were already cleared out from a previous update.
Dan0780 is offline  
post #5146 of 12785 Old 05-08-2013, 07:01 PM
 
pieandchips's Avatar
 
Join Date: Oct 2007
Posts: 1,944
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 169
Quote:
Originally Posted by Dan0780 View Post

You know what something you said could be the reason. I cam home from a 3 day trip and it was auto updated to 1102.2. I did not check my settings before manually pressing update now to get 1103. Maybe they were already cleared out from a previous update.

Yeah maybe. I asked because the upgrade to 1101 nuked some of my settings (colorspace and some other areas).
pieandchips is offline  
post #5147 of 12785 Old 05-08-2013, 07:01 PM
Member
 
Elvamir's Avatar
 
Join Date: Jul 2009
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by JMUdukes07 View Post

Quote:
Originally Posted by pieandchips View Post

Now that there are some more using 1103, can anyone comment on the picture looking 'dimmer' than before on the same settings?

TIA.

I haven't noticed it being any dimmer.

I agree with previous poster, it seems that there is some sort of subtle change to the picture but I can't really pinpoint what it is.
+1


Sent from my iPad using Tapatalk HD
Elvamir is offline  
post #5148 of 12785 Old 05-08-2013, 07:19 PM
AVS Special Member
 
LarryInRI's Avatar
 
Join Date: Jun 2007
Location: in RI
Posts: 5,273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 150
Quote:
Originally Posted by pieandchips View Post

Um, that's not me wink.gif

I'm not able to upgrade yet for another couple of days, still on 1101.

Sorry, my mistake. Note to myself: put brain in gear before engaging fingers. smile.gif

Larry
LarryInRI is offline  
post #5149 of 12785 Old 05-08-2013, 07:30 PM
Senior Member
 
JMUdukes07's Avatar
 
Join Date: May 2008
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Seriously, thanks to the forum member who has contacts at Samsung. It's really awesome that they were able to fix this problem and hopefully they regain some of the sales they lost by the people that returned the set.

This set is absolutely amazing IMHO.
JMUdukes07 is offline  
post #5150 of 12785 Old 05-08-2013, 08:27 PM
Member
 
Tim Akin's Avatar
 
Join Date: Apr 2013
Location: TN
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Any F8500 owners upgrade from Panasonic plasma? Just wondering how the transition from panny to sammy is going and what I can expect if I go with the 8500. The reason I ask is I now have a 2009 panny plasma and really like the look and can't stand the LCD/LED look. Some have said the 8500 is a combination of plasma and LCD.
Tim Akin is offline  
post #5151 of 12785 Old 05-08-2013, 08:29 PM
Senior Member
 
Damien Inferno's Avatar
 
Join Date: Dec 2010
Location: Brooklyn, New York
Posts: 290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 22
Quote:
Originally Posted by jackobots View Post

We're watching American Idol and it looked too dark at my old settings, so I moved the gamma up and it looks absolutely perfect now. I'm not a black's expert, but they do appear to be darker than before. The consensus in my house is that American Idol looks better than ever.

Exactly just push the gamma up and you are good to go and I agree the blacks are better now.

Samsung F8500 Service menu factory reset and activating cal modes instructions

http://www.avsforum.com/forum/167-pl...l#post24101072
Damien Inferno is online now  
post #5152 of 12785 Old 05-08-2013, 08:35 PM - Thread Starter
AVS Addicted Member
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 12,386
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 520 Post(s)
Liked: 689
Cleveland Plasma is online now  
post #5153 of 12785 Old 05-08-2013, 08:45 PM
Newbie
 
alromero81's Avatar
 
Join Date: Oct 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just finished updating my set. Decided to hook up my meter (i1 display 3) to take some before and after measurements. I am not a professional calibrator by any means, just a DIY'er. I have my set in standard mode with cell light at 20, contrast at 94, and brightness at 47. This set is blazingly bright with these settings. Before the update I measured a peak white luminance of 64.62 fl with a 100% white window and after it did drop slightly to 62.16 fl. The black levels dropped slightly too. Before the update I measured .006 fl with black optimizer off and .003 with it set on dark room. After it was .005 with it off and .002 with dark room set. I switched over to movie mode and measured a peak luminence of 38.9 fl after updating. So from my observations there seems to be a very slight decrease in peak brightness. Afterwards, I watched about an hour of hockey. Every time the camera would pan I would wait for it.... and nothing, no brightness pops. Looking forward to seeing how the shootout stacks up this week.
alromero81 is offline  
post #5154 of 12785 Old 05-08-2013, 08:49 PM
Advanced Member
 
Pinger's Avatar
 
Join Date: Jul 2003
Posts: 608
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by pieandchips View Post

Now that there are some more using 1103, can anyone comment on the picture looking 'dimmer' than before on the same settings?

TIA.

Definitely NOT dimmer and that was my biggest fear since brightness pops never was a issue with my 51F8500...
Samsung nailed it with this FW update, big thanks to Robert for his help getting Samsung on this update, sure makes me even happier to have purchased my F8500 from him.. smile.gif
Pinger is offline  
post #5155 of 12785 Old 05-08-2013, 08:58 PM
Senior Member
 
Damien Inferno's Avatar
 
Join Date: Dec 2010
Location: Brooklyn, New York
Posts: 290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 22
Quote:
Originally Posted by alromero81 View Post

Just finished updating my set. Decided to hook up my meter (i1 display 3) to take some before and after measurements. I am not a professional calibrator by any means, just a DIY'er. I have my set in standard mode with cell light at 20, contrast at 94, and brightness at 47. This set is blazingly bright with these settings. Before the update I measured a peak white luminance of 64.62 fl with a 100% white window and after it did drop slightly to 62.16 fl. The black levels dropped slightly too. Before the update I measured .006 fl with black optimizer off and .003 with it set on dark room. After it was .005 with it off and .002 with dark room set. I switched over to movie mode and measured a peak luminence of 38.9 fl after updating. So from my observations there seems to be a very slight decrease in peak brightness. Afterwards, I watched about an hour of hockey. Every time the camera would pan I would wait for it.... and nothing, no brightness pops. Looking forward to seeing how the shootout stacks up this week.

Thanks for taking the measurements Alromero. Ive been waiting to hear about this.

Samsung F8500 Service menu factory reset and activating cal modes instructions

http://www.avsforum.com/forum/167-pl...l#post24101072
Damien Inferno is online now  
post #5156 of 12785 Old 05-08-2013, 09:09 PM
AVS Special Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 9,809
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1045 Post(s)
Liked: 593
Quote:
Originally Posted by alromero81 View Post

Just finished updating my set. Decided to hook up my meter (i1 display 3) to take some before and after measurements. I am not a professional calibrator by any means, just a DIY'er. I have my set in standard mode with cell light at 20, contrast at 94, and brightness at 47. This set is blazingly bright with these settings. Before the update I measured a peak white luminance of 64.62 fl with a 100% white window and after it did drop slightly to 62.16 fl. The black levels dropped slightly too. Before the update I measured .006 fl with black optimizer off and .003 with it set on dark room. After it was .005 with it off and .002 with dark room set. I switched over to movie mode and measured a peak luminence of 38.9 fl after updating. So from my observations there seems to be a very slight decrease in peak brightness. Afterwards, I watched about an hour of hockey. Every time the camera would pan I would wait for it.... and nothing, no brightness pops. Looking forward to seeing how the shootout stacks up this week.

Thank for for taking the time to measure these. I am looking forward to see how the set handles ANSI now as well.
Ph8te is online now  
post #5157 of 12785 Old 05-08-2013, 09:18 PM
 
vinnie97's Avatar
 
Join Date: Jul 2006
Location: Nunya
Posts: 11,657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
Liked: 1011
Quote:
Originally Posted by alromero81 View Post

Just finished updating my set. Decided to hook up my meter (i1 display 3) to take some before and after measurements. I am not a professional calibrator by any means, just a DIY'er. I have my set in standard mode with cell light at 20, contrast at 94, and brightness at 47. This set is blazingly bright with these settings. Before the update I measured a peak white luminance of 64.62 fl with a 100% white window and after it did drop slightly to 62.16 fl. The black levels dropped slightly too. Before the update I measured .006 fl with black optimizer off and .003 with it set on dark room. After it was .005 with it off and .002 with dark room set. I switched over to movie mode and measured a peak luminence of 38.9 fl after updating. So from my observations there seems to be a very slight decrease in peak brightness. Afterwards, I watched about an hour of hockey. Every time the camera would pan I would wait for it.... and nothing, no brightness pops. Looking forward to seeing how the shootout stacks up this week.
Still not as dark as the F8500 measured by HDTVTest (0.0017) but not very far away either.
vinnie97 is offline  
post #5158 of 12785 Old 05-08-2013, 09:42 PM
AVS Special Member
 
fierce_gt's Avatar
 
Join Date: Sep 2008
Posts: 4,495
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 846 Post(s)
Liked: 936
Quote:
Originally Posted by Ph8te View Post

Thas most likely the ABL functiononing normally, yull see that on most all plasma I think wink.gif .....The ABL will never be defeated completely and it seems to exhibit what you are seeing, especially with webpages that are mostly white.....If it becomes distracting during normal content such as Hockey and movies is when there is an issue wink.gif .....Of course I could be wrong biggrin.gif

I didn't notice it on my last plasma. and definitely not the 'darker' bands beside. the thing I don't like is that the image is plenty bright when it's high brightness image(full white etc), so I don't see any need for it to get brighter. not a huge deal, I mean it's distracting scrolling through webpages, but that's hardly something I care about.

but, more importantly, I NEVER noticed any problems while viewing video.

Displays: Samsung PN64F8500/JVC X35
AVR: Pioneer VSX-1018AH, 5.1 audio
Sources: HTPC(Mediabrowser), PS3, XBOX360, Wii, Sony DVP-CX995V
Control: Harmony One
fierce_gt is online now  
post #5159 of 12785 Old 05-08-2013, 10:38 PM
Newbie
 
Daniel23's Avatar
 
Join Date: May 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am wondering are there any gamers with this tv? im curous how is the input lag on this TV i have read it is bad , would appreciate more opinions
Daniel23 is offline  
post #5160 of 12785 Old 05-08-2013, 10:54 PM
Senior Member
 
JMUdukes07's Avatar
 
Join Date: May 2008
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Daniel23 View Post

I am wondering are there any gamers with this tv? im curous how is the input lag on this TV i have read it is bad , would appreciate more opinions

I game plenty and haven't noticed any real difference between this and the sets that I've used in the past. I play COD online quite a bit and haven't noticed any differences so I can't imagine it being too much of an issue to anyone but the most hardcore of gamers.

That's just my opinion and I'm sure others will disagree but I failed to notice any discernible input lag.
JMUdukes07 is offline  
Reply Plasma Flat Panel Displays

Tags
Samsung Pn51f8500 51 Inch 3d Smart Plasma Hdtv
Gear in this thread - Pn51f8500 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off