Official ST60 input lag thread - Page 44 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1291 of 1315 Old 03-07-2014, 10:39 PM
gdg
Senior Member
 
gdg's Avatar
 
Join Date: Dec 2002
Posts: 340
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
CNET claims the TCP55ST60 has 73 ms of input lag. I use the audio DA processors in my Genelec 8240/7260 DSP studio monitors. Does anyone know if the video input lag (delay between the audio and the video) would be the same from the coax digital output of my Blu-ray player as from the digital passthrough toslink output of the tv.
Also would the lag between audio and video be equal to the input lag that CNET measured (I assume there is some lag in the audio processing as well that would bring the two closer together).
gdg is offline  
Sponsored Links
Advertisement
 
post #1292 of 1315 Old 03-08-2014, 12:36 AM
Member
 
Dabois09's Avatar
 
Join Date: Oct 2010
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 24
Firmware update released for the lip sync issue.

Have to manually download and install at the moment from the support site and install via USB. May fix input lag as well everything seems more responsive
Dabois09 is online now  
post #1293 of 1315 Old 03-09-2014, 05:41 PM
Member
 
Cat Scratch's Avatar
 
Join Date: May 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Dabois09 View Post

Firmware update released for the lip sync issue.

Have to manually download and install at the moment from the support site and install via USB. May fix input lag as well everything seems more responsive

This one; v2.720? From this page; http://shop.panasonic.com/shop/model/TC-P60ST60?t=downloads&support which was released 10/18/2013 or is there some other official Panasonic site with newer firmware?
Cat Scratch is offline  
post #1294 of 1315 Old 03-11-2014, 06:22 AM
Newbie
 
felixmonster's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It looks like the US got a new firmware (Ver. 2.730) on Mar. 6, 2014:

http://panasonic.jp/support/global/cs/tv/download/fw/america_2013/down_na_02.html

Can anyone confirm if this improves the input lag issue?

Hopefully the UK will also receive an update soon.
felixmonster is offline  
post #1295 of 1315 Old 03-11-2014, 06:52 AM
Member
 
ST60Chambers's Avatar
 
Join Date: Nov 2013
Location: Sioux City, IA
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I live in the Midwest and I never got an update notification. Just ran system update check. Still on 2.727
ST60Chambers is offline  
post #1296 of 1315 Old 03-14-2014, 03:32 PM
Member
 
Vegeta's Avatar
 
Join Date: Jun 2005
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 12
Quote:
Originally Posted by felixmonster View Post

It looks like the US got a new firmware (Ver. 2.730) on Mar. 6, 2014:

http://panasonic.jp/support/global/cs/tv/download/fw/america_2013/down_na_02.html

Can anyone confirm if this improves the input lag issue?

Hopefully the UK will also receive an update soon.

I would also like to know, does the new firmware improve input lag?
Vegeta is offline  
post #1297 of 1315 Old 03-14-2014, 08:03 PM
KOF
Advanced Member
 
KOF's Avatar
 
Join Date: Apr 2006
Posts: 766
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 99
Quote:
Originally Posted by Vegeta View Post

I would also like to know, does the new firmware improve input lag?

One of the guys that I know bought the ST60 per my recommendation. A few days ago, I asked him to update to the latest firmware and run the input lag test. He said he's still getting 60~70ms. He reasons to still high input lag as because of the diverse picture control even in game lag. Game mode usually must be restricted to give faster response time. The ST60's game mode is too good for that.
KOF is online now  
post #1298 of 1315 Old 03-17-2014, 05:04 AM
Newbie
 
Defectus's Avatar
 
Join Date: Mar 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Bought my st60 about a month ago (swedish model). And yesterday I bought a intel NUC and hooked it up to the TV. The lag was really noticeable when moving the mouse cursor. But I haven't turned of pixel direct which I understand adds a bit of lag.

 

But i wrote to the Panasonic support to see what they have to say about the issue. Got an answer back in 30 min which is pretty neat.

 

They said that there was no firmware update in the pipe to fix this problem. They recommended me to use a v1.4 HDMI cable to reduce lag. Which i already have. So not much hope there =(

 

Has anyone started a petition? seems like there's quite some people who's experiencing issues. Even if it's the last plasma they make, they should end it on a good note.

 

Edit: Apparently there is a petition 

 

And I got another mail from the support and they were saying that it's impossible to fix the input lag =/

Defectus is offline  
post #1299 of 1315 Old 03-18-2014, 02:20 PM
Newbie
 
Tatzu's Avatar
 
Join Date: Sep 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
http://www.change.org/en-CA/petitions/panasonic-update-st60-s-firmware-to-reduce-input-lag EVERYBODY MUST SIGN THIS PETITION NOW IF YOU ARE IN SUPPORT OF PANASONIC REMOVING THE INPUT LAG LETS SHOW EM WHAT WE GOT PEOPLE!!!!eek.gifbiggrin.gif:)
Defectus likes this.
Tatzu is offline  
post #1300 of 1315 Old 03-21-2014, 05:23 AM
Newbie
 
Defectus's Avatar
 
Join Date: Mar 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Also, there's a reddit thread that you can vote up

 

http://redd.it/20zmne

Defectus is offline  
post #1301 of 1315 Old 03-22-2014, 04:02 PM
Member
 
rxb2138's Avatar
 
Join Date: Oct 2008
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
signed.
Defectus likes this.
rxb2138 is offline  
post #1302 of 1315 Old 03-26-2014, 02:41 AM
Newbie
 
Defectus's Avatar
 
Join Date: Mar 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

43 supporters so far. It's moving very slowly.

 

Is there someone who have any good ideas to boost this petition? I find it hard to belive that only 43 people find this to be an issue given that this thread is 44 pages.

Defectus is offline  
post #1303 of 1315 Old 03-26-2014, 01:33 PM
Newbie
 
fafik's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Signed, this issue really needs some wide spread attention from the gaming community. I boutht this tv to play dark souls 2 and found out about the lag issue afterwards. Real shame.

fafik is offline  
post #1304 of 1315 Old 03-26-2014, 01:47 PM
Newbie
 
jimsmith94's Avatar
 
Join Date: Mar 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I signed the petition but the March 6 firmware update has removed most of the lag for me. Maybe the next update will make it perfect.

jimsmith94 is offline  
post #1305 of 1315 Old 03-26-2014, 02:02 PM
Newbie
 
fafik's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

no love for Europe though.

fafik is offline  
post #1306 of 1315 Old 03-27-2014, 12:49 AM
Newbie
 
Defectus's Avatar
 
Join Date: Mar 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Well

Quote:
Originally Posted by jimsmith94 View Post
 

I signed the petition but the March 6 firmware update has removed most of the lag for me. Maybe the next update will make it perfect.

 

The EU support said that there's no updates planned for the st60. I'd just like an option to turn off all the smart tv features. I just want to use it as a screen.

Defectus is offline  
post #1307 of 1315 Old 03-28-2014, 04:37 AM
Senior Member
 
nervx's Avatar
 
Join Date: Dec 2002
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by jimsmith94 View Post

I signed the petition but the March 6 firmware update has removed most of the lag for me. Maybe the next update will make it perfect.

this is why I wish someone would test run an input lag test before and after the update and post pictures. some people say its better, others no difference.
nervx is offline  
post #1308 of 1315 Old 04-07-2014, 03:59 AM
Newbie
 
Defectus's Avatar
 
Join Date: Mar 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

54 supporters so far in the petition. Seems like it's not gonna reach 100 supporters with this pace. I even tried 4chan but no luck there. And given the responses I've recieved from panasonic there aren't any further updates planned.

Defectus is offline  
post #1309 of 1315 Old 05-05-2014, 07:30 PM
Newbie
 
vanman666's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Follow here, if there is enough people maybe we can force an update to be issued

 

http://forums.whirlpool.net.au/forum-replies.cfm?t=2257078

 

I have had 2 of these panels, 1 as a replacement for the original purchase. With both these panels the audio drifts out of sync on any content coming in over the hdmi ports.

This happened via HTPC, DVD player, PS3, PS4 and xbox360 with the same results.

Tested the same files on a USB and the inbuilt DLNA server and all worked fine.

Yesterday I bought a Panasonic DT60 LED and its working insync across all devices and no audio lag issues. however the picture does not equal that of the plasma.

I called Panasonic to let the know I believed the ST60's have a inherent fault with the HDMI ports building up lag and wanted them to pay the $250 as compensation. (This being the extra amount I paid to replace the ST60 with the DT60)

It was a flat no with no compromise, so I have thought I would see if anyone else had this issue and if so wanted to be included on my complaint to the ACCC about the ST60's not being fit for purpose.

I believe Panasonic knows about this fault (which is documented on other forums) and is ignoring it.

Let me know via PM or Post

Links below show 2 videos that I took, one on the HTPC and one on the DVD player -and yes i know they are terrible quality!

https://www.youtube.com/watch?v=0eYQfnCnxGg&feature=youtu.be

https://www.youtube.com/watch?v=0z1E_7B2p6A

vanman666 is offline  
post #1310 of 1315 Old 05-08-2014, 07:11 PM
gdg
Senior Member
 
gdg's Avatar
 
Join Date: Dec 2002
Posts: 340
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Vegeta View Post

I would also like to know, does the new firmware improve input lag?

I have 2.730 and I don't see how this can claim to be an improvement. If I run my outboard audio system (connected via the optical output of the TV) at the same time as the onboard speakers I get audible "echo" until I've adjusted the video delay (on my audio processor) to about 65 ms. It looks like those software morons at Panasonic "improved" lag between the onboard audio and video (which was never a problem in the first place). Do they really think people are that stupid that they won't notice that they didn't do a damn thing to improve the real problem of lag between the audio of an outboard system (which is what anyone with a TV this expensive is going to be using) and the video picture.
gdg is offline  
post #1311 of 1315 Old 05-10-2014, 05:53 AM
Member
 
CYrus BORG's Avatar
 
Join Date: May 2013
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
Keep that anger, but direct it at the villains here. Those morons are following the orders from above. The only thing that will get those knuckleheads to really do anything is the threat of a class action, and I don't think that will happen, nor do I believe they'll fix the bugs. I don't believe they can.

The processor probably wasn't designed to reach that level of performance and stability...hence the lower price for the unit?

Software patch? Hardware can't manage it.
Do a recall? nah. Too expensive.
Re-engineer? They don't need to sell more of these units in the future, so what's their motivation?
Give money back to owners??? Whose gonna make them?

Panny's (ticker symbol ADR) shares were under a little pressure last year. Negative real earnings. This first quarter shows much improvement. That's a "trailing indicator" of things that they did in preceding quarters to improve the bottom line. Needless to say, they found some ways to make money and improve their profit margins. Wanna guess how? biggrin.gif
CYrus BORG is offline  
post #1312 of 1315 Old 05-12-2014, 12:07 AM
Newbie
 
Defectus's Avatar
 
Join Date: Mar 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Only 5 signatures left on the petition

 

Chances are slim that they are gonna do anything about a petition on 100 signatures. But better than nothing. Think it would have more effect if everyone start bombing their facebook page

Defectus is offline  
post #1313 of 1315 Old 05-14-2014, 01:32 PM
gdg
Senior Member
 
gdg's Avatar
 
Join Date: Dec 2002
Posts: 340
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by CYrus BORG View Post

Keep that anger, but direct it at the villains here. Those morons are following the orders from above. The only thing that will get those knuckleheads to really do anything is the threat of a class action, and I don't think that will happen, nor do I believe they'll fix the bugs. I don't believe they can...

The update now seems to be working.
I'm not sure exactly what changed but, the next time I tried the TV and attempted to use the "echo" between the built in speakers and my outboard speakers to set the video delay I discovered that the firmware update actually seems to have worked. In other words I was able to achieve the least "echo" with my video delay set to 0. Like I said, I don't know why the update didn't initially seem to be working but, as far as I can tell it's working now. BTW, there is no reason whatsoever that the synch problem wouldn't be fixable since the video and on-board sound appeared to properly synched from the get go. If it could be done for the on board sound system then it could be done for the digital passthrough. Setting video delay is trivial in terms of software and processing since all that needs to be done is to "delay" the audio in order to synchronize with the video. Unfortunately this isn't going to be of any help to gamers.
gdg is offline  
post #1314 of 1315 Old 05-14-2014, 03:34 PM
Newbie
 
vanman666's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

"Chances are slim that they are gonna do anything about a petition on 100 signatures. But better than nothing. Think it would have more effect if everyone start bombing their facebook page" - i trried and they blocked me from posting!

vanman666 is offline  
post #1315 of 1315 Old 07-20-2014, 04:28 PM
Newbie
 
felixmonster's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Update at last

I posted a link previously to the US update, it looks like there is now a European update:

http://panasonic.jp/support/global/c...uk_cis_02.html

Changes the version to 3.733, released on 15th July 2014.
I've just installed it, haven't tried gaming yet to test if lag is improved, but I was also getting the occasional lip sync issue which hopefully will be now be resolved.
felixmonster is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Tc P60st60 60 Inch 3d Smart Plasma Hdtv , Panasonic Tc P50st60 50 Inch 3d Smart Plasma Hdtv , Panasonic Tc P55st60 55 Inch 1080p 600hz 3d Smart Plasma Hdtv , Panasonic Tc P65st60 65 Inch 3d Smart Plasma Hdtv , Panasonic Viera Tc P42st30 42 Inch 1080p 3d Plasma Hdtv , Panasonic Viera Tc P60ut50 Plasma Tv
Gear in this thread - P55st60 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off