Official Panasonic VT60/VT65 Series Discussion Thread [No Street Price Talk] - Page 301 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #9001 of 15628 Old 12-22-2013, 08:58 PM
AVS Special Member
 
LarryInRI's Avatar
 
Join Date: Jun 2007
Location: in RI
Posts: 5,274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 153
XBR11,

http://www.monoprice.com/Category?c_id=104&cp_id=10419&cs_id=1041913

Larry
LarryInRI is offline  
Sponsored Links
Advertisement
 
post #9002 of 15628 Old 12-22-2013, 08:59 PM
AVS Special Member
 
mbroadus's Avatar
 
Join Date: Jan 2006
Location: Austin, TX & Arlington, VA
Posts: 1,732
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 58
Quote:
Originally Posted by eric3316 View Post

The clips for the cords work great on my TV. You cannot see them at all. You must be using extremely thick cables if they are pulling out the clips.
Quote:
Originally Posted by eric3316 View Post

The clips for the cords work great on my TV. You cannot see them at all. You must be using extremely thick cables if they are pulling out the clips.

I just bought some very thin HDMI cables from monoprice.
mbroadus is offline  
post #9003 of 15628 Old 12-22-2013, 09:30 PM
AVS Special Member
 
p3Orion's Avatar
 
Join Date: Jun 2006
Posts: 1,278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 41
I've searched this thread and googled it as well, but not sure if and when to turn on 1080p Pure Direct. Also, how 96Hz factors in. How 4:4:4 applies is confusing as well. I want to know what settings to use for blu-rays (PS3) and dish HD programming.
p3Orion is offline  
post #9004 of 15628 Old 12-22-2013, 10:03 PM
AVS Addicted Member
 
Bond 007's Avatar
 
Join Date: Jun 2012
Location: Cincinnati, OH
Posts: 12,483
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 436 Post(s)
Liked: 886
Quote:
Originally Posted by mbroadus View Post


I just bought some very thin HDMI cables from monoprice.
Be aware that some of those are directional. Not a problem as long as you hook them up correctly.

No, Mr. Bond. I expect you to die!
Bond 007 is offline  
post #9005 of 15628 Old 12-22-2013, 10:17 PM
AVS Club Gold
 
htwaits's Avatar
 
Join Date: Sep 2002
Location: Palo Alto, CA
Posts: 24,868
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 481
Quote:
Originally Posted by Bond 007 View Post

Quote:
Originally Posted by mbroadus View Post


I just bought some very thin HDMI cables from monoprice.
Be aware that some of those are directional. Not a problem as long as you hook them up correctly.
The Redmere cables are active (with a chip) and the chip (longer connector) has to be at the destination end. The passive (no chip) cables are not directional. Is Monoprice selling 36 AWG inactive cables now?
htwaits is offline  
post #9006 of 15628 Old 12-22-2013, 10:23 PM
Member
 
Donat76's Avatar
 
Join Date: Oct 2011
Location: Iowa
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 32
Quote:
Originally Posted by Bond 007 View Post

Quote:
Originally Posted by mbroadus View Post


I just bought some very thin HDMI cables from monoprice.
Be aware that some of those are directional. Not a problem as long as you hook them up correctly.

If they have Redmere Technology, they have a little IC chip in the plug that helps them overcome interference, so they can use thinner wire and less shielding. Those cables have an end that has to plugged into the source, but ARC should still work.

http://www.monoprice.com/Category?c_id=102&cp_id=10255

Additionally, these cables support all the following features from previous HDMI specifications:

1920x1080p HDTV resolution @ 60 Hz refresh rate
4096x2160p (4K) resolution @ 30 Hz refresh rate
3D video
Deep Color up to 16-bits per channel (48-bit total)
x.v.Color™
Audio Return Channel
HDMI Ethernet Channel
High definition multichannel audio, including DTS-HD Master Audio and Dolby TrueHD™
Donat76 is offline  
post #9007 of 15628 Old 12-22-2013, 10:37 PM
AVS Addicted Member
 
Bond 007's Avatar
 
Join Date: Jun 2012
Location: Cincinnati, OH
Posts: 12,483
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 436 Post(s)
Liked: 886
Quote:
Originally Posted by htwaits View Post

The Redmere cables are active (with a chip) and the chip (longer connector) has to be at the destination end. The inactive (no chip) cables are not directional. Is Monoprice selling 36 AWG inactive cables now?
Dont know. Not even sure exactly what hes getting. He just said slim HDMI cables. Just giving the guy a heads up so he doesnt get home and possibly hook them up wrong and wonder why they dont work as others have done.

No, Mr. Bond. I expect you to die!
Bond 007 is offline  
post #9008 of 15628 Old 12-22-2013, 10:51 PM
AVS Special Member
 
p3Orion's Avatar
 
Join Date: Jun 2006
Posts: 1,278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 41
Anyone notice the lower price on these?

www.monoprice.com/Product?c_id=102&cp_id=10255&cs_id=1025503&p_id=9889&seq=1&format=2

Are the black ones normally lower than the white and red? Thinking of picking up some since the Monoprice 28AWG HDMI cables that I use have been putting strain on some ports.
p3Orion is offline  
post #9009 of 15628 Old 12-22-2013, 11:00 PM
AVS Special Member
 
p3Orion's Avatar
 
Join Date: Jun 2006
Posts: 1,278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 41
For those that are running the slides past the 100 hour mark, what Picture mode and settings are you using after the 100 hour panel prep? I already did the 100 hour panel prep and input the Professional 1 and 2 settings. I want to run the slides at times to put hours on my VT60, but don't want to use the 100 hour panel prep settings, especially 100 contrast.

Last year when I did the 100 hour panel prep on the ST50 I ran the slides at times afterward using the Custom Picture mode and D-Nice's Reference Setings. I don't know what to use for the VT60.
p3Orion is offline  
post #9010 of 15628 Old 12-22-2013, 11:06 PM
Newbie
 
davej3's Avatar
 
Join Date: Jul 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Some experimentation with the USB Port:
Ripped a Blu Ray into MKV (H.264 video + AC3 audio).
Copied it to a USB stick (formatted ExFat).
Plugged it into the VT60, and it played back perfectly with full Blu-Ray goodness:
1080p video and 7.1 lossless audio via optical to AVR.

Very nice.
May be possible to plug in an external hard drive (also formatted ExFat) for a DIY poor-man's Kaleidescape.
davej3 is offline  
post #9011 of 15628 Old 12-22-2013, 11:59 PM
Member
 
Sargon 1's Avatar
 
Join Date: Nov 2013
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
Quote:
Originally Posted by XBR11 View Post

Sargon 1 - Could you please detail your "glitch" method to get the panel brighter?

No problem my friend! But even though I am trying to help, this contrast-brightness glitch may still not create the level of brightness you require. Worth a try. Go to STANDARD and increase the CONTRAST to 100%. Within around 25 seconds it will go very bright. If you have it even at 99, it won't do it. Another method is scroll in and out of the standard mode (to Vivid to Standard to Home Theater and back to Standard, for example, until it pops in bright at once - with the contrast at 100.The good news is it will keep this constrast-bright look even after turning your tv off and on. You will only lose it sometimes when switching modes or if you ever drop your contrast down to 99 or less in the standard picture mode. Someone posted a while back that what I discovered here is not a glitch but a normal part of the energy star mode. (I must have missed that one in the instruction manual). While I agree that Standard is an energy saving worthless dark mode, how could this contrast pop be "normal"? When you increase the contrast of Standard, it brightens incrementally up to 99 to a contrast level about equal to Vivid with a contrast setting of 40. And it keeps this level of brightness no matter how long you wait and scrolling through the modes doesn't change a thing. But if you increase the contrast just one point, to 100, the contrast does what I outlined here with a contrast brightness about equal to Vivid set at 85. So how can a jump from 40-85 with a 1 point increase not be a glitch? Anyway, equal to Vivid at 85 isn't Vivid at 100, but it is brighter than any of the other modes at 100. Conversely, if Vivid were set at 85, it may create an equivalent contrast-brightness of Standard set at 100, but it sure doesn't have an an equivalent look. I honestly don't know why Panasonic didn't make Vivid mode look like this.

Matey's, If ye liek me posts, I pander,
for two thumbs up when ye take a gander! Aaarh! - Sargy
Sargon 1 is offline  
post #9012 of 15628 Old 12-23-2013, 01:23 AM
AVS Club Gold
 
htwaits's Avatar
 
Join Date: Sep 2002
Location: Palo Alto, CA
Posts: 24,868
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 481
Quote:
Originally Posted by Bond 007 View Post

Quote:
Originally Posted by htwaits View Post

The Redmere cables are active (with a chip) and the chip (longer connector) has to be at the destination end. The passive (no chip) cables are not directional. Is Monoprice selling 36 AWG passive cables now?
Dont know. Not even sure exactly what hes getting. He just said slim HDMI cables. Just giving the guy a heads up so he doesnt get home and possibly hook them up wrong and wonder why they dont work as others have done.
I just checked Monoprice and couldn't find any passive 36 AWG cables so he must have gotten Redmere active cables.
htwaits is offline  
post #9013 of 15628 Old 12-23-2013, 02:05 AM
Member
 
IINEWBIEII's Avatar
 
Join Date: Oct 2007
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I am also running a PS3 with my VT60. I have an older Onkyo HTIB I use for audio using digital optical toslink cables (one to PS3 to Receiver and one to Cable Box to receiver).

Everything has gone swimmingly viewing Cable and Bluray's so far.. I like the THX Cinema and bumping up the contrast just a bit.

Anyways, tonight I decided I was going to plug in a couple different picture settings (CNET/******************* were the ones I chose tonight), and see how they look. At first glance I thought they both looked pretty good (though completely different) so I wanted to test out a bluray (Man of Steel, which I watched the night before).

Anyway, the problem I noticed was not with the actual picture quality at all, but with how my PS3 was playing back the video differently. Really hard to explain, but the speeds seemed off and inconsistent... it gave it a very unrealistic and almost a very disturbing movement to the movie.... if XBR11 is experiencing the same thing he called it "stuttering" which is a good word.

I really did not notice this until I started messing with the advanced picture settings tonight (screen settings, advanced settings). I hope that this 'effect' hasn't been there the entire time and I'm just now noticing it... I've only watched a few blurays so far. I am hoping this is a setting I just changed on my VT60 and my PS3 settings are not syncing correctly with whatever I changed on my VT60. I will probably restore all the default factory settings and stick with my THX Cinema mode, as I was pretty happy with that.

If anyone has suggested PS3 settings with the VT60 as p3Orion was asking for, or just know a simple fix (like screen format Full to Just) or something like that, I would love to know! I wouldn't mind keeping these new picture settings for awhile but it's not even an option if I can't fix this weird speed jittery playback issue I'm experiencing with the PS3.
Quote:
Originally Posted by p3Orion View Post

I have these PS3 settings from when I was researching the ST50.

Video Settings

BD Internet: "Allow"
BD/DVD Cinema Conversion: "Automatic"
BD/DVD Upscaler: "Normal"
BD/DVD Video Output Format (HDMI): "Y Pb/Cb Pr/Cr" for TVs, "RGB" for PC Monitors
BD 1080p 24Hz Output: "Automatic"
BD/DVD Dynamic Range Control: "Off"
BD/DVD Audio Output Format (HDMI): "Linear PCM"
BD/DVD Audio Output Format (Optical Digital): "Bitstream"

Display Settings

RGB Full Range (HDMI): "Limited"
Y Pb/Cb Pr/Cr Super-White (HDMI): "On"

Are these the correct/ideal/best settings for the VT60?

I will be setting BD 1080p 24Hz Output to "On" and selecting 96Hz mode on the VT60.

Should 1080p Pure Direct be on or off on the VT60?

Quote:
Originally Posted by p3Orion View Post

I've searched this thread and googled it as well, but not sure if and when to turn on 1080p Pure Direct. Also, how 96Hz factors in. How 4:4:4 applies is confusing as well. I want to know what settings to use for blu-rays (PS3) and dish HD programming.

Quote:
Originally Posted by XBR11 View Post

Moving action still has a funny look to it. Maybe it is my eyes.

When I am watching moving objects, there is a stuttering or screen door thingy going on, which hurts my eyes. See this like when watching football passes. Even saw this when watching slow panning opening titles of a movie.
IINEWBIEII is offline  
post #9014 of 15628 Old 12-23-2013, 02:21 AM
Member
 
Sargon 1's Avatar
 
Join Date: Nov 2013
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
Quote:
Originally Posted by robnormal View Post
 

I recently purchased the vt60, and I have this same problem. I have turned off the motion smoother, turned off 24fps output from my blu ray, aged the panel 100 hours, and used something like the d-nice settings. All of these helped, and the image has indisputable depth and richness - but it still looks like video to me, not film. This is a deal-breaker for me, and it's a big disappointment, as I really wanted to love this plasma. But to me, a movie should not look like a play, but like a moving painting - that is, two-dimensional.

 

Could you recommend a more "film-like" TV? I read a review of the st50 that said that, too, had a "slight SOE" that doesn't go away. Is Samsung 8500 the best option, then? Sorry if this is off-topic; I'm new to avsforum, so please excuse my ignorance. Thanks for any help folks can give me.

robnormal, I haven't forgotten about you. I just need a little more time putting together a list of settings I found that help with this. 300 pages of posts - your the first to notice the lack of film look on this tv. I agree with every WORD you wrote. Your descriptions are like an oasis in the desert. Back when I hated plasma and like LED tvs, I would ask, "Why are those tvs so dim looking? Why this and why that? I would be told that plasma people prefer the look of film. Not the retina searing brightness. Not the artificial motion. Not the inaccurate colors. Not the clouding & flashlighting. But I have yet to read a poster (on this thread) that has a problem with this lack of film-like look.(But they are rightly very concerned with film-like MOTION). Some don't see this look. Some don't care. In fact, many love the 3D look. To me, even with motion smoothing turned off, there is a roundness to every person and object and they don't blend into the same plane as the rest of the scene. Instead everything has a distinct and separate look - occupying their own separate space. Do you relate? For more, read my older posts about this. The Samsung 8500 scores a home run in regard to film look, but it completely lacks the as you say "indisputable depth and richness" of the VT60. My tv might be going back too if my settings don't help enough. This tv does everything the best, but if it cannot make a movie look like film, I'm no longer watching a movie; I'm watching the technology. Technology shows off the tv; Film takes me away from the tv and puts me into the story. Have ya seen 4K yet? Scaaary!

 

P.S: Off topic is our Spe-ci-al-ity here! No worries! U pick the topic. They will either like it, ignore it, or . . .  let you have it! (Ya mean a TV?) You'll see . . . Let's not scare him away just yet boys!


Matey's, If ye liek me posts, I pander,
for two thumbs up when ye take a gander! Aaarh! - Sargy
Sargon 1 is offline  
post #9015 of 15628 Old 12-23-2013, 04:00 AM
Member
 
Sargon 1's Avatar
 
Join Date: Nov 2013
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
Quote:
Originally Posted by p3Orion View Post

I've searched this thread and googled it as well, but not sure if and when to turn on 1080p Pure Direct. Also, how 96Hz factors in. How 4:4:4 applies is confusing as well. I want to know what settings to use for blu-rays (PS3) and dish HD programming.

p3Orion, I had the following from an article about a Brit version of our tv. Other than the 50hz, I think these tvs are the same. See if this helps: A quick skim through forums reveals that the general consensus is always to choose the “YCbCr 4:2:2″ option because this is the closest match for what is actually stored on the Blu-ray/DVD disc. Actually, the best choice depends on the display and the player. So what about the 65″ VT65?The Panasonic TXP65VT65B’s chroma processing is never flawless. There are three main configuration possibilities for getting coloured pixel data from Blu-ray Disc (and other HDTV sources) into the television and out of the plasma panel device. The first is to send 4:2:2 video in. The second is to send 4:4:4 video in but to enable the Viera VT’s “1080p Pure Direct” mode, which claims to keep the pixel data as 4:4:4 internally (it actually doesn’t, but it’s close). The last is to send 4:4:4 video in but to leave “1080p Pure Direct” off, which will involve a conversion to something less than 4:4:4 (4:2:2 maybe?) inside the TV. 

 

I'm not sure what you mean about 96Hz beyond the fact that it is the most film-like looking as opposed to 60hz which involves a 3:2 pulldown of 24fps source material. (24fps not dividing evenly into 60hz). Again, I assume your asking something beyond the obvious here. I have read others on this post saying that 96hz has better black levels as well as how smooth it looks. I don't know about that because I only use 96hz. I run from 60hz. It is the reason why I abandoned my ST50.  

 

For those of you who are having problems with your PS3, I would suggest getting a different player. I own (due to trying out) different players. It is a small investment when it comes to finding what works best with these very expensive sets. No I don't own an Oppo, but I don't think my Panny and Samsung players are having the problems you speak of with your PS3. Studdering motion is the stuff of the Samsung 8500 plasma TV. Who needs those issues? It's hard enough to get any tv to look and move correctly. 


Matey's, If ye liek me posts, I pander,
for two thumbs up when ye take a gander! Aaarh! - Sargy
Sargon 1 is offline  
post #9016 of 15628 Old 12-23-2013, 05:25 AM
Member
 
Dunday's Avatar
 
Join Date: Dec 2013
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13

Anyone been into the service menu?

 

In previous years you can punch up the brightness with the ALL DRIVE / R DRIVE / G DRIVE / B DRIVE parameters in the Panel W/B Adjust menu (it makes adjustments directly to the white balance presets for example, cool, normal, warm etc so take note before you make any adjustment)

Dunday is offline  
post #9017 of 15628 Old 12-23-2013, 05:40 AM
AVS Special Member
 
mbroadus's Avatar
 
Join Date: Jan 2006
Location: Austin, TX & Arlington, VA
Posts: 1,732
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 58
Quote:
Quote:
Originally Posted by htwaits View Post

I just checked Monoprice and couldn't find any passive 36 AWG cables so he must have gotten Redmere active cables.

I bought the RedMere ultra slim high performance HDMI cables (Product 9889 6ft black) - http://www.monoprice.com/Category?c_id=102&cp_id=10255&cs_id=1025503&ref=cj

Will these work?
mbroadus is offline  
post #9018 of 15628 Old 12-23-2013, 05:42 AM
AVS Special Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Wilmington Ohio
Posts: 5,292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 285 Post(s)
Liked: 549
No reason to access the service menu all the controls you need are in the user menu, the only valid reason would be for adjusting the THX modes white balance but most folks use one or both of the pro modes to calibrate.
Dunday likes this.

65VT60(Calibrated by Chad B)
55ST60(Calibrated by Chunon)
Darbee DVP5000
Sony BDV-F7 3dbluray/soundbar
Calman Enthusiast/I1Pro/I1D3
Dish Network with Hopper/Super Joey
chunon is offline  
post #9019 of 15628 Old 12-23-2013, 06:41 AM
Member
 
KnoellAlex's Avatar
 
Join Date: Nov 2013
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mbroadus View Post


Gotcha, thanks.

Regarding LCD/LEDs, I was seriously considering the Sony KDL55W900A which came in third in the HDTV shoot out.

 

Hmmm, great reviews on that one. You may have just sold a Sony! :)
KnoellAlex is offline  
post #9020 of 15628 Old 12-23-2013, 07:16 AM
Senior Member
 
emerson1's Avatar
 
Join Date: Jan 2007
Location: TX
Posts: 235
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 23
Mine is coming today! But then I head out of town tomorrow for Christmas frown.gif I am wayyyy to paranoid to run slides while I am not here so it will be an extended process.
emerson1 is offline  
post #9021 of 15628 Old 12-23-2013, 07:26 AM
AVS Special Member
 
mbroadus's Avatar
 
Join Date: Jan 2006
Location: Austin, TX & Arlington, VA
Posts: 1,732
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 58
Quote:
Originally Posted by emerson1 View Post

Mine is coming today! But then I head out of town tomorrow for Christmas frown.gif I am wayyyy to paranoid to run slides while I am not here so it will be an extended process.

Agree, I was unsure whether to run overnight but no problems so far. About to hit 50 hours of continuous slides. My wife says she feels like she's in Vegas with the flashing colors.
mbroadus is offline  
post #9022 of 15628 Old 12-23-2013, 08:18 AM
Member
 
KnoellAlex's Avatar
 
Join Date: Nov 2013
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Sargon 1 View Post


No problem my friend! But even though I am trying to help, this contrast-brightness glitch may still not create the level of brightness you require. Worth a try. Go to STANDARD and increase the CONTRAST to 100%. Within around 25 seconds it will go very bright. If you have it even at 99, it won't do it. Another method is scroll in and out of the standard mode (to Vivid to Standard to Home Theater and back to Standard, for example, until it pops in bright at once - with the contrast at 100.The good news is it will keep this constrast-bright look even after turning your tv off and on. You will only lose it sometimes when switching modes or if you ever drop your contrast down to 99 or less in the standard picture mode. Someone posted a while back that what I discovered here is not a glitch but a normal part of the energy star mode. (I must have missed that one in the instruction manual). While I agree that Standard is an energy saving worthless dark mode, how could this contrast pop be "normal"? When you increase the contrast of Standard, it brightens incrementally up to 99 to a contrast level about equal to Vivid with a contrast setting of 40. And it keeps this level of brightness no matter how long you wait and scrolling through the modes doesn't change a thing. But if you increase the contrast just one point, to 100, the contrast does what I outlined here with a contrast brightness about equal to Vivid set at 85. So how can a jump from 40-85 with a 1 point increase not be a glitch? Anyway, equal to Vivid at 85 isn't Vivid at 100, but it is brighter than any of the other modes at 100. Conversely, if Vivid were set at 85, it may create an equivalent contrast-brightness of Standard set at 100, but it sure doesn't have an an equivalent look. I honestly don't know why Panasonic didn't make Vivid mode look like this.

 

For anyone dealing with the grainy, dim problem, I believe this helps dramatically. I did your instructions, but nothing happened and I walked in the other room. When I came back out I completely forgot that I tried it, and booted up Netflix. I was watching for awhile and started thinking "this picture looks really good!" then I remembered I did this, and it was still set on standard and it looked good. For anyone that has started up standard out of the box knows its unwatchable. THX looks even better. I still see some graininess but I could get over it.

 

Still going with the Sony LED though. For one I already canceled my squaretrade warranty, scheduled the return, and ordered the Sony. If anything I will enjoy not having to worry about IR on gaming/football/network tv marathons.

KnoellAlex is offline  
post #9023 of 15628 Old 12-23-2013, 08:25 AM
Member
 
planecrazyf16's Avatar
 
Join Date: Jun 2007
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
My 65VT60 was delivered from BB/Magnolia in the weekend. Oct 2013 build - no significant fan noise. DNice slides have been running for around 40 hours. I do hear some panel buzzing with the lighter shades. How much buzzing is considered normal?

Another thing I noticed with lighter slides is sort of hazy vertical "streaks" in the display - nothing too obvious but definitely visible. It looks as if the screen has gentle "folds" in it - vertical areas of slightly darker shades. Is this expected? Will the aging process with DNice's slides make the pixels uniform?
planecrazyf16 is offline  
post #9024 of 15628 Old 12-23-2013, 08:51 AM
Senior Member
 
emerson1's Avatar
 
Join Date: Jan 2007
Location: TX
Posts: 235
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 23
How is the heat generation compared to older models? I am going to have this in a bedroom for about a month and my 2009 model 42" Panasonic plasma can easily raise the temperature in the room by 10 degrees. I had a 3 hour gaming session with GTA a couple months ago and I ended up sleeping in another room. I'm guessing any reduction in heat will be cancelled out by the new TV being 23 inches bigger.
emerson1 is offline  
post #9025 of 15628 Old 12-23-2013, 08:55 AM
Member
 
bern43's Avatar
 
Join Date: Jun 2005
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mbroadus View Post


I bought the RedMere ultra slim high performance HDMI cables (Product 9889 6ft black) - http://www.monoprice.com/Category?c_id=102&cp_id=10255&cs_id=1025503&ref=cj

Will these work?

I'm using three of those exact cables for my VT60 in the 10ft length and they work great.
bern43 is offline  
post #9026 of 15628 Old 12-23-2013, 08:56 AM
Advanced Member
 
mrfattbill's Avatar
 
Join Date: Aug 2009
Posts: 832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 63
Quote:
Originally Posted by emerson1 View Post

How is the heat generation compared to older models? I am going to have this in a bedroom for about a month and my 2009 model 42" Panasonic plasma can easily raise the temperature in the room by 10 degrees. I had a 3 hour gaming session with GTA a couple months ago and I ended up sleeping in another room. I'm guessing any reduction in heat will be cancelled out by the new TV being 23 inches bigger.

Not nearly as bad IMO. My 50G10 was a LOT warmer compared to my 65VT60 so much so that even my wife noticed a difference.

Bill
mrfattbill is offline  
post #9027 of 15628 Old 12-23-2013, 09:50 AM
AVS Special Member
 
mbroadus's Avatar
 
Join Date: Jan 2006
Location: Austin, TX & Arlington, VA
Posts: 1,732
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 58
Quote:
Originally Posted by bern43 View Post

I'm using three of those exact cables for my VT60 in the 10ft length and they work great.

Thanks...with half price overnight shipping, I should have them tomorrow.

Anyone know how they perform when connected to a hdmi receiver? I heard there may be problems.
mbroadus is offline  
post #9028 of 15628 Old 12-23-2013, 09:59 AM
Member
 
bern43's Avatar
 
Join Date: Jun 2005
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mbroadus View Post

Thanks...with half price overnight shipping, I should have them tomorrow.

Anyone know how they perform when connected to a hdmi receiver? I heard there may be problems.

My understanding is that the problems come up when you run two of them in the same line. I'm running them from my receiver to the TV, but not from the sources to the receiver.
bern43 is offline  
post #9029 of 15628 Old 12-23-2013, 10:17 AM
AVS Special Member
 
mbroadus's Avatar
 
Join Date: Jan 2006
Location: Austin, TX & Arlington, VA
Posts: 1,732
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 58
Quote:
Originally Posted by bern43 View Post

My understanding is that the problems come up when you run two of them in the same line. I'm running them from my receiver to the TV, but not from the sources to the receiver.

That's what I heard too. Probably use the high speed fat cables from source to receiver and slims to display. The fat high speed cables are not very flexible.
mbroadus is offline  
post #9030 of 15628 Old 12-23-2013, 10:21 AM
AVS Addicted Member
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 12,430
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 532 Post(s)
Liked: 704
Quote:
Originally Posted by emerson1 View Post

Mine is coming today! But then I head out of town tomorrow for Christmas frown.gif I am wayyyy to paranoid to run slides while I am not here so it will be an extended process.
Make sure you power it on and check it out before you leave, inspect your goods during delivery or just after depending how your vender works it.
Cleveland Plasma is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Tc P65vt60 65 Inch 3d Smart Plasma Hdtv , Panasonic , Panasonic Tcp65 65 Inch Vt25 3d Plasma Tv , Panasonic Tc P60vt60 60 Inch 3d Smart Plasma Hdtv , Panasonic Tc P55vt60 55 Inch 3d Smart Plasma Hdtv
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off