New LG 60pn6500 issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 11 Old 04-12-2013, 08:33 PM - Thread Starter
Newbie
 
Eatstone's Avatar
 
Join Date: Aug 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I just purchased this TV 3 days ago. Tonight I noticed the panel flashes a viberant green horizontal streak when booting up. Is this normal because my last plasma didnt do it. I dont want to look like a fool trying to return it.

Thanks
Eatstone is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 04-12-2013, 08:40 PM
AVS Special Member
 
JSpectre88's Avatar
 
Join Date: Dec 2012
Posts: 1,000
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 54
Quote:
Originally Posted by Eatstone View Post

I just purchased this TV 3 days ago. Tonight I noticed the panel flashes a viberant green horizontal streak when booting up. Is this normal because my last plasma didnt do it. I dont want to look like a fool trying to return it.

Thanks

You can't base much off what your last plasma did.

If it's not impacting normal viewing, I wouldn't worry about it. smile.gif
JSpectre88 is offline  
post #3 of 11 Old 04-12-2013, 08:52 PM - Thread Starter
Newbie
 
Eatstone's Avatar
 
Join Date: Aug 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Thanks, Ill relax now.
Eatstone is offline  
post #4 of 11 Old 04-15-2013, 06:05 PM
Newbie
 
themcbrooms's Avatar
 
Join Date: May 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What are your thoughts on the TV? I just ordered one myself and I am hard-pressed to find any type of real review so far.
themcbrooms is offline  
post #5 of 11 Old 04-15-2013, 10:53 PM - Thread Starter
Newbie
 
Eatstone's Avatar
 
Join Date: Aug 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Yah I couldn't find much info. I'm no connoisseur, but so far I'm happy, good picture and color. 2 hdmi is a bummer, my amp is a older one with no hdmi connectivity so gonna upgrade that now. Also, the USB won't play any type of video which sucks as my walzmart lg LCD does, go figure.


Sent from my iPad using Tapatalk HD
Eatstone is offline  
post #6 of 11 Old 04-16-2013, 04:54 AM
Advanced Member
 
tom669's Avatar
 
Join Date: Feb 2013
Location: Leeds, UK
Posts: 815
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 89
It's completely normal on some PDPs, depending on how they initialise the panel. The panel can store a previous image which may not be completely erased, so that flickering is part of the initialisation which is trying to remove that image completely (whether or not it is there.) I have seen this on Samsung PDPs too, and very old Panasonic PDPs. One thing I have noticed about newer Panasonic PDPs is they tend to not flicker on power up but rather just vary the black level a little, I guess this may be because they are using different technology.
tom669 is offline  
post #7 of 11 Old 04-17-2013, 10:49 AM
Newbie
 
themcbrooms's Avatar
 
Join Date: May 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Good to hear about the USB. Thanks for the info!
themcbrooms is offline  
post #8 of 11 Old 05-28-2013, 11:05 AM
Newbie
 
juljor's Avatar
 
Join Date: May 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The USB for the 60PN5300 & 60PN6500 supports various formats;
http://c8.velaro.com/uploads/video%20supported%20codec.JPG
juljor is offline  
post #9 of 11 Old 05-30-2013, 07:25 PM
Member
 
klutch's Avatar
 
Join Date: Dec 2006
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone notice with this TV on it's stand that it tilts back about an inch or more? I just bought it today and it's driving me nuts but so far I haven't found anyone complaining about it.
klutch is offline  
post #10 of 11 Old 06-01-2013, 05:05 PM
Member
 
Robert Bays's Avatar
 
Join Date: Jan 2013
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
mine sits vertically, have you fitted it correctly with four screws in the back of tv, and three into base?
Robert Bays is offline  
post #11 of 11 Old 07-11-2013, 10:06 AM
Newbie
 
themcbrooms's Avatar
 
Join Date: May 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Mine does the same, it has a slight tilt (do not know if it is an inch, maybe less). Mine is attached correctly to the base as well.

My guess is that all sets are doing this, some people probably don't have the eye to notice it though. My TV is close to a wall so it makes it obvious, but I haven't noticed any issue with my view experience as a result.
themcbrooms is offline  
Reply Plasma Flat Panel Displays

Tags
Lg 60 Inch Plasma 60pa550c
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off