Problems with blacks TX-P65VT50 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 04-15-2013, 04:58 PM - Thread Starter
Newbie
 
Thorolw's Avatar
 
Join Date: Apr 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I think I have a problem with the black levels on my set. When there is no or even little ambient light in my room it is far lighter then I would like it to be and I'm losing some detail in dark scenes. I visited a friend yesterday and I actually think his 2012 Philips 6-series is darker.

I use the THX Cinema mode otherwise untouched but no matter what settings I use I can't bring the blacks down. It's even worse in the Pro modes.

What can cause this? What is considered normal on these sets, can it fluctuate between units? Is there any way for a leyman like me to measure the black levels accurately?

Thanks in advance!
Thorolw is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-15-2013, 07:38 PM
Member
 
merccrazy's Avatar
 
Join Date: Mar 2012
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
How many hours are on the set?
merccrazy is offline  
post #3 of 4 Old 04-16-2013, 02:23 AM - Thread Starter
Newbie
 
Thorolw's Avatar
 
Join Date: Apr 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Over 2.000 I think. It's a Y model, the kind we get in Sweden.
Thorolw is offline  
post #4 of 4 Old 04-16-2013, 03:11 AM
Member
 
Dabois09's Avatar
 
Join Date: Oct 2010
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 25
Quote:
Originally Posted by merccrazy View Post

How many hours are on the set?

Aren't rising black levels a thing of the past? Correct me if I'm wrong.
Dabois09 is online now  
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off