ATSC tuner recption issues with TC-P60GT50...Advice please? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 04-23-2013, 06:35 AM - Thread Starter
Member
 
A-10 Pilot's Avatar
 
Join Date: Sep 2007
Location: South Carolina
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Guys...

Long time Panny owner....

Just got my 60GT50 and the ATSC tuner seems to have a problem.....My close "in the green stations" display ATSC tuner probs as the the audio carrier will kick out momentarily or I will get some pixelation with a steady 95+ signal. I am running a Roof Mounted Winegard OTA directional antenna set precisely according to TV Fool's aiming directions and still the frequent and subtle ATSC cut out occurs on stations 10 miles away..

I have used this antenna for my previous 3K Samsung HDTV and it worked stellar.

When I run the OTA through my dedicated Prime TV HD tuner the signal shoots to 100 and no ATSC issues-so it appears to be the TV; which is shocking for a near top of line Panny.

Question is will Panasonic come and deal with this issue (TV is 2 months old) and do these end up in "repairs of diminishing returns"-fix one thing....FUBAR another?

Any info would be greatly appreciated as I don't want to depend on a dedicated ATSC tuner when the Samsung and prior Panny that was sitting here was able to rip the signal out of the sky as well as the dedicated tuner(just used that for more station info and etc).

Thanks so much....

Regards...

Greg

PS...I was at Panny's site.....do they have a direct Tech. Support number-I could not locate it? Thanks.
A-10 Pilot is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-23-2013, 10:14 AM - Thread Starter
Member
 
A-10 Pilot's Avatar
 
Join Date: Sep 2007
Location: South Carolina
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Contacted Panasonic....They refuse to send a technician out because the ATSC tuner is able to locate more OTA's on AutoScan than their "chart" says I should. Like that deals with the pixelation and audio carrier drop!. They wanted me to troubleshoot the QAM tuner and I asked them to send a TECH...They said the ATSC and QAM must have issues before they sent a TECH out.

Horrible service! I spent 1800 bucks on this TV and they won't honor their warranty?

But if my ATSC works perfect and my set "HUMS" they'll send a tech out?

Astounding......These folks look for any reason to NOT SEND a tech. I'm SENCORE factory trained and I know there's a problem and that worked against me-being to specific and honest.

So I filed a BBB complaint with corporate and am searching for their Customer Affairs phone number.

Anyone else have problems with getting service from Panasonic?

Thanks!


Greg
A-10 Pilot is offline  
post #3 of 5 Old 04-25-2013, 04:19 AM
Member
 
rupterr's Avatar
 
Join Date: Jan 2009
Location: Bucks County, PA
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Sorry to read of your issue. I recently purchased a 60GT50 and asked in the official GT50 thread how it's internal tuners performed. All member responses were positive on the internal tuners performance with their units.

Did you ask the place where you purchased the tv if they can do anything? Did you happen to pay by credit card? If so, you could call the cc company and possibly file a claim with them because the unit is only 2 months old?
rupterr is offline  
post #4 of 5 Old 04-25-2013, 11:03 AM - Thread Starter
Member
 
A-10 Pilot's Avatar
 
Join Date: Sep 2007
Location: South Carolina
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After much troubleshooting and even attaching a PHD-8VX external 10809 HD tuner I am getting what appears to be an over-modulation issue-too much signal.

I tried to attenuate 15dB off with two splitters and 50' of coax but I am still pixelating and dropping audio on an OTA at 569 MHZ (Channel30) There is another channel close at 587 MHZ(Channel 33) that may be conflicitng...

I am a Chemical engineer, not an electrical one. Panasonic offered to send a local Mom and Pop TV repair shop out to swap the circuit board and I am going to pass on that cause here in SC they fix one thing and break 3 others.

I'll just keep attenuating the signal until it stops breaking up. Ironically; the OTA at 207MHZ has a stronger signal but is not dropping or washing out.

Hmmmm?

Thanks!

Greg
A-10 Pilot is offline  
post #5 of 5 Old 04-25-2013, 02:42 PM
AVS Special Member
 
IDRick's Avatar
 
Join Date: Feb 2006
Location: Eastern Idaho
Posts: 1,033
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 24
A-10 Pilot,

Intermod issues are common with overloading due to exceedingly strong signals or overloading due to excessive signal amplification. Does the signal get better when you rotate the antenna off direct aim? A simple test for overload is to adjust antenna aim 30 to 45 degrees off direct aim. Does the signal change? It should get better with off axis aim if overload is the issue. Tinlee, an engineering firm in Canada, can build custom filters to reduce signal strength from a nearby strong station (see: http://www.tinlee.com)

Intermods can also occur if you have strong nearby FM stations. You might want to try an FM filter if you have strong FM stations in your area (see: www.fmfool.com)

You may also be experiencing issues with multipath where the antenna is receiving multiple signals from a particular station that are out of phase. One of my stations has this issue when the antenna is mounted in the attic but not when the antenna is mounted on the roof.... Altering antenna mount height and/or antenna mount location can sometimes resolve the issue. Have you tried changing the antenna mount height?

Good luck! Thanks for your service to our country!
IDRick is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Viera Tc P60gt50 60 Inch Plasma Tv
Gear in this thread - P60gt50 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off