Problem with Panasonic G20 Following SC Board Replacement - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-23-2013, 05:36 PM - Thread Starter
Member
 
spmurph's Avatar
 
Join Date: Jul 2009
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Had a service tech replace my SC board a couple months ago. The picture came back, however, now there are intermittent horizontal lines that appear on the screen. There is also a constant purple snow in the bottom left-hand corner. The purple snow also occasionally appears in the lines.

The size, frequency and duration of the lines all change with the image. I also notices when I change the input, I get some ghosting along with line changes. Here are some pictures.








The tech had no clue and had to call Panasonic service. He told me he would take some pics, email them to Panasonic and get back to me. I've yet to hear from him. Any ideas?
spmurph is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-30-2013, 06:31 PM - Thread Starter
Member
 
spmurph's Avatar
 
Join Date: Jul 2009
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
anyone?
spmurph is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off