How To Disable Internal Speakers In The VT60?... - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 05-03-2013, 07:00 PM - Thread Starter
AuralSex's Avatar
Join Date: Jul 2005
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 24
...I got the Z-VOX555 today and hooked it up using the optical audio out jack under the HDMI inputs of the TV. Problem is I can't seem to find a setting that allows me to "tell" the TV that I'm using an external sound system and to disable the built-in speakers. I'm thinking that there has to be a way and that I'm missing something. Can anyone give me a step-by-step procedure to follow to mute the onboard speakers. As it is the sound output is about a half second out of sync between the built-in speakers and the external soundbar.

Any help appreciated.

I feel strongly both ways!
AuralSex is offline  
Sponsored Links
post #2 of 2 Old 05-03-2013, 07:05 PM
"Don't PM Me Bro"
RandyWalters's Avatar
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 18,566
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 375 Post(s)
Liked: 666
I think i saw it discussed in the 2013 Settings Issues thread, and in this thread:

Sony 55W800B, Panasonic TC-P55ST60, TiVo Series3 & Premiere, TWC Cisco 8742HDC DVR, Onkyo TX-SR333 AVR, URC MX-890, MX-780, R40, MX-450, MX-500 Remotes.
Pic of My A/V setup -
Gallery -
RandyWalters is offline  
Sponsored Links
Reply Plasma Flat Panel Displays

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off