Panasonic 50" GT50 (european) ghosting problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 05-12-2013, 01:16 AM - Thread Starter
Newbie
 
NoOneLt's Avatar
 
Join Date: Apr 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everyone,

Maybe someone has an idea what can be wrong with my set-up, because i can see ghosting basically in any content. For example LG 2012 demo (http://www.demo-world.eu/demo-dvds/lg-2012-3d-contents-mar.php) in Sports, Feel The Moments scene baseball players and trees on background are ghosted hardly. If i change depth in PowerDVD player i can achieve that they are not ghosted but then there is ghosting in the front. It looks like there is something wrong with "focus". Same thing in Open Season as example.

Set-up:

1. Content played from PC titles was in BD3D format
2. Use PowerDVD 12
3. Graphics cart is Nvidia GTX660
4. Connection HDMI>HDMI
5. Tried out every TV setting out there, nothing helps
6. Tried to play SBS or over/under content with TV player same thing there
7. 3D glasses Panasonic TY-ER3D4

Please advice what can i try out, how to detect what is the problem. Maybe it is even TV hardware problem and it need's to be repaired? But how to tell for sure what is wrong.

Thanks in advance!

UPDATE:
Played few hours with that LG Demo disc (Feel The Moments) part, and 2 scenes witch seemed to be most ghosting prone,
1. Fencers part, most ghosting on the wooden pillars in the beginning and right after they start to fight.
2. Baseball first action, background players have ghost friends smile.gif Then when they show pitch with standing players in the dark/shadowy part, and they also have ghosts.
NoOneLt is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-12-2013, 02:42 AM
Senior Member
 
prsut's Avatar
 
Join Date: Sep 2007
Location: Slovakia
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
Try set 3d freq = 100 (not 120) - it blinks, but reduces ghosting, IFC do not set at max - it helps with black level (at least in 2d - I measured this). Other than this, there is no way to prevent ghosting on gt50e

Panasonic TX-P42GT50E, Oppo 103, Schiit Vali, Denon AHD2000 + Moon Audio Blue Dragon V3, Phonak Audeo 121, Vsonic GR07, Fiio E17, Cowon S9, XLO cables :: CalMAN 5 Enthusiast,Chromapure Standard, i1D3, i1Display 2, TED's Calibration Blu Ray Disc v1.0 & v1.1
prsut is offline  
post #3 of 5 Old 05-12-2013, 04:46 AM - Thread Starter
Newbie
 
NoOneLt's Avatar
 
Join Date: Apr 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well i just was about to write an update, will leave it intact in the main message.

And it seems You are right about 100Hz, but why is that so bad? All reviews chanted 2012 GT/VT/ST, that was the reason i bought it :|

Or by saying only way to reduce ghosting on GT50E You mean European versions is not as good as USA?

IFC is so called 24p smooth film, it seems in 3D mode it called like that? Left it at mid, helps with flicker at 100Hz .
NoOneLt is offline  
post #4 of 5 Old 05-14-2013, 03:29 AM - Thread Starter
Newbie
 
NoOneLt's Avatar
 
Join Date: Apr 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone, any ideas?
NoOneLt is offline  
post #5 of 5 Old 06-12-2013, 03:31 AM
Advanced Member
 
MemX's Avatar
 
Join Date: Oct 2012
Posts: 650
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 45
Have you tried playing with the 'strength' of the 3D? (I can't remember what the setting is called now.)

If mine is not bang in the middle, I get ghosting.
MemX is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Viera Tc P50gt50 Plasma Tv
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off