Viera Connect: error code...Connection to server failed (006) - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-23-2013, 08:12 AM - Thread Starter
Newbie
 
Rondano's Avatar
 
Join Date: May 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Wondering if anyone has encountered this error code? Have any thoughts on how to correct it?

Background:
Have a Panasonic 65VT50 connected to DTVHR24 receiver using a wireless router (Airport Express/Time Capsule). Router is downstairs, TV is upstairs. Also, have an Oppo BDP-103 connected to the network.

Installed this system 3 months ago (Feb). All internet connections had worked well until 2 days ago. Don't know if this had anything to do with it, but the issue with Viera Connect started after I attempted to stream a couple of shows from ABC and NBC that wouldn't play. Each returned an error code Error Code 403-24: Unable to load key (4xx); Unable to retrieve required files for playback. Later when I went to use Viera Connect I began to get the "connection to server failed" message. Only offer this because I have no clue whether these are related or just coincidence.

The network connections for DTV and Blu-Ray player have no problems. I can access Netflix, Vudu, YouTube, Pandora, etc, through the Blu-Ray. Downloading content from DTV is not a problem.

Attempts to resolve:
Worked with Panasonic Tech support for a couple of hours (over 2 calls) to reconfigure the network settings manually. Note: it won't pick up the IP address/DNS settings when set to Automatic.

The connection is erratic. Sometimes it will show an "x" in the first box on the Connection Test, i.e., Check connection to local network (router). Other times it will go through the Connection Test, indicate that it has succeeded, then, after attempting to connect (slowly), returns the 006 error code.

Tried taking other peripherals (e.g., a desk top and laptop computer) off the Network. Didn't help.

The recommendation from the last Panasonic Tech I spoke with was to move the router closer, noting it should not be more than 15-20 ft away. I will do that soon to see if it helps, but I can't help wonder why it has worked where it was for 3 months without a major problem and nothing has been changed with the router, network, or TV. It just quit connecting.

My concern is that there may be a dysfunction with the TV's software/hardware because the other equipment connected to the network operate with no issues.

Any suggestions would be most welcome. Would be more than willing to provide additional information if needed. I have conducted numerous internet searches to find similar situations or solutions, but to no avail.
Rondano is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-31-2013, 12:53 PM - Thread Starter
Newbie
 
Rondano's Avatar
 
Join Date: May 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Issue resolved. Moved router and reset IP address/DNS settings manually.
Rondano is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Viera Tc P65vt50 65 Inch Plasma Tv
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off