Official ZT60 Owners Thread - Page 437 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #13081 of 13083 Old 11-27-2014, 04:39 PM
Advanced Member
 
mohanman's Avatar
 
Join Date: Apr 2005
Location: Chicago
Posts: 920
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 24
So I bought a new Alienware Alpha which is a computer that is for gaming. I hooked it up via HDMI and right when it boots up Windows the screen goes black and the Alpha reboots. Alienware is under the impression that it has to do with the ZT60 and it needs a firmware update. Yeah right.
mohanman is offline  
Sponsored Links
Advertisement
 
post #13082 of 13083 Old 11-27-2014, 06:58 PM
Advanced Member
 
xvfx's Avatar
 
Join Date: Feb 2013
Location: UK
Posts: 719
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
Liked: 81
If it reboots it's blue screening. Is there any information in the event viewer? Or… http://www.resplendence.com/whocrashed
xvfx is offline  
post #13083 of 13083 Old Yesterday, 11:13 AM
Advanced Member
 
mohanman's Avatar
 
Join Date: Apr 2005
Location: Chicago
Posts: 920
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 24
Quote:
Originally Posted by xvfx View Post
If it reboots it's blue screening. Is there any information in the event viewer? Or… http://www.resplendence.com/whocrashed
No information.. just reboots black screen. Thanks for the software link but that is too complicated for me.
mohanman is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Viera Tc P65zt60 65 Inch Plasma Hdtv , Panasonic Viera Tc P60zt60 60 Inch Plasma Tv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off