AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   Plasma Flat Panel Displays (http://www.avsforum.com/forum/167-plasma-flat-panel-displays/)
-   -   Official ZT60 Owners Thread (http://www.avsforum.com/forum/167-plasma-flat-panel-displays/1474480-official-zt60-owners-thread.html)

yaomizzle 05-26-2013 11:21 PM

Well mine is arriving in less than 30 hours and no one has started the thread so I figure I might as well go ahead and do it!

Welcome to the official owners thread for the Panasonic ZT60.

Lets see some pictures from the early owners and initial thoughts.

yaomizzle 05-26-2013 11:21 PM

Reserved

yaomizzle 05-26-2013 11:21 PM

Reserved

yaomizzle 05-26-2013 11:22 PM

Reserved

vinnie97 05-26-2013 11:34 PM

It's about time. biggrin.gif Thanks for taking the initiative, Yao.

agkss 05-26-2013 11:48 PM

Finally...Congrats for your tv yaomizzle

maxthesilent 05-27-2013 05:35 AM

Mine will be here Friday, can't wait!!

praktik 05-27-2013 05:40 AM

Looking for the first Canadian to get one, please post here and retailer!

On a list but starting to really tire of the anticipation - maybe it was the fact I pre-arranged all my cabling yesterday putting in new and currently unused HDMIs, bundled all my soon-to-be-unnecessary cabling so when the ZT arrives it will be a very quick swap...

These are the kinds of things I am doing to fill up my time...wink.gif

yaomizzle 05-27-2013 06:58 AM

Couldn't sleep in because of the excitement last night so I had to make it haha. Did a few reserves, figured we could load one up with links to review. One for dnice settings and maybe others. And one I figured we could have as a list of ownership numbers to see how far apart we members are compared to "regular" people who are ordering them


Sent from my iPad using Tapatalk HD

Sammie2980 05-27-2013 10:15 AM

My number is 545 on a 65ZT60

Got it from MHT. Ordered 4/30 and first delivery date was delayed which was scheduled for 5/13 then rescheduled for 5/24 which it came on biggrin.gif

Have 67 hours on it already and can calibrate soon with ControlCal and Chromapure













Below are impressions I have posted in other threads

This is no where near my full impressions, but a few things right off the bat from the 6 or so hours I have spent with the set.

First the few things I don't like and this nothing to do with the display itself. Just 2 small small things.

1. The 3D glasses don't come in a case like they did with the VT25, and VT30 I have.
2. The remote. It is ok very plain. I was really hoping for the remote that came with the EU models. It just looks more high end.
3. The viera control app is good for making adjustments but it reads everything at 100% or dead on in the CIE chart which obviously isn't the case

Now for the display itself...

I love this thing so far. I haven't calibrated it yet as I'm waiting to get the hours on the display which between running slides and watching TV 24/7 the next few days I plan to have 100 on it by Monday night, maybe tuesday morning. I have been running it with slides using Dnices settings and watching it on cinema with low contrast. After which I'll calibrate it and give full impressions.

After going through the picture modes THX bright is actually pretty damn bright, I havent measure it but it's more then enough for day viewing in a moderately naturally lit room imho, THX cinema seems to be more accurate though, and EBU seems almost identical to THX cinema though it seems that green is a little high. Motion on this display is superb, very fluid.

I'm not sure if it is the gradations or the new red phosphor or a combination of both but I'm pretty sure I was seeing some different shades that I previously missed on other displays. Will have to check on my VT30 and 500M though to make sure. I originally thought it was a uniformity issue but I know it wasn't that as I checked for it when I started running the panel and it has no uniformity issues. No dead pixels or banding that I can see. I still havent checked for line bleed though that will be later tonight.

The panel is light also. soooo much lighter than my VT30. After moving my VT30 to the bedroom picking up the ZT and mounting it made it feel like a feather lol.

Aesthetically this display is sexy! The chrome trim pulls it all together. At first I wasn't sure about the chrome, but it adds an element of class to it. It just looks high end with the chrome shining.

Having it at the time of day I got it was perfect because that is my problem time so I got to see first hand how it effects my issue. Reflections on a black screen will always be there but what I found was with the filter. It basically eats light. Meaning when light hits it instead of spreading around the screen, it stays central to the area it it, and minimizes reflections around that spot. This is with daylight and ambient light like a lamp. Also it makes the light source hitting it dimmer then it normally would be. Leagues ahead of my VT30.

Overall very happy with my purchase. The 8500 was also on the list, and is no doubt a fine display, but for me the ZT is the only option.

Running the 12 color slides I really didn't see much. So I switched to 120 color slides and found a very very very faint band to the right of the set as well as to the left. The left one is very difficult to see. It also only shows with one of the grays. The right side one of the blues and one of the purples. Not sure if you have seen the 120 slide set but it is showing on the pinkish/purple color one. The one that is like 2 away from white. That being said I actually had to look for it to see it by looking at the center of the set and from center look to the left or right you will kind of see but the second I try to look at it seems to get lost when trying to see it. If you had the set in 4:3 and had that color bar on the side you would see it maybe

I dont see it on full screen whites which wold be my main concern. Over all it looks like I have maybe 2-3 vertical bands. It's so faint though it's not a concern.

Update to this after having the display for about 72 hours running 24/7

The vertical bands have all pretty much disappeared except for the one on the far right which is about an inch in from the edge.

Display has minimal plasma buzz on full whites or high IRE screens. Nothing not normal for plasma. The fans are quite, and surprisingly it really isn't even all that hot.

turbe 05-27-2013 10:33 AM

Sammie, make sure you use my latest ControlCAL G/VT30 Edition v2.0.8, I believe I emailed you that version's download link.. let me know if I need to send it again

stpetematt 05-27-2013 10:36 AM

Just made another owner's thread and want to delete it. How do I do it?

stpetematt 05-27-2013 10:53 AM

My number is 526. Got the 65 inch. Absolutely love it thus far!

Blacks on this TV are SO BLACK. As black as I have ever seen. The out of the box THX Cinema mode is fantastic. Still can't wait to calibrate and will be doing so in a couple of weeks. Looking for a skilled calibrator in the Tampa Bay area if anyone knows one since the Geek Squad guy was trying to convince me that more expensive HDMI cables are better when we all know that is essentially not the case. Since he wasn't aware of that (or simply trying to upsell) I would prefer someone that has been verified.

stpetematt 05-27-2013 11:00 AM

Does anyone know how to make an exact duplicate of a picture mode? I would
Like to make a copy of the THX cinema mode and then edit it with CNet's calibrated settings and check it out.

Sammie2980 05-27-2013 11:35 AM

Quote:
Originally Posted by turbe View Post

Sammie, make sure you use my latest ControlCAL G/VT30 Edition v2.0.8, I believe I emailed you that version's download link.. let me know if I need to send it again

Yep that's the one you sent 2.0.8 Build 126. All installed and ready to go! biggrin.gif

Sammie2980 05-27-2013 11:38 AM

Quote:
Originally Posted by stpetematt View Post

Does anyone know how to make an exact duplicate of a picture mode? I would
Like to make a copy of the THX cinema mode and then edit it with CNet's calibrated settings and check it out.

THX Modes WB adjustments are only available through the service menu so you would have to get the service menu DRV and CUT and apply them to a different mode. Even then not sure it would be an exact copy.

htwaits 05-27-2013 12:20 PM

Quote:
Originally Posted by stpetematt View Post

Just made another owner's thread and want to delete it. How do I do it?
Click on the red flag in the lower left corner of your first post and ask the moderators to delete the thread. That should work.

stpetematt 05-27-2013 12:32 PM

It turns out CNet modified the Cinema mode, not the THX cinema mode. I used their calibration settings in Cinema mode and it looks great. For those of you interested in trying them, they are here:
http://forums.cnet.com/7723-19410_102-593204/panasonic-tc-p60zt60-picture-settings/
Enjoy!

praktik 05-27-2013 12:38 PM

Ah good note! I would totally have messed w/ THX cinema... kinda like leaving those presets untouched and messing in other places... but Im willing to revisit that plan!

Sammie2980 05-27-2013 12:51 PM

If you guys want to mess with those modes and experiment you can always do it on another input and not your main one.

TheAnswer_03 05-27-2013 02:12 PM

Congrats! Can't wait to see pics of the tv itself.

stpetematt 05-27-2013 02:13 PM

What is the easiest way to post pics on here? I have several pics on my iPad...

stpetematt 05-27-2013 02:16 PM





Here are a couple pics!

Coupled with Axiom M60s, the VC160 center channel, four QS8 surrounds and a HSU VT-15 sub it makes for quite an entertainment experience! smile.gif

olyteddy 05-27-2013 02:19 PM

Quote:
What is the easiest way to post pics on here? I have several pics on my iPad...
Not sure how to do it with an Apple product, but with normal browsers you can just click the little picture thingy at the top of the reply box and upload a photo.

stpetematt 05-27-2013 02:32 PM



Here's another a little clearer taken durning the day from the Avengers Blu Ray.

Bigmoviefan 05-27-2013 02:40 PM

My first ZT60 was DOA today. I was disappointed but they ask me if I would take the demo, they had just put it out Saturday night before closing. It was either that or wait till the next batch to come in on June 13th.
So I said yes, they delivered the demo.
Looks very good! Has only 10 hrs on it do needs to be broke in.
Manufactured April 2013, SN# 251
Can't wait to get it broke in and calibrated!

stpetematt 05-27-2013 02:51 PM



One more. My beloved Rays are holding a slim lead. LOL

Sammie2980 05-27-2013 03:31 PM

Quote:
Originally Posted by Bigmoviefan View Post

My first ZT60 was DOA today. I was disappointed but they ask me if I would take the demo, they had just put it out Saturday night before closing. It was either that or wait till the next batch to come in on June 13th.
So I said yes, they delivered the demo.
Looks very good! Has only 10 hrs on it do needs to be broke in.
Manufactured April 2013, SN# 251
Can't wait to get it broke in and calibrated!

Congrats

Glad you got a working set

Questuion to anyone with a ZT60.

I read in a review that you can switch off the red led. Question is where lol? I have looked through tons of menus and cannot find anything

CHASLS2 05-27-2013 03:48 PM

Quote:
Originally Posted by stpetematt View Post





Here are a couple pics!

Coupled with Axiom M60s, the VC160 center channel, four QS8 surrounds and a HSU VT-15 sub it makes for quite an entertainment experience! smile.gif

Looks good, I guess you live in St Pete FL.

Cleveland Plasma 05-27-2013 04:47 PM

Quote:
Originally Posted by Bigmoviefan View Post

Manufactured April 2013, SN# 251
I wonder who got 001, that would be pretty sweet !


All times are GMT -7. The time now is 09:47 PM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.