Official Samsung PNxxF8500 Owners Thread (No Street Price Talk) - Page 456 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 1186Likes
Reply
 
Thread Tools
post #13651 of 13666 Old 08-21-2016, 05:14 PM
Senior Member
 
paligap's Avatar
 
Join Date: Jan 2008
Posts: 404
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 25
Quote:
Originally Posted by Cam1977 View Post
Trust me when I say IR bothers me...I've literally watched 12 hours of football...nbc,cbs,fox...next day no IR. The screen wipe for me helps on occasion. I wouldn't get too discouraged these sets are very resistant to BI. The only issue I have is with watching letterbox movies, that did take a toll on my set...again my fault, but anything with a logo will go away.
I haven't noticed any BI or even much IR associated with watching letterbox movies, but I do have a logo and banner burned in for now. I don't see how experiencing IR or BI from watching letterbox movies could be considered our fault; we shouldn't have to zoom when doing so.

I don't regret purchasing this set 3 years ago because it's the best I've ever owned. I do regret not zooming on certain channels I've watched, though.

Samsung PN60f8500
Oppo BDP-103D
Denon 4520
Custom UFW-15 (2)
Rocket RS850 (2), Rocket Bigfoot Center, Rocket RSS300 (2), Rocket RS250MKII (4)
paligap is offline  
Sponsored Links
Advertisement
 
post #13652 of 13666 Old 08-22-2016, 07:37 PM
Advanced Member
 
Cam1977's Avatar
 
Join Date: Apr 2016
Location: El paso
Posts: 779
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 326 Post(s)
Liked: 241
Quote:
Originally Posted by paligap View Post
I haven't noticed any BI or even much IR associated with watching letterbox movies, but I do have a logo and banner burned in for now. I don't see how experiencing IR or BI from watching letterbox movies could be considered our fault; we shouldn't have to zoom when doing so.

I don't regret purchasing this set 3 years ago because it's the best I've ever owned. I do regret not zooming on certain channels I've watched, though.
Yeah its kinda weird how these sets work when it comes to ir/bi...for some reason it affected me the most with letterbox movies.
Cam1977 is online now  
post #13653 of 13666 Old 08-23-2016, 07:59 AM
Newbie
 
coolcobramatt1's Avatar
 
Join Date: Aug 2016
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Thought I would bump this thread after owning my 8500 for over a year now. I guess I am lucky but have experienced no issues (burn in, missing pixels, etc) knock on wood. I did add a Samsung 55" 9000 series to my bedroom and am considering selling the 65" now lol. The picture on the 9000 suits my blu rays better, but the ginormous plasma still sits in my home theater room.


Is there a market for a slightly used 8500? I'm in far Western Ky if anyone would be interested. I think I am going to make the jump to a 65" OLED.
coolcobramatt1 is offline  
post #13654 of 13666 Old 08-23-2016, 09:33 PM
Member
 
abouttreefitty's Avatar
 
Join Date: Oct 2014
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 61
Does the Amazon app work for anyone? It hasn't for months for me, and the firmware updates haven't fixed it. The uninstall button is greyed out, so I can't try to uninstall and reinstall.
abouttreefitty is online now  
post #13655 of 13666 Old 08-24-2016, 11:30 AM
AVS Special Member
 
CountryBumkin's Avatar
 
Join Date: Nov 2007
Location: Orlando, FL
Posts: 1,171
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Liked: 38
Quote:
Originally Posted by abouttreefitty View Post
Does the Amazon app work for anyone? It hasn't for months for me, and the firmware updates haven't fixed it. The uninstall button is greyed out, so I can't try to uninstall and reinstall.


Works for me. I use the Amazon and Netflix apps a couple of times a week.
CountryBumkin is offline  
post #13656 of 13666 Old 08-24-2016, 12:38 PM
Member
 
mithrilG60's Avatar
 
Join Date: Oct 2009
Location: Burnaby, BC
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 44
Quote:
Originally Posted by Jabber5 View Post
Thanks. How easy is it to replace the sustain boards? Is there soldering involved? What is the diagnosis process for determining which board is bad?
Quote:
Originally Posted by zaockle View Post
no soldering involved. it's just disconnecting everything carefully and unscrewing the board. outside of using a multimeter to check various voltages, it'd be hard to pinpoint exactly which board is dying. but if it was my tv, I'd just order whatever boards I can get my hands on.
The Main, X-Sustain and Power boards are all available however the Y-Sustain is not. The typical symptom of a y-sustain issue is the TV turns on with a blank screen and blinking LED and eventually sound output. This problem starts intermittently and gets progressively worse as the capacitors that are the root cause continue to degrade.

That doesn't sound like the problem in this case so it might be worth paying to have Samsung send a tech out to troubleshoot the issue and come up with a recommended solution.

Samsung PN64F8500, Marantz SR5008, Jamo S40 centre/S403 fronts/S200 sub, OrbAudio: Mod1X rears
Popcorn Hour A-200, AppleTV 2nd gen, Plex and 2x Debian NAS/Media Servers - 28TB & growing
mithrilG60 is offline  
post #13657 of 13666 Old 08-24-2016, 04:45 PM
Senior Member
 
pbenjamin's Avatar
 
Join Date: Jun 2004
Location: Phoenix, AZ 85003 (METRO: Encanto)
Posts: 480
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 28
Quote:
Originally Posted by abouttreefitty View Post
Does the Amazon app work for anyone? It hasn't for months for me, and the firmware updates haven't fixed it. The uninstall button is greyed out, so I can't try to uninstall and reinstall.
Works for me. Seems like there was a bizarre cure to Amazon problems a while back involving changing the country you were in. I did it at the time and it solved whatever was happening to me.

Paul
pbenjamin is online now  
post #13658 of 13666 Old 08-25-2016, 08:23 AM
Member
 
mwl001's Avatar
 
Join Date: Dec 2002
Location: Phoenix, AZ
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 15
Quote:
Originally Posted by abouttreefitty View Post
Does the Amazon app work for anyone? It hasn't for months for me, and the firmware updates haven't fixed it. The uninstall button is greyed out, so I can't try to uninstall and reinstall.
No but I've had the issue with Hulu and I reset the Smart Hub and that has worked each time. I still have a problem with HBO where the screen saver turns on when watching content, do you have that issue?
mwl001 is offline  
post #13659 of 13666 Old 08-25-2016, 10:47 AM
Member
 
abouttreefitty's Avatar
 
Join Date: Oct 2014
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 61
Quote:
Originally Posted by mwl001 View Post
No but I've had the issue with Hulu and I reset the Smart Hub and that has worked each time. I still have a problem with HBO where the screen saver turns on when watching content, do you have that issue?
I reset Smart Hub, reinstalled Amazon, and it still doesn't work. I've tried changing the DNS to 8.8.8.8 and 8.8.4.4 and still nothing. The Amazon button on the remote does nothing, the icon that pops up on the screen when you press the Smart Hub button on the remote does nothing, and when I got to Samsung Apps and press run a black screen comes on and stays black forever. Haven't had the HBO screensaver issue.
abouttreefitty is online now  
post #13660 of 13666 Old 08-26-2016, 12:53 PM
Newbie
 
joker927's Avatar
 
Join Date: Mar 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I just got some 3D movies and I'm wondering if other folks see the following issue:

On my Spears and Munsil disk's 3D calibration demos, I notice that as the image backs into the TV or pops away from the TV the image has a clearly visible but darker set of ghost images to it's left and right. I can adjust the panel's 3d perspective setting and make any one of the close, @ panel, or far away images look perfect but this causes the other two images to appear even worse. Is this normal?

I am using my Playstation 3 as the player. I have the original glasses with new batteries.

I realize this is hard to describe and impossible to photograph so I created a crude paint illustration attached.

thanks
Attached Thumbnails
Click image for larger version

Name:	3d.ghostimage.png
Views:	19
Size:	18.4 KB
ID:	1624633  
joker927 is offline  
post #13661 of 13666 Old 08-26-2016, 08:55 PM
Newbie
 
Join Date: Aug 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
I just installed the new SEK-3000/ZA into my PN65F8500. Thats seems to have been a huge mistake.

My 3D no longer works, says it switchs to 3D mode like it normaly would with 3d content but then the image just stays 2d.
The main function of this TV for me is watching 3D movies so this has to get fixed somehow.

Amazon and Netflix will no longer load. Shows the loading animation for about a minute then just closes back to the tv screen.
Plex installs and runs ok but all the movies now have stuttering audio when using my receiver, no stutter when using the internal tv speakers.

So I thought I would just go back to my SEK-2000... No such luck as Samsung decided to marry the new evo kit with the tv. In the software update section there is an option now to remove the EVO kit. When you do this, is comes back with "No Data Found to process" and then does not complete the removal process. If you remove power and then remove the EVO kit the tv will not boot up. It comes to a screen telling you you havfe to remove it first from the menu that will never complete the removal process.

So I then tried just putting the SEK-2000 back on and then it is stuck in a boot loop.

So back with the SEK-3000 and think, give factory reset a try... Nope, that is grayed out now.

Email off to samsung and have not heard anything back yet.

Hoping someone here might have an idea how to get out of this pickle.
pbm66 is online now  
post #13662 of 13666 Old Yesterday, 04:07 AM
Member
 
jnpr's Avatar
 
Join Date: Nov 2010
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 13
A few pictures of my PN64F8500. Picture quality is excellent.
Attached Thumbnails
Click image for larger version

Name:	IMG_20160822_063442.jpg
Views:	32
Size:	121.4 KB
ID:	1625561   Click image for larger version

Name:	IMG_20160820_201427.jpg
Views:	28
Size:	117.9 KB
ID:	1625569   Click image for larger version

Name:	IMG_20160817_072354.jpg
Views:	27
Size:	168.2 KB
ID:	1625577   Click image for larger version

Name:	IMG_20160816_213815.jpg
Views:	24
Size:	96.7 KB
ID:	1625585   Click image for larger version

Name:	IMG_20160819_173210.jpg
Views:	24
Size:	137.7 KB
ID:	1625593  

Click image for larger version

Name:	IMG_20160817_060602.jpg
Views:	26
Size:	145.9 KB
ID:	1625601  
jnpr is offline  
post #13663 of 13666 Old Yesterday, 09:33 AM
AVS Addicted Member
 
Stereodude's Avatar
 
Join Date: Jan 2002
Location: Detroit Metro Area
Posts: 13,443
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 2784 Post(s)
Liked: 1947
Quote:
Originally Posted by joker927 View Post
I just got some 3D movies and I'm wondering if other folks see the following issue:

On my Spears and Munsil disk's 3D calibration demos, I notice that as the image backs into the TV or pops away from the TV the image has a clearly visible but darker set of ghost images to it's left and right. I can adjust the panel's 3d perspective setting and make any one of the close, @ panel, or far away images look perfect but this causes the other two images to appear even worse. Is this normal?

I am using my Playstation 3 as the player. I have the original glasses with new batteries.

I realize this is hard to describe and impossible to photograph so I created a crude paint illustration attached.

thanks
Unfortunately, that's normal with active shutter glasses. They don't have infinite contrast. So each eye can see a dim image of the other eye's image. I believe it's commonly called crosstalk in 3D viewing discussions.
Stereodude is offline  
post #13664 of 13666 Old Yesterday, 08:03 PM
Newbie
 
zaockle's Avatar
 
Join Date: Mar 2016
Location: Santa Barbara, CA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Quote:
Originally Posted by pbm66 View Post
I just installed the new SEK-3000/ZA into my PN65F8500. Thats seems to have been a huge mistake.

My 3D no longer works, says it switchs to 3D mode like it normaly would with 3d content but then the image just stays 2d.
The main function of this TV for me is watching 3D movies so this has to get fixed somehow.

Amazon and Netflix will no longer load. Shows the loading animation for about a minute then just closes back to the tv screen.
Plex installs and runs ok but all the movies now have stuttering audio when using my receiver, no stutter when using the internal tv speakers.

So I thought I would just go back to my SEK-2000... No such luck as Samsung decided to marry the new evo kit with the tv. In the software update section there is an option now to remove the EVO kit. When you do this, is comes back with "No Data Found to process" and then does not complete the removal process. If you remove power and then remove the EVO kit the tv will not boot up. It comes to a screen telling you you havfe to remove it first from the menu that will never complete the removal process.

So I then tried just putting the SEK-2000 back on and then it is stuck in a boot loop.

So back with the SEK-3000 and think, give factory reset a try... Nope, that is grayed out now.

Email off to samsung and have not heard anything back yet.

Hoping someone here might have an idea how to get out of this pickle.
I didn't even know that they made a SEK-3000. I remember looking into it and hearing that they were silently discontinuing the whole evolution kit idea. My only suggestion if Samsung never gets back to you is to replace the mainboard. That will effectively be a factory reset. If you have some kind of extended warranty with your retailer, I would leverage that so it's not out of your pocket. I don't see it being a non-covered repair. But if you don't, you'll have to purchase it yourself and do it yourself or contact some TV repair guy to do it if you aren't comfortable.
zaockle is offline  
post #13665 of 13666 Old Today, 05:07 PM
Newbie
 
Join Date: Aug 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by zaockle View Post
I didn't even know that they made a SEK-3000. I remember looking into it and hearing that they were silently discontinuing the whole evolution kit idea. My only suggestion if Samsung never gets back to you is to replace the mainboard. That will effectively be a factory reset. If you have some kind of extended warranty with your retailer, I would leverage that so it's not out of your pocket. I don't see it being a non-covered repair. But if you don't, you'll have to purchase it yourself and do it yourself or contact some TV repair guy to do it if you aren't comfortable.

Funny you say that about not knowing about it... Samsung support has the same take... They have no idea what it is yet.
Lovely.

I got mine from b&hphoto, started shipping last monday. You can also get it from PCMALL, MacMall and some other places I did not recoginize.


It looks exactly like the SEK-2000/za except for the model number on the sticker being different and having the 2015 remote control. It has the same smart interface as my 2015 JS8500 4k tv does, except the 4k is fast and this is the slowest smart interface I have ever used, something is clearly not right with the current firmware.

I also discovererd that after the tv says it has switched to 3d (an is still showing a 2d image), I can turn sport mode on and then off again. After that the 3d image shows normaly for the rest of that session. Have to repeat that anytime I start from stratch..


Looks like replacing the main board would do the trick. I do have an extended warranty so I can see what they have to say about it. Hopefully I will get someone at samsung that actualy knows what they are talking about. Would love it if it actualy worked.. But as of now I would say try at your own risk. Likely to do just want mine is doing until they get the firmware fixed.
pbm66 is online now  
post #13666 of 13666 Old Today, 06:27 PM
AVS Addicted Member
 
Join Date: Sep 2002
Location: Wetumpka, AL
Posts: 17,424
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 1127 Post(s)
Liked: 502
Quote:
Originally Posted by pbm66 View Post
I do have an extended warranty so I can see what they have to say about it. Hopefully I will get someone at samsung that actualy knows what they are talking about. Would love it if it actualy worked.. But as of now I would say try at your own risk. Likely to do just want mine is doing until they get the firmware fixed.
What was this suppose to do that the original set didn't do?
JimP is online now  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays

Tags
Samsung Pn51f8500 51 Inch 3d Smart Plasma Hdtv , Samsung Pn60f8500 60 Inch 1080p 600hz 3d Smart Plasma Hdtv , Samsung Pn64f8500 64 Inch 3d Smart Plasma Hdtv
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off