AVS Forum | Home Theater Discussions And Reviews

AVS Forum | Home Theater Discussions And Reviews (http://www.avsforum.com/forum/)
-   Plasma Flat Panel Displays (http://www.avsforum.com/forum/167-plasma-flat-panel-displays/)
-   -   PN58C8000 Pink Banding (http://www.avsforum.com/forum/167-plasma-flat-panel-displays/1477910-pn58c8000-pink-banding.html)

mainer207 11-30-2015 02:14 PM

No PDP Options?
 
Hey guys, I'm having the pink banding issue with the 3D 58inch Model and I've followed the directions to install the firmware upgrade from the mediafire site.

However, when I turn on Hotel Mode and I enter the Factory Service Menu (Mute+1+8+2+Power), I have no option for PDP Options. When I click on Control all I see are: EDID, Sub, Hotel, Shop, Sound, and Config.

On the main menu when I click on SVC, I see an option for "T-CON USB Download", however, it's greyed out and I'm not sure if that's the right button anyway.

Right now I have the firmware from the Samsung official page which is version 1035.

Any help would be GREATLY appreciated, as it seems like the LOGIC.bin firmware seems to be doing the trick for some people and I would like to try this before I adjust the voltage.

Thanks all.

thomasbeau 12-01-2015 12:55 PM

Dead TV after Firmware upgrade
 
Tried the update with the 3D versions of the firmware. Now my TV turns on but the screen is black and does not respond. What could have happened and how can I get it back to working order? Samsung PN58C550

Help!!

Jessica Krueger 02-02-2016 06:08 PM

Quote:

Originally Posted by thomasbeau (Post 39387386)
Tried the update with the 3D versions of the firmware. Now my TV turns on but the screen is black and does not respond. What could have happened and how can I get it back to working order? Samsung PN58C550

Help!!

i know this is an old thread but i tried the adjustement and didnt affect it in any way. what do i do now? pn51e550

Jessica Krueger 02-02-2016 06:09 PM

still there
 
Quote:

Originally Posted by thomasbeau (Post 39387386)
Tried the update with the 3D versions of the firmware. Now my TV turns on but the screen is black and does not respond. What could have happened and how can I get it back to working order? Samsung PN58C550

Help!!

i know this is an old thread but i tried the adjustement and didnt affect it in any way. what do i do now? pn51e550

rono7 02-13-2016 05:32 PM

I finally got around to taking the PN58C550 off of the wall to adjust the Vs pot. The banding had become pretty bad. My son-in-law helped me remove the back and monitor the progress. I turned the small screw about an 1/8" clockwise (factory setting was approx 11:00 position. Turned it to about 1:00. We had recorded a portion of a hockey game that had all white scenes to make the banding at it's worst. After the adjustment we watched the hockey video again.... no more purple/pink bands. It works. Hope it lasts for a while.

jhachey 02-14-2016 02:50 PM

Quote:

Originally Posted by rono7 (Post 41539649)
I finally got around to taking the PN58C550 off of the wall to adjust the Vs pot. The banding had become pretty bad. My son-in-law helped me remove the back and monitor the progress. I turned the small screw about an 1/8" clockwise (factory setting was approx 11:00 position. Turned it to about 1:00. We had recorded a portion of a hockey game that had all white scenes to make the banding at it's worst. After the adjustment we watched the hockey video again.... no more purple/pink bands. It works. Hope it lasts for a while.

^^^ Made the adjustment on my PN63C590 nearly two years ago. It's been just fine ever since. Hopefully you will have similar luck.

jhachey 02-14-2016 02:50 PM

Quote:

Originally Posted by rono7 (Post 41539649)
I finally got around to taking the PN58C550 off of the wall to adjust the Vs pot. The banding had become pretty bad. My son-in-law helped me remove the back and monitor the progress. I turned the small screw about an 1/8" clockwise (factory setting was approx 11:00 position. Turned it to about 1:00. We had recorded a portion of a hockey game that had all white scenes to make the banding at it's worst. After the adjustment we watched the hockey video again.... no more purple/pink bands. It works. Hope it lasts for a while.

^^^ Made the adjustment on my PN63C590 nearly two years ago. It's been just fine ever since. Hopefully you will have similar luck.

nicksan 03-12-2016 01:16 PM

Just wanted to post this since I have a PN58C8000YFXZA and after a panel replacement and voltage adjustment by Samsung back in Fall 2014, my TV started to exhibit the purple banding issue again. I was starting to accept this and just ride it out until the TV became totally crappy. Was still upset about it but after dealing with Samsung countless times about this TV, I was just ready to let it go.

Then I stumbled upon some updated info in this thread. I figured since I already had the voltage adjustment, I'd give the firmware update a try about an hour ago. Well, well, what do you know? It fixed my purple banding issue. Time will tell whether this is a long-term solution. I put up a bright white photo with some big colored boxes in the middle of the frame and there's absolutely no purple banding. Yay!

For those who are trying to piece together info about the firmware stuff, below is the summary of what I did to update it.
  • Download the firmware file from here: http://www.avsforum.com/forum/167-pl...l. I believe it mentions the PN63C8000 but it worked for mine, which is PN58C8000YFXZA.
  • Rename the file to LOGIC.bin
  • Get a USB stick. Format in with Fat32. Create a folder called PDP_LOGIC at the root level and copy LOGIC.bin into this folder. **I used an old 8GB USB 2.0 stick FYI.
  • Insert the USB stick into USB port #1 on the TV while it's off. Then turn it on. (At least that's what I did. Not sure it makes a difference what port you use however)
  • Follow these steps: http://www.avsforum.com/forum/167-pl...l#post29422809. (There's a link to download an application from http://samsung.rainerullrich.de. I downloaded and used this application to access the TV's factory menu) . Download and upzip the application. This application allows you to connect to the TV via IP Address then go into the Factory Menu. That's the only purpose for this software. Since I didn't have a Harmony remote or anything like that, this was my best option. Goes without saying your TV needs to be connected to the network and your PC/laptop needs to be able to reach it via IP Address. If you are unsure about the German prompts/menu items, use Google Translate. That's what I did! Make sure you pay attention to your TV because you will have to press YES to allow for the software to remotely access it.
**Also, in order to get the PDP Options, follow the below instructions:
In the 'regular' service menu (mute-1-8-2-power):
Control > Hotel Option > Hotel Mode > ON
This will enable the 'PDP Options' and upgrade can be run as described in the service report without any hex codes, 3speed, harmony control, etc (just used the TV regular remote).

Enter the PDP Options menu. Towards the bottom, you will see the option for USB DL. (I think it might be the last menu item)

The TV will turn off and turn back on by itself.


That's about it.


Good luck!

mraub 07-26-2016 06:14 PM

An old thread, I know, but this is the exact problem that has developed with my 6 year old PN63C8000. I had just about resigned myself to replacing it but since this fix is free, I'll give it a try. If anyone is still interested in this thread, I did have a couple of questions before I try it.

1. The same.bin file works for both the 63" and 58" models?

2. I'm a Mac user and downloaded the file with Safari. So long as I format the USB drive as FAT is this going to be a problem?

3. Does the update change your picture settings? I really like my current settings and will write them all down if I am going to have to reenter all of them.

Thanks.

Biohazard37645 12-06-2016 06:57 PM

Quote:

Originally Posted by nicksan (Post 42341785)
Just wanted to post this since I have a PN58C8000YFXZA and after a panel replacement and voltage adjustment by Samsung back in Fall 2014, my TV started to exhibit the purple banding issue again. I was starting to accept this and just ride it out until the TV became totally crappy. Was still upset about it but after dealing with Samsung countless times about this TV, I was just ready to let it go.

Then I stumbled upon some updated info in this thread. I figured since I already had the voltage adjustment, I'd give the firmware update a try about an hour ago. Well, well, what do you know? It fixed my purple banding issue. Time will tell whether this is a long-term solution. I put up a bright white photo with some big colored boxes in the middle of the frame and there's absolutely no purple banding. Yay!

For those who are trying to piece together info about the firmware stuff, below is the summary of what I did to update it.
  • Download the firmware file from here: . I believe it mentions the PN63C8000 but it worked for mine, which is PN58C8000YFXZA.
  • Rename the file to LOGIC.bin
  • Get a USB stick. Format in with Fat32. Create a folder called PDP_LOGIC at the root level and copy LOGIC.bin into this folder. **I used an old 8GB USB 2.0 stick FYI.
  • Insert the USB stick into USB port #1 on the TV while it's off. Then turn it on. (At least that's what I did. Not sure it makes a difference what port you use however)
  • Follow these steps: . (There's a link to download an application from . I downloaded and used this application to access the TV's factory menu) . Download and upzip the application. This application allows you to connect to the TV via IP Address then go into the Factory Menu. That's the only purpose for this software. Since I didn't have a Harmony remote or anything like that, this was my best option. Goes without saying your TV needs to be connected to the network and your PC/laptop needs to be able to reach it via IP Address. If you are unsure about the German prompts/menu items, use Google Translate. That's what I did! Make sure you pay attention to your TV because you will have to press YES to allow for the software to remotely access it.
**Also, in order to get the PDP Options, follow the below instructions:
In the 'regular' service menu (mute-1-8-2-power):
Control > Hotel Option > Hotel Mode > ON
This will enable the 'PDP Options' and upgrade can be run as described in the service report without any hex codes, 3speed, harmony control, etc (just used the TV regular remote).

Enter the PDP Options menu. Towards the bottom, you will see the option for USB DL. (I think it might be the last menu item)

The TV will turn off and turn back on by itself.


That's about it.


Good luck!


This worked for me.. just did it the other day. I have a PNC58C8000XXXX (not sure of the last four letters). Took a few to figure out the german program but i did it all without reading anything. No more pink band.. very impressive that this even worked. Made an account here just to let anyone else know that this does indeed work. LONG LIVE PLASMA!

dreamland95 12-11-2016 11:21 AM

You guys rock. I was finally able to get rid of that pink band. It was driving me crazy for the longest time. The problem was that it wasn't seen constantly, only on white screens, but I knew it was there. I'm not sure if it's me, the resolution seems to look better after the update. Like taking a haze off the screen.

The firmware update worked perfectly. I performed it on a PN58C8000YF using a combination of steps from a couple posts and the original silver remote.

Thanks again.

TH3_FRB 12-30-2016 07:30 AM

Does anyone still have the [3D58]LOGIC.bin file for the 58C8000? The Mediafire link posted previously isn't working for me. [3D58]LOGIC.bin

dmierzwa 01-11-2017 08:52 AM

Quote:

Originally Posted by TH3_FRB (Post 49400881)
Does anyone still have the [3D58]LOGIC.bin file for the 58C8000? The Mediafire link posted previously isn't working for me. [3D58]LOGIC.bin


I could use this file as well. Been suffering with the pink banding issue for 2 years and just came across this thread. I also have a PN58C8000.


Best Regards and Thanks ahead of time! :)

lollett 01-13-2017 05:33 AM

Quote:

Originally Posted by dmierzwa (Post 49786481)
I could use this file as well. Been suffering with the pink banding issue for 2 years and just came across this thread. I also have a PN58C8000.


Best Regards and Thanks ahead of time! :)

There's a mediafire link to the [3D58]Logic.bin file on this site in the PNxxCxxx owners thread (Post #8060):

/forum/167-plasma-flat-panel-displays/1240821-official-samsung-pnxxc6500-pnxxc7000-pnxxc8000-owner-s-discussion-thread-269.html

I used that file and can confirm it fixed the pink banding on my 58C6500

dmierzwa 01-13-2017 05:35 AM

Quote:

Originally Posted by lollett (Post 49845865)
There's a mediafire link to the [3D58]Logic.bin file on this site in the PNxxCxxx owners thread (Post #8060):

/forum/167-plasma-flat-panel-displays/1240821-official-samsung-pnxxc6500-pnxxc7000-pnxxc8000-owner-s-discussion-thread-269.html

I used that file and can confirm it fixed the pink banding on my 58C6500

Thank you sir. Will try it out and confirm if it works for my 8000. Might be a few weeks before I get around to it.

antikk 01-14-2017 06:44 AM

Do any of you suffer from this problem? It's more of a pink haze rather than banding on white backgrounds

http://i.imgur.com/7qmLdvw.jpg

dmierzwa 01-17-2017 04:12 AM

Quote:

Originally Posted by antikk (Post 49876273)
Do any of you suffer from this problem? It's more of a pink haze rather than banding on white backgrounds

http://i.imgur.com/7qmLdvw.jpg

No....I typically have the horizontal pink banding. I've never experienced that before. Did you try the firmware update?

antikk 01-17-2017 02:39 PM

Quote:

Originally Posted by dmierzwa (Post 49952745)
Did you try the firmware update?

Yes, and it didn't fix it :confused:

ChldsPlay 01-28-2017 11:32 AM

Quote:

Originally Posted by antikk (Post 49876273)
Do any of you suffer from this problem? It's more of a pink haze rather than banding on white backgrounds

http://i.imgur.com/7qmLdvw.jpg

I just fixed my banding issue this morning with the software update. Unfortunately, I still have some magenta noise similar to what you have. I have noticed for awhile a pink/purple hue with things like clouds or smoke. I am not sure how much of that is related to the banding issue and how much is from the magenta noise we're seeing. I am wondering if a voltage adjustmemt would make a difference.


All times are GMT -7. The time now is 06:40 AM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.