Huge stripe of purple burned pixels on my Panasonic 50" plasma - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-22-2013, 11:15 AM - Thread Starter
Member
 
kevo82's Avatar
 
Join Date: May 2010
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10


I have this huge purple stripe on my 50VT20 plasma.

First it disappeared after i switched inputs, but now it's permanent?

My TV it's still in warranty, but do you think that this it's covered by the warranty?
kevo82 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-23-2013, 05:31 AM
Advanced Member
 
tom669's Avatar
 
Join Date: Feb 2013
Location: Leeds, UK
Posts: 992
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 143 Post(s)
Liked: 131
Very common. Not burn in.

http://www.avsforum.com/t/1463226/panasonic-vt20-rectangle-top-left-issue

If you want to fix it yourself, go up there.

But try to get it repaired under warranty and argue since it goes away now and then, it is not burn in but a fault due to loose connector on the panel.
tom669 is offline  
Sponsored Links
Advertisement
 
Reply Plasma Flat Panel Displays



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off