PN51F8500 - Service Menu Mistake - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 08-29-2013, 10:36 AM - Thread Starter
Newbie
 
BobCat25's Avatar
 
Join Date: Aug 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I finally upgraded my old faithful Hitachi 51S715 with this new Samsung plasma - My only complaint is that I wish I didn't wait so long to buy this Plasma. I kept reading about these Cal-Day and Cal-Night settings so I got up the nerve and entered the service menu. My dumb a** made a mistake and went into the section that shows HDMI Calibration. It had a check mark next to it and instead of hitting the return button I hit the enter button of course - by accident. The check mark changed to "Wait" and then finally to "Fail". I'm just wondering how badly I screwed things up. I'm happy I didn't brick this TV but I'm still kicking myself for this stupid mistake. I then did a factory reset but the picture does not look as good as before with the same settings. Also, after the factory reset - I went back into the Service Menu and saw that the HDMI Calibration still shows "Fail". I was wondering if Samsung might have a Calibration file that I can upload back into the TV and restore the Calibration. I'll probably try the Remote Management from the Support menu or Samsung directly. Unless anyone might know another way to fix it - I would greatly appreciate any advice on this. Finally, I was able to get the Cal-Day and Cal- Night options afterwards but I'm so pissed I'll probably rip the Mute, 1,8 and 2 buttons out of my remote. There were so many warnings about this too but I just got mixed up between the enter and return buttons.....mad.gif.
BobCat25 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-29-2013, 11:47 AM
Senior Member
 
willieconway's Avatar
 
Join Date: Feb 2012
Posts: 339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 34
This thread seems to be about your issue: http://www.avsforum.com/t/777497/samsung-calibration-failure

Adjusting settings according to personal preference is not
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
.
willieconway is offline  
post #3 of 7 Old 08-29-2013, 11:58 AM - Thread Starter
Newbie
 
BobCat25's Avatar
 
Join Date: Aug 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was finally able to find some information on this - it appears I can use a Black and White Checker Board image to recalibrate the HDMI input. Also, It looks like an ISF Calibration could solve this issue as well. I do have a DVE HD Basics disc but I'll have to check if that image is on there. Also, it seems that the Spyder 3 Calibration tool would be a good investment too - I can fix the HDMI and then calibrate the Plasma too. Though I'll still wait to see if anyone can help me with this in the meantime.
BobCat25 is offline  
post #4 of 7 Old 08-29-2013, 12:01 PM - Thread Starter
Newbie
 
BobCat25's Avatar
 
Join Date: Aug 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Willie - I was typing my second post when you replied yours.
BobCat25 is offline  
post #5 of 7 Old 08-29-2013, 12:23 PM - Thread Starter
Newbie
 
BobCat25's Avatar
 
Join Date: Aug 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's nice to see I'm not the only moron who made this mistake. The only problem now is I'm not sure if that same Black/White Checker Board image is the same one to use on my 51F8500. I do know that the image resolution should be 1920 x 1080.
BobCat25 is offline  
post #6 of 7 Old 08-29-2013, 02:24 PM - Thread Starter
Newbie
 
BobCat25's Avatar
 
Join Date: Aug 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I finally got the Black and White image on the screen but still get a Fail every time I try to Calibrate. I've tried the 1920 x 1080 file from 480, 780p, 1080i and 1080p with no success. I read on the older Samsung's that there should be a small square that appears on the screen and moves around while calibrating. I never see this small square come up. On a good note, my Samsung just came directly from the factory and it seems the bright whites don't appear to make the Plasma buzz as loudly as the older manufactured ones.
BobCat25 is offline  
post #7 of 7 Old 08-29-2013, 03:48 PM - Thread Starter
Newbie
 
BobCat25's Avatar
 
Join Date: Aug 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Finally, Success.....I used a different image with just 4 squares. I noticed the other 3 Calibration settings - AV Calibration, Comp Calibration and PC Calibration now have a "/" (Forward Slash) as the status and are all grayed out. Is this normal? I thought they had checkmarks before but I could be wrong. The picture quality seems to be back to normal now. It's amazing how the HD movies appear to have the images pop out of the screen. Thanks again Willie for the information.
BobCat25 is offline  
Reply Plasma Flat Panel Displays

Tags
Samsung Pn51f8500 51 Inch 3d Smart Plasma Hdtv
Gear in this thread - Pn51f8500 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off