Pioneer elite 141fd recognizing only one hdmi input - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-01-2013, 07:52 PM - Thread Starter
Newbie
 
primetime22's Avatar
 
Join Date: Sep 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have had the tv for three years, had it professionally calibrated and it has always worked flawlessly. I am no video or electronics professional so don't assume it's not user error.

I have had my cable receiver hooked up to input 5 and the ps3 to input 6 (both hdmi). Both have work fine toggling between the two for 3 years. I don't know if I accidentally changed a setting or what, but only input 5 seems to work now. I confirmed its not the ps3 and I also tried other inputs to no avail. The cable receiver works fine if plugged into input 5 and the ps3 works fine if plugged into input 5, but neither works if plugged in inputs 6-8. I feel like there is some setting that was accidentally changed rather than issues with the inputs. If anyone can help it is greatly appreciated. Thank you in advance.
primetime22 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-18-2014, 07:55 PM
Yog
Member
 
Yog's Avatar
 
Join Date: Feb 2008
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did you figure this out or still having this issue? My Kuro just started the same behaviour.
Yog is offline  
Reply Plasma Flat Panel Displays

Tags
Pioneer Pro 141fd 59 6 Elite Kuro Plasma Panel Widescreen 1080p Fullhd
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off