Panasonic TH-50PZ80U right half of screen black left side blurry and multi-color - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 09-08-2013, 09:25 PM - Thread Starter
Newbie
 
kanetaker's Avatar
 
Join Date: Sep 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys,
First time posting been reading the forums for a while, I just recently had my panny start acting up in this last week or so. As you can see on the picture, the right side of the screen goes black while the other goes blurry and kind of a multi color. If I unplug it and leave it for a few hours it will go back to normal and work for a few more hours some times days, but always returns to this eventually. I opened the menu and it shows on the blurry side, so I'm wondering if the panel is going bad or if its a board inside? Any idea what could be up with it? Just wondering if its worth attempting to fix or if I should just go with a new set. Thanks for all the help.

kanetaker is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-10-2013, 08:46 PM - Thread Starter
Newbie
 
kanetaker's Avatar
 
Join Date: Sep 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone any ideas?
kanetaker is offline  
post #3 of 6 Old 09-10-2013, 09:27 PM
AVS Special Member
 
Latinoheat's Avatar
 
Join Date: Feb 2007
Location: BC Canada
Posts: 1,919
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
Liked: 189
Is time for a new one my friend, it will eventually die on you anyways and would cost too much to repair.

TV - Panasonic 55GT50 THX, Main Speakers - Klipsch Gallery G28's, Center Channel- Klipsch RC-52, Sub-Klipsch Sub 12, Surround - Klipsch RS-52 II Bluray/Game - HTPC/PS3, Receiver - Onkyo RC-360, HTPC- Intel Core i3, HDMI,Windows 7,XBMC,Bluray,7 TB, Video Processor -Darbee

http://www.avsforum.com/photopost/sh...hp?cat=2236715
Latinoheat is offline  
post #4 of 6 Old 09-10-2013, 10:34 PM - Thread Starter
Newbie
 
kanetaker's Avatar
 
Join Date: Sep 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Latinoheat, thanks for the respond... That's kind of what I figured but just wanted to be sure, looks like I'm heading shopping this weekend :/
kanetaker is offline  
post #5 of 6 Old 09-12-2013, 07:11 AM
Advanced Member
 
tom669's Avatar
 
Join Date: Feb 2013
Location: Leeds, UK
Posts: 964
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Liked: 125
This is so easily fixed it is not even funny! Please ignore the above post telling you to throw it away. eek.gif

I picked up the 46" of this with this problem. It is a loose cable between two boards. Nothing else! Common fault. It's now in my living room, looks just as good before. These are awesome TVs.

See my video on how to fix this problem:
http://www.youtube.com/watch?v=4gL_8VeS5-c
(as your TV is USA model, the test pattern codes will not work... skip past those tests for now. 5:35 onwards has the fix.)

Really all you need to do is reset the LVDS cable between A and D board. Sometimes it may be a good idea to tape it down, if the problem recurs; but it's been fine on mine for the past 6 months, and it's been through several moves.

PM me if you need service documents for this set.

Obviously, don't touch anything live once inside the set; if you unplug it for 30 minutes before beginning work, it'll be fine.
tom669 is offline  
post #6 of 6 Old 09-15-2013, 07:09 PM - Thread Starter
Newbie
 
kanetaker's Avatar
 
Join Date: Sep 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Tom, you rock I'm going to give this a try here tonight.... I was hoping it was an easy fix, I will try and follow your video and give you a report back!
kanetaker is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic Viera Th 50pz800u 50 Inch 1080p Plasma Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off