Panasonic 50st60 no sound with GTA 5 and netflix on PS3 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-24-2013, 05:04 PM - Thread Starter
Newbie
 
mnich1986's Avatar
 
Join Date: Sep 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I am new to the forums.  Just wanted to get some advice.

 

I just bought a 50st60.  I absolutely love the picture.  However when I plugged the ps3 via a vizio 2.0 hdmi cable and booted up GTA 5 there was no sound.  However,  there was sound for Hulu and the menu of the ps3.  I disconnected and reconnected the ps3 and restarted it.  I tried Netflix again and it had no sound.

 

I tried hulu and it had sound.  Also tried a self test on the panasonic after that.  (That worked without issue)

 

Then I tried GTA 5 again and it worked.

 

Have any idea what would have caused that?

 

Is that something to be concerned about?

 

Thanks for the feedback!

 

M

mnich1986 is offline  
Reply Plasma Flat Panel Displays

Tags
Grand Theft Auto V , Playstation 3 80gb System , Playstation 3 320gb System , Panasonic Tc P50st60 50 Inch 3d Smart Plasma Hdtv
Gear in this thread - 320gb by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off