F8500 connected via HDMI to Asrock 3d Vision not working - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 09-25-2013, 02:26 AM - Thread Starter
Newbie
 
Keith Keithson's Avatar
 
Join Date: Sep 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi there,

Just acquired this beast of a tv and all I can say is wow what a great set. This is my first Plasma and all i can say is I should have jumped earlier.

The only problem is that I have an Asrock 3d Vision hooked up to the set into HDMI input 2 and for the life of me I cannot get the tv to detect this input. I have tried different cables and they are no good. I have tried many other HDMI devices and the tv detects them all instantly. It is only this HTPC that will not be detected ( HDMI source greyed out in the menu). I have tried the HDMI and the DVI output from the comp to the tv with the applicable adapters but still no luck.

The Asrock has an  NVIDIA® GeForce GT425M Graphics that has been updated to the latest drivers.

Am I missing a setting for this card or in the tv to get this working. The other PC in the house works with the same cable in the same HDMI 2 input.

 

This is really frustrating because I need my HTPC to work so I can watch the final episodes of Breaking Bad!!!

 

Please help an Aussie out.

Keith Keithson is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-28-2013, 02:53 AM
Senior Member
 
improwise's Avatar
 
Join Date: Jul 2001
Location: Sweden
Posts: 309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Interesting, I have a very similar problem to yours. I have an Asrock Vision X (ATI card) connected to a F8500 via HDMI and it seems like the F8500 is constantly "forgetting" this connection even though it worked fine the day before. Taking the same cable and plug it into another device like my projector and it works fine. Only way I have been able to get it to work again is to do a HDMI reset, ie, unplug the cable from the F8500, turn TV off, turn TV on, plug in the HDMI again. It also seems like this problem occurs mostly when the TV has been turned off for several hours. Could you please try this and let us know if that made it work for you? Anyone else having similar problems?



I'm thinking that this is a problem with the F8500 rather than the Asrock.
improwise is offline  
post #3 of 7 Old 09-28-2013, 09:32 AM
Senior Member
 
CamaroDrvr's Avatar
 
Join Date: Sep 2013
Posts: 286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 43
Quote:
Originally Posted by Keith Keithson View Post

Hi there,
Just acquired this beast of a tv and all I can say is wow what a great set. This is my first Plasma and all i can say is I should have jumped earlier.
The only problem is that I have an Asrock 3d Vision hooked up to the set into HDMI input 2 and for the life of me I cannot get the tv to detect this input. I have tried different cables and they are no good. I have tried many other HDMI devices and the tv detects them all instantly. It is only this HTPC that will not be detected ( HDMI source greyed out in the menu). I have tried the HDMI and the DVI output from the comp to the tv with the applicable adapters but still no luck.
The Asrock has an  
NVIDIA
®
 GeForce GT425M Graphics that has been updated to the latest drivers.
Am I missing a setting for this card or in the tv to get this working. The other PC in the house works with the same cable in the same HDMI 2 input.
This is really frustrating because I need my HTPC to work so I can watch the final episodes of Breaking Bad!!!
Please help an Aussie out.

I do not have an exact answer but a couple things that night help figure it out. I have an HTPC built on a HP Pavilion h8-1090t with a nVidia GT440 video board and a Brite-View Wireless HDMI tranceiver pair to get the HDMI from the computer room to the home theater room.

I had a lot of trouble with HDMI drops and it was a real pain, sometimes I would have to cycle power on everything, including the PC to get it back, unplugging cable to recover was "lucky" smile.gif For me the HTPC was not really usable with the HT at that point, given I was about 10K all in HT and HTPC, and to make matter worse I centered everything around the HTPC and AVR. My entire soft movie and tv show collection is on the PC.

The solution for me was the Gefen HDMI Detective, sells for about 90 bucks on Amazon, and it sits on the end of the cable from what ever device is getting dropped, the HTPC. HDMI Decetive learns the right EDID when it is all working, and then maintains the HDMI handshake regardless what the PC or TV does.

As for the 90 bucks, seems like a lot, they were actiually 75 when I bought mine a couple years ago and it still seemed like a lot until I put it in perspective, I have about $10K this all in and it is centered around the HTPC, so what is 75 or 90 for that matter to make it rock solid, rounding error... Best spend I ever made on the system.

That said, make sure if you get the gefen to get it from some place you can return it to, gefen is not a "satisfaction guarantee" type place, they cater more to professional AV guys and while their tech support is great they have no bedside manner at all. In other words if this box does not help for your problem but is not broken, that is on you. If you shop it though a place like Amazon, returns are no issue.

http://www.amazon.com/Gefen-EXT-HDMI-EDIDP-HDmi-Detective-Plus/dp/B001RIMZUW/ref=sr_1_1?s=electronics&ie=UTF8&qid=1380372637&sr=1-1&keywords=gefen+edid

My HTPC + HT:
HP h8-1090t / 16GB RAM / GT-440-3GB / 2x500GB SSD / 4x2TB HDD / USB 3 HDD Dock (swap 2TB HDD's) / Ceton Quad Tuner w/Comcast Cable Card / LinkSys EA6500 Router / Brite-View 1080P HDMI Tranceiver / Smart HDMI Switch (switches between the local second monitor and TV) / Samsung PN64F8500 HDTV / Sony STR-DA2800ES AV receiver / Pace ENG-110 HD Cable Box / MonoPrice RGB+TosLink to HDMI Converter / Panasonic Blu-Ray BDT-220 / Sony DVP-CX995V (400 DVD changer) / Panasonic DMR-EH55 HDD/DVD Recorder / Akai GX-636 Reel-to-Reel / Technics SL-1210Mk2 Turn Table / Gefen Cable Distribution Amp / Gefen EDID Detective / Harmony 915 RF/IR Smart Remote / APC SMC1500 Smart UPS / Monster HTS-3600 MKIII Power Management / X10 Lighting and Curtain Control -- Software Win7 Ultimate / Windows Media Center (record to .wtv format from cable card) / Video ReDo Plus V4 (Commercial remover) / Roxio Creator Pro / CyberLink Blu-Ray Plug-In for WMC / X10 Home Manager / Harmony Config
CamaroDrvr is offline  
post #4 of 7 Old 09-28-2013, 11:18 PM - Thread Starter
Newbie
 
Keith Keithson's Avatar
 
Join Date: Sep 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Thanks for the all the tips.

I actually took the easy way out and grabbed myself a mac mini to replace the windows box.

All good and worked straight away!! Not the cheapest solution but one I am extremely happy about.

 

Cheers

Keith Keithson is offline  
post #5 of 7 Old 09-29-2013, 02:56 AM
Senior Member
 
improwise's Avatar
 
Join Date: Jul 2001
Location: Sweden
Posts: 309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Have done some further testing now and it seems like the HDMI connection breaks when the HTPC goes into standby and never recovers after that. This only seem to happen with the F8500 though, not any other devices.
improwise is offline  
post #6 of 7 Old 09-29-2013, 07:00 AM
Senior Member
 
CamaroDrvr's Avatar
 
Join Date: Sep 2013
Posts: 286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 43
I think the Gefen EDID Detective will solve this, or you can change your win settings and not let it sleep.
CamaroDrvr is offline  
post #7 of 7 Old 09-29-2013, 07:03 AM
Senior Member
 
CamaroDrvr's Avatar
 
Join Date: Sep 2013
Posts: 286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 43
Glad that fixes it for you, so far I am not having any issues with the PC hooked up but have the EDID box in the mix.
CamaroDrvr is offline  
Reply Plasma Flat Panel Displays

Tags
Samsung Pn51f8500 51 Inch 3d Smart Plasma Hdtv
Gear in this thread - Pn51f8500 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off