trying to run slides on vt60 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 09-28-2013, 04:19 AM - Thread Starter
Member
 
mattyc2112's Avatar
 
Join Date: Sep 2013
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
yea i followed the setting instructions for for dnice slides 1 problem on the menu there are extra settings not in the instructions should i just leave them what they are set at or what? thanks guys just dont wana mess up tv
mattyc2112 is offline  
Sponsored Links
Advertisement
 
Old 09-28-2013, 05:04 AM
Member
 
iBrad's Avatar
 
Join Date: Jun 2011
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 20
Try Pixel Jogger as it will flashing/work-out all pixels at the same time evenly and maxed out pixel activation.
Set contrast max and brightness at min/low.
Use the search or google for the mp4 video's!
mattyc2112 likes this.
iBrad is offline  
Old 09-28-2013, 10:22 AM
"Don't PM Me Bro"
 
RandyWalters's Avatar
 
Join Date: Feb 2003
Location: El Segundo, Calif
Posts: 18,885
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 501 Post(s)
Liked: 768
Pixel Jogger:

http://www.avsforum.com/t/1406663/pixel-jogger-break-in-improves-pq-plasma-lcd-led-tv-for-diy-users-only-w-disclaimer

Randy
Sony 55W800B, Panasonic TC-P55ST60, TiVo 2-Tuner Premiere, TWC Arris DCX3600-M 6-Tuner DVR, Onkyo TX-SR333 AVR, URC MX-890, MX-780, MX-450, MX-500 Remotes.
Pic of My A/V setup - http://cdn.avsforum.com/f/f1/900x900..._Img_4867.jpeg
Gallery - http://www.avsforum.com/g/a/2082686/randywalter...
RandyWalters is offline  
 
Old 09-28-2013, 11:42 AM
AVS Forum Addicted Member
 
Bond 007's Avatar
 
Join Date: Jun 2012
Posts: 16,568
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 2378 Post(s)
Liked: 1914
Do you recommend this?

Licence to Kill
Bond 007 is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off