ZT60 Smart Audio through Yamaha RX-V863 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-02-2013, 06:38 PM - Thread Starter
Newbie
 
thelix's Avatar
 
Join Date: Nov 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Howdy all,

 

New guy here…  Just got my new ZT60 setup and am very impressed with the picture quality right out of the box.

 

I do have a problem getting the smart audio to go through my AV receiver. I have found several suggestions on the forum, but none of them applied to my particular equipment, and after trying none have worked for me.

 

From what I discovered, the RX-V863 does not support ARC, so I have connected a Digital Optical cable between the D.O. out on the TV to the DTV D.O. on the receiver. Still no dice. I tried using each of the D.O. inputs on the receiver to no avail. I also have been through all the setup menus on both the tv and the receiver and can't really find any settings related to the problem.

 

I know I have to be missing something in the settings somewhere. Anyone have experience with this issue and solve it?

 

Thanks in advance for your help

thelix is offline  
Reply Plasma Flat Panel Displays

Tags
Yamaha Rx V863bl 735 Watt 7 1 Channel Home Theater Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off