vt60 changing Picture Mode when watching Blu-Ray - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-25-2014, 08:53 PM - Thread Starter
Newbie
 
ToddJamison's Avatar
 
Join Date: Feb 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

This appears to be new behaviour but I could be mistaken, recently I have noticed that my vt60 changes from "Custom" which I have configured to "Home Theatre" whenever I watch a Blu-Ray.  I prefer to keep everything on the same video mode, at least until I get the TV professionally calibrated.  I have all my devices plugged into my Denon 1912, which then connects to HDMI2 on my VT60.  My blu-ray is a Panasonic BDT210, I have tried turning off the Viera Link, but that made no difference.  For the life of me I can't figure out why this is happening, I never noticed this behaviour before, but can't figure out when I could possibly have changed that could have introduced it.  Also, while I'm at it, on my TV in the Viera Link settings, the speaker output changes back from Home Theatre to TV at what appears to be random times. 

 

All three of the devices I mentioned above are at the most recent firmware levels.

ToddJamison is offline  
Reply Plasma Flat Panel Displays

Tags
Panasonic 3d Blu Ray Player Dmp Bdt210 , Denon Avr 1912 Receiver
Gear in this thread - Bdt210 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off